<!DOCTYPE html><html id="phx-wrapper" lang="en-us"><head><style type="text/css">[ng\:cloak], [ng-cloak], [data-ng-cloak], [x-ng-cloak], .ng-cloak, .x-ng-cloak {display: none !important;}
</style><script>var appCacheBuster = "v=2019-03-22-214531-0a0dbb1-013058";</script><script>window.Promise||document.write('<script src="/.bootscripts/polyfills/promise.min.js?' + appCacheBuster + '"></s'+'cript>');</script><script>window.fetch||document.write('<script src="/.bootscripts/polyfills/fetch.min.js?' + appCacheBuster + '"></s'+'cript>');</script><script>Object.assign||document.write('<script src="/.bootscripts/polyfills/assign.min.js?' + appCacheBuster + '"></s'+'cript>');</script><script>(typeof window.Element.prototype.closest === 'function')||document.write('<script src="/.bootscripts/polyfills/element-closest.min.js?' + appCacheBuster + '"></s'+'cript>');</script><script>(window.customElements&&window.customElements.define&&window.customElements.get&&window.customElements.whenDefined)||document.write('<script src="/.bootscripts/polyfills/webcomponents.min.js?' + appCacheBuster + '"></s'+'cript>');</script><script>(String.prototype.endsWith||String.prototype.startsWith)||document.write('<script src="/.bootscripts/polyfills/string.min.js?' + appCacheBuster + '"></s'+'cript>');</script><script>"use strict";if(typeof IntersectionObserver==="undefined"||"IntersectionObserver"in window&&"IntersectionObserverEntry"in window&&!("isIntersecting"in window.IntersectionObserverEntry.prototype)){document.write("<script src=\"/.bootscripts/polyfills/intersectionobserver.min.js?"+appCacheBuster+"\"></s"+"cript>")}</script><script>"use strict";(function(){if(typeof window.CustomEvent==="function")return false;function CustomEvent(event,params){params=params||{bubbles:false,cancelable:false,detail:undefined};var evt=document.createEvent("CustomEvent");evt.initCustomEvent(event,params.bubbles,params.cancelable,params.detail);return evt}CustomEvent.prototype=window.Event.prototype;window.CustomEvent=CustomEvent})();</script><script>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</script><script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
</script><script>window.googleAnalyticsConfig = {"trackers":[{"name":"_tempestTracker","id":"UA-1778701-17","cookieDomain":"www.dealbreaker.com","sendEvents":true,"customDimensionMap":{"pageType":1,"parentSectionName":2,"authorName":3,"publicationQuarter":4,"channelName":11,"subscriptionStatus":12,"sectionPath":13,"eeaStatus":14,"trackedRichTermNames":16,"coreVertical":23,"specialtyVerticals":24}},{"name":"_siteTracker","id":"UA-1733573-1","cookieDomain":"www.dealbreaker.com","sendEvents":true,"customDimensionMap":{"subscriptionStatus":null,"trackedRichTermNames":null,"sectionPath":null,"publicationQuarter":null,"authorName":null,"pageType":null,"channelName":null,"parentSectionName":null}}],"initialModel":{"title":"SoFi Scandal Turning Quickly From \"Nothing Was Sexual\" To \"Everybody Is Having Sex With Everybody\"","pageType":"Article Page","sectionPath":"News","parentSectionName":"News","authorName":"Thornton McEnery","publicationQuarter":"2017Q3","trackedRichTermNames":"","path":"/2017/09/sofi-scandal-getting-crazier-fast","subscriptionStatus":"Unsubscribed","channelName":"Web","coreVertical":"finance"},"experimentId":null} || {trackers: []};
var googleAnalyticsConfigPromiseResolved;
window.googleAnalyticsPromise = new Promise(function(resolve, reject) {
      googleAnalyticsConfigPromiseResolved = resolve;
});
Promise.all([window.GdprStatus.isApplicableSafe(), window.GdprStatus.getMavenUidSafe()]).then(function(results) {
   var isApplicable = results[0];
   var mavenUid = results[1];
  (function (googleAnalyticsConfig) {"use strict";var experimentVariant=null;if(googleAnalyticsConfig.forceVariant){experimentVariant=googleAnalyticsConfig.forceVariant}else if(window.cxApi){experimentVariant=cxApi.chooseVariation(googleAnalyticsConfig.experimentid)}window.phxExperimentVariant=experimentVariant;googleAnalyticsConfig.sendPageView=function(model){model.experimentVariant=experimentVariant;model.subscriptionStatus=window.TempestIdentity&&window.TempestIdentity.benefits.premiumExperience?"Premium":"Unsubscribed";for(var i=0;i<googleAnalyticsConfig.trackers.length;i++){var tracker=googleAnalyticsConfig.trackers[i];if(tracker.experimentOnly&&!experimentVariant){continue}var config={};var prefix="";if(tracker.name){config.name=tracker.name;prefix=tracker.name+"."}if(tracker.cookieDomain){config.cookieDomain=tracker.cookieDomain}if(tracker.sampleRate){config.sampleRate=tracker.sampleRate}model.eeaStatus=isApplicable?"1":"0";if(isApplicable){config.storage="none";config.storeGac=false}ga("create",tracker.id,config);if(isApplicable){ga(prefix+"set","displayFeaturesTask",null)}if(tracker.name==="_tempestTracker"&&mavenUid){ga(prefix+"set","userId",mavenUid)}ga(prefix+"set","page",model.path);ga(prefix+"set","title",model.title);ga(prefix+"set","anonymizeIp",true);var cd=tracker.customDimensionMap;for(var k in cd){if(!cd[k]||!cd.hasOwnProperty(k)){continue}var val=model[k];if(val!==undefined&&val!==null){ga(prefix+"set","dimension"+cd[k],""+val)}}ga(prefix+"send","pageview",model.path)}};googleAnalyticsConfigPromiseResolved();var model=googleAnalyticsConfig.initialModel;model.positionInSession="initial";googleAnalyticsConfig.sendPageView(model);window._gaSent=true;  })(window.googleAnalyticsConfig);
});</script><script async src="/.bootscripts/PhoenixGoogleAnalytics.min.js?v=2019-03-22-214531-0a0dbb1-013058"></script><script>window.phoenixTrackClickEvent = function(el) {
    window.phoenixTrackClickEvent._q = (window.phoenixTrackClickEvent._q || []).push(el);
    return true;
}
</script><script async src="/.bootscripts/analytics.min.js?v=2019-03-22-214531-0a0dbb1-013058"></script><script>"use strict";(function(){var pageLoadPromises=[];window.getTimedOutPageLoadPromise=function(timeoutMs){if(document.readyState==="complete"){return Promise.resolve(true)}else{var pageLoadPromise=new Promise(function(resolve,reject){window.addEventListener("load",function(){resolve(true)});pageLoadPromises.push(setTimeout(function(){resolve(true)},timeoutMs||0))});return pageLoadPromise}};window.addEventListener("load",function(){for(var i in pageLoadPromises){window.clearTimeout(pageLoadPromises[i])}})})();</script><script>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</script><script>(function(d) {
    var config = {
        kitId: "uxe7yva",
        scriptTimeout: 3000,
        async: true,
        active: function (){
            var fontLoaded = new Event('typekitFontLoaded');
            d.dispatchEvent(fontLoaded);
        }
    },
    h=d.documentElement,t=setTimeout(function(){h.className=h.className.replace(/\bwf-loading\b/g,'')+' wf-inactive';},config.scriptTimeout),tk=d.createElement('script'),f=false,s=d.getElementsByTagName('script')[0],a;h.className+=' wf-loading';tk.src='https://use.typekit.net/'+config.kitId+'.js';tk.async=true;tk.onload=tk.onreadystatechange=function(){a=this.readyState;if(f||a&&a!='complete'&&a!='loaded')return;f=true;clearTimeout(t);try{Typekit.load(config)}catch(e){}};s.parentNode.insertBefore(tk,s)
})(document);
</script><link rel="stylesheet" href="/site/styles/main.min.css?config=published&amp;cv=100deb535a639e90f20747159aaf7ac5&amp;v=2019-03-22-214531-0a0dbb1-013058"><script>(function () {
    var givenQs = '&' + window.location.search.substr(1) + '&';
    var newQs = givenQs.replace(/&(bt_email|vero_id)=[^&]+&/, '&REDACTED=REDACTED&');
    if (newQs !== givenQs) {
        console.warn('We have redacted a personal information argument in the query string');
        var newUrl = window.location.pathname + '?' + newQs.substr(1, newQs.length - 2);
        window.history.replaceState({}, '', newUrl);
    }
})();
</script><script>var phxConfigQueue = window.phxConfigQueue || [];
</script><script async src="/.bootscripts/config.min.js?v=2019-03-22-214531-0a0dbb1-013058"></script><script>phxConfigQueue.push(function () {
    this.features.init({"alt-demo-data":false,"quotes-revamp":true,"use-consent-management":true,"use-amp-consent":true});
});</script><script>'use strict';
var phxBeaconQueue = window.phxBeaconQueue || [];
</script><script async src="/.bootscripts/beacon.min.js?v=2019-03-22-214531-0a0dbb1-013058"></script><script>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</script><script>"use strict";var pbjs=pbjs||{};pbjs.que=pbjs.que||[];function initPrebidJS(){var _this=this;phxAdAuctionQueue.push(function(){_this.enable("prebid",window.pbjs)})}</script><script async src="/runtime/alpha.js?v=2019-03-22-214531-0a0dbb1-013058" onload="initPrebidJS"></script><script>var phxAdAuctionQueue = window.phxAdAuctionQueue || [];
</script><script async src="/runtime/beta.js?v=2019-03-22-214531-0a0dbb1-013058"></script><script>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</script><script>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</script><script>var phxAdvertisingQueue = window.phxAdvertisingQueue || [];
var phxAdServerQueue = window.phxAdServerQueue || [];
var phxDemographicsQueue = window.phxDemographicsQueue || [];
</script><script async src="/runtime/gamma.js?v=2019-03-22-214531-0a0dbb1-013058"></script><script>var googletag = googletag || {};googletag.cmd = googletag.cmd || [];</script><script defer src="https://www.googletagservices.com/tag/js/gpt.js"></script><script defer src="/runtime/delta.js?v=2019-03-22-214531-0a0dbb1-013058"></script><script>phxDemographicsQueue.push(function () {
    this.init({"addressableDemographics":{"CA":{"m":true,"f":false},"GB":{},"US":{}}});
});
</script><script>if (window.phxPageTarget) {
    phxAdvertisingQueue.push(function () {
        this.beginPage(window.phxPageTarget.config);
    });
}</script><script>(function() {
    window._comscore = window._comscore || [];
    var comscoreTag = {
        c1: '2',
        c2: '27019031',
    };
    var campaignId = '';
    var siteUrl = '';
    if (campaignId || siteUrl) {
        comscoreTag.c3 = campaignId;
        comscoreTag.c4 = siteUrl ? encodeURIComponent(siteUrl) : '';
    }
    window._comscore.push(comscoreTag);
})();</script><script>(function() {
    var _load = function () {
        var s = document.createElement("script"), el = document.getElementsByTagName("script")[0];
        s.src = "https://sb.scorecardresearch.com/beacon.js";
        el.parentNode.insertBefore(s, el);
    };
    var gdpr = window.GdprStatus;
    gdpr.isApplicable().then(function (isApplicable) {
        if (isApplicable) {
            //- This causes the Comscore script to delay until consent state
            //- is known; the rest of the code above is benign in the event that
            //- consent has not been given.
            gdpr.waitForConsentValue().then(function () {
                Promise.all([
                    gdpr.isConsentGivenForVendorPurpose(GdprStatus.PURPOSE_IDS.measurement),
                    gdpr.isConsentGivenForVendor(GdprStatus.VENDOR_IDS.comscore),
                ]).then(function(values) {
                    if (values[0] && values[1]) {
                        _load();
                    }
                });
            });
        } else {
            _load();
        }
    });
})();</script><base href="/"><meta charset="utf-8"><meta name="referrer" content="unsafe-url"><meta http-equiv="cleartype" content="on"><meta name="HandheldFriendly" content="True"><meta name="MobileOptimized" content="320"><meta name="viewport" content="width=device-width, initial-scale=1"><meta name="apple-mobile-web-app-capable" content="no"><meta name="apple-mobile-web-app-status-bar-style" content="black"><link rel="apple-touch-icon" href="/site/images/apple-touch-icon.png?v=2019-03-22-214531-0a0dbb1-013058"><link rel="apple-touch-icon" sizes="57x57" href="/site/images/apple-touch-icon-57x57-precomposed.png?v=2019-03-22-214531-0a0dbb1-013058"><link rel="apple-touch-icon" sizes="72x72" href="/site/images/apple-touch-icon-72x72-precomposed.png?v=2019-03-22-214531-0a0dbb1-013058"><link rel="apple-touch-icon" sizes="114x114" href="/site/images/apple-touch-icon-114x114-precomposed.png?v=2019-03-22-214531-0a0dbb1-013058"><meta name="format-detection" content="telephone=no"><meta name="format-detection" content="address=no"><meta name="google-site-verification" content="LZ85b3pOdAmMB_UFAt836qHhPD3cqyhLHjCKTXqYrfo"><meta name="generator" content="Tempest - www.saymedia.com"><link rel="shortcut icon" href="/favicon.ico"><link rel="schema.dcterms" href="http://purl.org/dc/terms/"><meta name="pinterest" content="nohover"><link rel="alternate" type="application/rss+xml" title="Dealbreaker - Main - RSS feed" href="https://dealbreaker.com/.rss/full/"><link rel="amphtml" href="/.amp/2017/09/sofi-scandal-getting-crazier-fast"><title>SoFi Scandal Turning Quickly From &quot;Nothing Was Sexual&quot; To &quot;Everybody Is Having Sex With Everybody&quot; - Dealbreaker</title><link rel="canonical" href="https://dealbreaker.com/2017/09/sofi-scandal-getting-crazier-fast"><meta property="author" content="Thornton McEnery"><meta name="description" content="According to an insider, these guys make Uber look like Downton Abbey."><meta name="keywords" content="online lending,Nino Fanlo,tech,Silicon Valley,sex,sexual harassment,Mike Cagney,News,fintech,SoFi"><meta name="section" content="News"><meta name="pagetype" content="article"><meta name="robots" content="noodp"><meta name="item-id" content="ci023cf8e6e00027dc"><meta name="published" content="2017-09-12T20:52:15Z"><meta name="modified" content="2019-01-14T18:16:14Z"><meta name="dcterms.rightsHolder" content="Breaking Media Inc."><meta name="dcterms.dateCopyrighted" content="2019"><meta name="twitter:card" content="summary_large_image"><meta name="twitter:url" content="https://dealbreaker.com/2017/09/sofi-scandal-getting-crazier-fast"><meta name="twitter:image" content="https://dealbreaker.com/.image/t_share/MTYxMjc3MjczOTQ5MDIxNjg1/sofi-bacchanalia.jpg"><meta name="twitter:description" content="According to an insider, these guys make Uber look like Downton Abbey."><meta name="twitter:domain" content="dealbreaker.com"><meta property="og:type" content="article"><meta property="og:url" content="https://dealbreaker.com/2017/09/sofi-scandal-getting-crazier-fast"><meta property="og:title" content="SoFi Scandal Turning Quickly From &quot;Nothing Was Sexual&quot; To &quot;Everybody Is Having Sex With Everybody&quot;"><meta property="og:description" content="According to an insider, these guys make Uber look like Downton Abbey."><meta property="og:image" content="https://dealbreaker.com/.image/t_share/MTYxMjc3MjczOTQ5MDIxNjg1/sofi-bacchanalia.jpg"><meta property="og:site_name" content="Dealbreaker"><meta property="fb:pages" content="329757046866"><meta property="fb:app_id" content="148725768475669"><meta name="pinterest-rich-pin" content="true"><meta name="apple-mobile-web-app-title" content="Dealbreaker"><meta name="parsely-title" content="SoFi Scandal Turning Quickly From &quot;Nothing Was Sexual&quot; To &quot;Everybody Is Having Sex With Everybody&quot; - Dealbreaker"><meta name="parsely-link" content="https://dealbreaker.com/2017/09/sofi-scandal-getting-crazier-fast"><meta name="parsely-image-url" content="https://dealbreaker.com/.image/c_fill%2Ccs_srgb%2Cfl_progressive%2Ch_400%2Cq_auto:good%2Cw_620/MTYxMjc3MjczOTQ5MDIxNjg1/sofi-bacchanalia.jpg"><meta name="parsely-post-id" content="ci023cf8e6e00027dc"><meta name="parsely-pub-date" content="2017-09-12T20:52:15Z"><meta name="parsely-section" content="News"><meta name="parsely-author" content="Thornton McEnery"><meta name="parsely-tags" content="online lending,Nino Fanlo,tech,Silicon Valley,sex,sexual harassment,Mike Cagney,News,fintech,SoFi"><meta name="phx:content-item-id" content="ci023cf8e6e00027dc"><meta name="phx:content-object-type" content="ContentArticle"></head><body class="mm-alt-demo-data-enabled mm-quotes-revamp-enabled mm-use-consent-management-enabled mm-use-amp-consent-enabled" phx-page-manager><phoenix-page><phoenix-style href="/site/styles/print.min.css?v=2019-03-22-214531-0a0dbb1-013058" media="print" delay-load></phoenix-style><div id="lyra-wrapper"><phoenix-overlay class="m-off-canvas" overlay-name="offcanvas" aria-hidden="true" role="navigation"><phoenix-notifier event-name="phoenix:overlay" events="click mousewheel scroll touchmove DOMMouseScroll"><div class="m-off-canvas--overlay"></div></phoenix-notifier><div class="m-off-canvas--menu"><phoenix-notifier event-name="phoenix:overlay"><button class="m-off-canvas--close m-off-canvas--toggle m-icon-button" aria-label="Close Menu" type="button"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_close"><phoenix-icon-fallback class="m-svg" icon="ico_close"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2019-03-22-214531-0a0dbb1-013058#ico_close"></use></svg></phoenix-icon-fallback></phoenix-icon-fallback></button></phoenix-notifier><div class="m-vertical-nav m-off-canvas--scroller-no-footer"><div class="m-off-canvas--header"><form class="m-off-canvas--search" role="form" action="/search" method="GET"><input class="m-off-canvas--search-input" aria-label="Search" placeholder="Search" name="query"><button class="m-off-canvas--search-button m-icon-button" aria-label="Submit Search" type="submit"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_search"><phoenix-icon-fallback class="m-svg" icon="ico_search"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2019-03-22-214531-0a0dbb1-013058#ico_search"></use></svg></phoenix-icon-fallback></phoenix-icon-fallback></button></form></div><div class="m-off-canvas--scroll-wrapper"><nav role="navigation"><phoenix-accordion class="m-accordion is-inverted" id="offcanvas-accordion"><ul><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-0" accordion-id="offcanvas-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/tag/steve-mnuchin" title="Steve Mnuchin">Steve Mnuchin</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-1" accordion-id="offcanvas-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/tag/cryptocurrencies" title="Cryptocurrencies">Cryptocurrencies</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-2" accordion-id="offcanvas-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/tag/deutsche-bank" title="Deutsche Bank">Deutsche Bank</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-3" accordion-id="offcanvas-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/category-banks" title="Banks">Banks</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-4" accordion-id="offcanvas-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/category-hedge-funds" title="Hedge Funds">Hedge Funds</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-5" accordion-id="offcanvas-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/category-mbas" title="MBAs">MBAs</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-6" accordion-id="offcanvas-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/tag/fintech" title="FinTech">FinTech</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-7" accordion-id="offcanvas-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/bonuses" title="Bonuses">Bonuses</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-8" accordion-id="offcanvas-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="" title="Our Sites">Our Sites</a><phoenix-accordion-toggler accordion-id="offcanvas-accordion" item-id="offcanvas-8"><button class="m-accordion--item-heading-toggler m-icon-button mm-icon-button--small-icon mm-icon-button--plus-minus" aria-expanded="false" aria-controls="panel-offcanvas-8" id="toggler-offcanvas-8"><span class="m-icon-button--plus"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_plus"><phoenix-icon-fallback class="m-svg" icon="ico_plus"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2019-03-22-214531-0a0dbb1-013058#ico_plus"></use></svg></phoenix-icon-fallback></phoenix-icon-fallback></span><span class="m-icon-button--minus"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_minus"><phoenix-icon-fallback class="m-svg" icon="ico_minus"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2019-03-22-214531-0a0dbb1-013058#ico_minus"></use></svg></phoenix-icon-fallback></phoenix-icon-fallback></span></button></phoenix-accordion-toggler></div><phoenix-accordion-panel id="panel-offcanvas-8" accordion-id="offcanvas-accordion" aria-labelledby="toggler-offcanvas-8" hidden><phoenix-accordion class="m-accordion is-inverted mm-accordion-content" id="offcanvas-8-accordion"><ul><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-8-0" accordion-id="offcanvas-8-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="http://abovethelaw.com/" target="_blank" title="Above The Law" rel="noopener">Above The Law</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-8-1" accordion-id="offcanvas-8-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="http://howappealing.abovethelaw.com/" target="_blank" title="How Appealing" rel="noopener">How Appealing</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-8-2" accordion-id="offcanvas-8-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="http://breakingdefense.com/" target="_blank" title="Breaking Defense" rel="noopener">Breaking Defense</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-8-3" accordion-id="offcanvas-8-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="http://breakingenergy.com/" target="_blank" title="Breaking Energy" rel="noopener">Breaking Energy</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-8-4" accordion-id="offcanvas-8-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="http://breakinggov.com/" target="_blank" title="Breaking Gov" rel="noopener">Breaking Gov</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-8-5" accordion-id="offcanvas-8-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="http://fashionista.com/" target="_blank" title="Fashionista" rel="noopener">Fashionista</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-8-6" accordion-id="offcanvas-8-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="http://medcitynews.com/" target="_blank" title="MedCity News" rel="noopener">MedCity News</a></div></phoenix-accordion-item></li></ul></phoenix-accordion></phoenix-accordion-panel></phoenix-accordion-item></li></ul></phoenix-accordion><ul class="m-off-canvas--nav-secondary m-vertical-nav--menu m-vertical-nav-secondary" phx-track-id="Nav List"><li phx-track-id="Item"><a href="/page/privacy-policy" title="Privacy Policy" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Name"><em>Privacy Policy</em></a></li><li phx-track-id="Item"><a href="/page/send-tips" title="Send Tips" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Name"><em>Send Tips</em></a></li><li phx-track-id="Item"><a href="/page/about" title="About" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Name"><em>About</em></a></li><li phx-track-id="Item"><a href="/page/advertising" title="Advertising" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Name"><em>Advertising</em></a></li><li phx-track-id="Item"><a href="/page/subscribe" title="Newsletter" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Name"><em>Newsletter</em></a></li><li phx-track-id="Item"><a href="https://dealbreaker.com/.rss/teaser/" title="RSS" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Name"><em>RSS</em></a></li><li phx-track-id="Item"><a href="javascript:window.phxConsentManagement.displayUi()" title="Privacy Settings" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Name"><em>Privacy Settings</em></a></li></ul></nav><ul class="m-off-canvas--social-links"><li><a class="m-icon-button m-off-canvas--social-link" aria-label="twitter" href="https://twitter.com/dealbreaker" target="_blank" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_twitter"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2019-03-22-214531-0a0dbb1-013058#ico_twitter"></use></svg></phoenix-icon-fallback></a></li><li><a class="m-icon-button m-off-canvas--social-link" aria-label="facebook" href="https://www.facebook.com/DealbreakerOfficial" target="_blank" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_facebook"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2019-03-22-214531-0a0dbb1-013058#ico_facebook"></use></svg></phoenix-icon-fallback></a></li></ul></div></div></div></phoenix-overlay><div class="m-page-wrapper"><div><div class="m-header-ad not-size-a not-size-c not-size-d" data-class-rules="[]" data-ad-group="header-0"><div class="m-header-ad--slot is-placeholder not-size-a not-size-c not-size-d"><div id="ad-cc6b726d681f451bb880f811068e0b87"></div></div></div><div class="m-header-ad not-size-a not-size-b" data-class-rules="[]" data-ad-group="header-0"><div class="m-header-ad--slot is-placeholder not-size-a not-size-b"><div id="ad-350e844f50744eaaa0d8364e42c32905"></div><span class="bt-uid-tg" uid="5ae8a99794-168" style="display: none !important"></span></div></div></div><phoenix-sticky-nav class="m-site-nav l-sticky-navbar"><phoenix-notifier class="m-header--menu m-site-nav--menu-toggler" event-name="phoenix:overlay" event-value="offcanvas"><button class="m-off-canvas--toggle m-icon-button" aria-label="Menu" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="offcanvas"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_hamburger"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2019-03-22-214531-0a0dbb1-013058#ico_hamburger"></use></svg></phoenix-icon-fallback></button></phoenix-notifier><ul class="m-header--main-nav m-site-nav--main"><li class="m-header--logo-list-item m-site-nav--logo"><a class="m-header--navbar-logo" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="logo" href="/"><img src="https://dealbreaker.com/.image/cs_srgb%2Cq_auto:good/MTYwMzA4ODMyOTEwNzEzOTM1/small.svg" alt="Logo"></a></li><li class="m-header--main-link " phx-track-id="section"><a href="/tag/steve-mnuchin" target="" onclick="return phoenixTrackClickEvent(this, event);">Steve Mnuchin</a></li><li class="m-header--main-link " phx-track-id="section"><a href="/tag/cryptocurrencies" target="" onclick="return phoenixTrackClickEvent(this, event);">Cryptocurrencies</a></li><li class="m-header--main-link " phx-track-id="section"><a href="/tag/deutsche-bank" target="" onclick="return phoenixTrackClickEvent(this, event);">Deutsche Bank</a></li><li class="m-header--main-link " phx-track-id="section"><a href="/category-banks" target="" onclick="return phoenixTrackClickEvent(this, event);">Banks</a></li><li class="m-header--main-link " phx-track-id="section"><a href="/category-hedge-funds" target="" onclick="return phoenixTrackClickEvent(this, event);">Hedge Funds</a></li><li class="m-header--main-link " phx-track-id="section"><a href="/category-mbas" target="" onclick="return phoenixTrackClickEvent(this, event);">MBAs</a></li><li class="m-header--main-link " phx-track-id="section"><a href="/tag/fintech" target="" onclick="return phoenixTrackClickEvent(this, event);">FinTech</a></li><li class="m-header--main-link mm-special-button " phx-track-id="section"><a href="/bonuses" target="" onclick="return phoenixTrackClickEvent(this, event);">Bonuses</a></li></ul><div class="m-header--search-group m-site-nav--search-group"><div class="m-header--search"><a class="m-icon-button" aria-label="Search" href="/search" title="Search" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="search"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_search"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2019-03-22-214531-0a0dbb1-013058#ico_search"></use></svg></phoenix-icon-fallback></a></div></div></phoenix-sticky-nav><div class="m-advertisement-off-canvas--pusher"><header class="m-header mm-header-standard  mm-header-center m-content-detail" phx-track-id="header"><section><ul class="m-header--social-nav"><li class="m-header--link m-header--social-twitter" phx-track-id="social"><a aria-label="twitter" href="https://twitter.com/dealbreaker" target="_blank" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="twitter-follow"><phoenix-icon-fallback class="m-svg" icon="ico_twitter"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2019-03-22-214531-0a0dbb1-013058#ico_twitter"></use></svg></phoenix-icon-fallback></a></li><li class="m-header--link m-header--social-facebook" phx-track-id="social"><a aria-label="facebook" href="https://www.facebook.com/DealbreakerOfficial" target="_blank" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="facebook-follow"><phoenix-icon-fallback class="m-svg" icon="ico_facebook"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2019-03-22-214531-0a0dbb1-013058#ico_facebook"></use></svg></phoenix-icon-fallback></a></li></ul><ul class="m-header--tertiary-nav"><li class="m-header--tertiary-link m-header--link"><a href="/page/send-tips" phx-track-id="tertiary" onclick="return phoenixTrackClickEvent(this, event);">Send Tips</a></li><li class="m-header--tertiary-link m-header--link"><a href="/page/about" phx-track-id="tertiary" onclick="return phoenixTrackClickEvent(this, event);">About</a></li><li class="m-header--tertiary-link m-header--link"><a href="/page/advertising" phx-track-id="tertiary" onclick="return phoenixTrackClickEvent(this, event);">Advertising</a></li><li class="m-header--tertiary-link m-header--link"><a href="https://dealbreaker.com/.rss/teaser/" phx-track-id="tertiary" onclick="return phoenixTrackClickEvent(this, event);">RSS</a></li></ul><div class="m-header--main"><a class="m-header--logo mm-has-svg" style="background-image: url(https://dealbreaker.com/.image/cs_srgb%2Cq_auto:good/MTYwMzA4NzQzMjUzMjcyNTE2/small.svg)" href="/" aria-label="Dealbreaker" phx-track-id="logo" onclick="return phoenixTrackClickEvent(this, event);"></a><phoenix-import class="m-header--coverlines-container" src="/.api/coverlines" phx-track-id="coverline"></phoenix-import></div></section><div class="m-site-nav m-header--navbar mm-protected-nav"><phoenix-notifier class="m-header--menu m-site-nav--menu-toggler" event-name="phoenix:overlay" event-value="offcanvas"><button class="m-off-canvas--toggle m-icon-button" aria-label="Menu" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="offcanvas"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_hamburger"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2019-03-22-214531-0a0dbb1-013058#ico_hamburger"></use></svg></phoenix-icon-fallback></button></phoenix-notifier><ul class="m-header--main-nav m-site-nav--main"><li class="m-header--logo-list-item m-site-nav--logo"><a class="m-header--navbar-logo" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="logo" href="/"><img src="https://dealbreaker.com/.image/cs_srgb%2Cq_auto:good/MTYwMzA4ODMyOTEwNzEzOTM1/small.svg" alt="Logo"></a></li><li class="m-header--main-link " phx-track-id="section"><a href="/tag/steve-mnuchin" target="" onclick="return phoenixTrackClickEvent(this, event);">Steve Mnuchin</a></li><li class="m-header--main-link " phx-track-id="section"><a href="/tag/cryptocurrencies" target="" onclick="return phoenixTrackClickEvent(this, event);">Cryptocurrencies</a></li><li class="m-header--main-link " phx-track-id="section"><a href="/tag/deutsche-bank" target="" onclick="return phoenixTrackClickEvent(this, event);">Deutsche Bank</a></li><li class="m-header--main-link " phx-track-id="section"><a href="/category-banks" target="" onclick="return phoenixTrackClickEvent(this, event);">Banks</a></li><li class="m-header--main-link " phx-track-id="section"><a href="/category-hedge-funds" target="" onclick="return phoenixTrackClickEvent(this, event);">Hedge Funds</a></li><li class="m-header--main-link " phx-track-id="section"><a href="/category-mbas" target="" onclick="return phoenixTrackClickEvent(this, event);">MBAs</a></li><li class="m-header--main-link " phx-track-id="section"><a href="/tag/fintech" target="" onclick="return phoenixTrackClickEvent(this, event);">FinTech</a></li><li class="m-header--main-link mm-special-button " phx-track-id="section"><a href="/bonuses" target="" onclick="return phoenixTrackClickEvent(this, event);">Bonuses</a></li></ul><div class="m-header--search-group m-site-nav--search-group"><div class="m-header--search"><a class="m-icon-button" aria-label="Search" href="/search" title="Search" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="search"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_search"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2019-03-22-214531-0a0dbb1-013058#ico_search"></use></svg></phoenix-icon-fallback></a></div></div></div></header><section class="m-page-container trackable click"><div class="m-advertisement--skin-container"></div><div class="m-page m-detail mm-detail mm-standard" ng-class="pageClasses"><script type="application/json" id="pageItemData">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</script><section class="m-sub-navigation m-component-stack mm-component-stack--is-stacked"><div class="m-sub-navigation--container"><phoenix-breadcrumbs class="m-sub-navigation--items m-breadcrumbs" id="subnav"><phoenix-notifier event-name="phoenix:breadcrumbs:toggle" event-value="subnav" events="click"><button class="m-breadcrumbs--expand-button m-icon-button mm-icon-button--small-icon is-hidden" aria-label="{{isCollapsed ? 'Expand Breadcrumbs' : 'Collapse Breadcrumbs'}}"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_angle_double_right"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2019-03-22-214531-0a0dbb1-013058#ico_angle_double_right"></use></svg></phoenix-icon-fallback></button></phoenix-notifier><phoenix-breadcrumbs-container class="m-breadcrumbs--container"><ul class="m-breadcrumbs--items"><li class="m-breadcrumbs--item" phoenix-breadcrumbs-item><a class="m-breadcrumbs--link m-sub-navigation--link" onclick="return phoenixTrackClickEvent(this, event);" href="/">Home</a><phoenix-icon-fallback class="m-svg m-breadcrumbs--divider" icon="ico_angle_right" aria-hidden="true"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2019-03-22-214531-0a0dbb1-013058#ico_angle_right"></use></svg></phoenix-icon-fallback></li><li class="m-breadcrumbs--item" phoenix-breadcrumbs-item><a class="m-breadcrumbs--link m-sub-navigation--link" onclick="return phoenixTrackClickEvent(this, event);" href="/news" title="News">News</a><phoenix-icon-fallback class="m-svg m-breadcrumbs--divider" icon="ico_angle_right" aria-hidden="true"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2019-03-22-214531-0a0dbb1-013058#ico_angle_right"></use></svg></phoenix-icon-fallback></li></ul></phoenix-breadcrumbs-container></phoenix-breadcrumbs></div></section><section class="m-component-detail"><article class="m-story l-content-well mm-standard"><div itemscope itemtype="http://schema.org/Article"><meta itemprop="inLanguage" content="en"><div itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://dealbreaker.com/.image/t_share/MTYxMjc3MjczOTQ5MDIxNjg1/sofi-bacchanalia.jpg"><meta itemprop="width" content="1200"><meta itemprop="height" content="837"></div><meta itemprop="description" content="According to an insider, these guys make Uber look like Downton Abbey."><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><meta itemprop="name" content="Breaking Media"><meta itemprop="url" content="http://www.breakingmedia.com"></div><meta itemprop="dateModified" content="2019-01-14T13:16:14-05:00"><link itemprop="mainEntityOfPage" href="https://dealbreaker.com/2017/09/sofi-scandal-getting-crazier-fast"><div class="m-detail--contents"><section class="l-grid lm-grid--detail lm-grid--with-right-rail" itemprop="articleBody"><div class="l-grid--content-body"><header class="m-detail-header mm-detail-header--in-content-well"><div class="m-detail-header--container"><div class="m-detail-header--content"><h1 class="m-detail-header--title" itemprop="headline">SoFi Scandal Turning Quickly From &quot;Nothing Was Sexual&quot; To &quot;Everybody Is Having Sex With Everybody&quot;</h1><div class="m-detail-header--dek">According to an insider, these guys make Uber look like Downton Abbey.</div><div class="m-detail-header--meta"><dl><dt>Author:</dt><dd class="m-detail-header--meta-item" itemprop="author"><a class="m-detail-header--meta-author" href="/author/thorntonmcenery" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Author Name" rel="author">Thornton McEnery</a></dd><dt>Publish date:</dt><dd class="m-detail-header--meta-item"><phoenix-timeago locale="en-us"><time itemprop="datePublished" datetime="2017-09-12T16:52:15-04:00" title="2017-09-12T20:52:15Z">Sep 12, 2017</time></phoenix-timeago></dd></dl></div></div></div></header><section class="m-social mm-social--below-header"><ul><li class="m-social--facebook"><a class="m-icon-button m-social--button" aria-label="facebook" rel="noopener" onclick="window.open('https://www.facebook.com/sharer.php?u=https%3A%2F%2Fdealbreaker.com%2F2017%2F09%2Fsofi-scandal-getting-crazier-fast', 'socialSharefacebook', 'width=500,height=500', 'noopener');return phoenixTrackClickEvent(this, event);" phx-track-id="Link facebook" phoenix-adobe-tracker='{"linkName":"Social Share","trackId":"Facebook","trackVars":"eVar13,eVar63,events"}'><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_facebook"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2019-03-22-214531-0a0dbb1-013058#ico_facebook"></use></svg></phoenix-icon-fallback></a></li><li class="m-social--twitter"><a class="m-icon-button m-social--button" aria-label="twitter" rel="noopener" onclick="window.open('https://twitter.com/intent/tweet?url=https%3A%2F%2Fdealbreaker.com%2F2017%2F09%2Fsofi-scandal-getting-crazier-fast', 'socialSharetwitter', 'width=500,height=500', 'noopener');return phoenixTrackClickEvent(this, event);" phx-track-id="Link twitter" phoenix-adobe-tracker='{"linkName":"Social Share","trackId":"Twitter","trackVars":"eVar13,eVar63,events"}'><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_twitter"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2019-03-22-214531-0a0dbb1-013058#ico_twitter"></use></svg></phoenix-icon-fallback></a></li><li class="m-social--pinterest"><a class="m-icon-button m-social--button" aria-label="pinterest" rel="noopener" onclick="window.open('http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fdealbreaker.com%2F2017%2F09%2Fsofi-scandal-getting-crazier-fast&amp;media=https%3A%2F%2Fdealbreaker.com%2F.image%2Ft_share%2FMTYxMjc3MjczOTQ5MDIxNjg1%2Fsofi-bacchanalia.jpg&amp;description=SoFi%20Scandal%20Turning%20Quickly%20From%20%22Nothing%20Was%20Sexual%22%20To%20%22Everybody%20Is%20Having%20Sex%20With%20Everybody%22.%20According%20to%20an%20insider%2C%20these%20guys%20make%20Uber%20look%20like%20Downton%20Abbey.', 'socialSharepinterest', 'width=500,height=500', 'noopener');return phoenixTrackClickEvent(this, event);" phx-track-id="Link pinterest" phoenix-adobe-tracker='{"linkName":"Social Share","trackId":"Pinterest","trackVars":"eVar13,eVar63,events"}'><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_pinterest"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2019-03-22-214531-0a0dbb1-013058#ico_pinterest"></use></svg></phoenix-icon-fallback></a></li></ul></section><div class="m-detail--sponsor"></div><div class="m-detail--body"><!-- tml-version="2" --><p>After <a href="https://dealbreaker.com/2017/09/sofi-reportedly-comprehends-the-meaning-of-sexual-harassment-as-well-as-everyone-else-comprehends-the-meaning-of-fintech/">pretty much denying that anything going on inside the company was of a sexual nature</a>, SoFi <a href="https://www.nytimes.com/2017/09/11/technology/sofi-mike-cagney-sexual-harassment.html" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);" target="_blank">has now admitted that now-former CEO Mike Cagney</a> was having actual sex with more than one employee who is not his wife. That &quot;revelation&quot; does make us wonder if former CFO Nino Fanlo was really feeling so platonic when he gave all those unrequested massages to female employees.</p><aside class="m-in-content-ad-row l-inline not-size-b not-size-c not-size-d"><div class="m-header-ad not-size-b not-size-c not-size-d" data-class-rules="[]" data-ad-group="header-0"><div class="m-header-ad--slot is-placeholder not-size-b not-size-c not-size-d"><div id="ad-68566792c3d44419bb1b83609742edc0"></div></div></div></aside><div class="m-detail--body-item"><figure class="l-wrap-left tml-image m-detail--tml-image--left" itemscope itemtype="http://schema.org/ImageObject"><phoenix-picture><a href="https://dealbreaker.com/uploads/2017/09/sofi-bacchanalia.jpg" rel="nofollow" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="image-click"><picture class="is-waiting-to-load"><source type="image/webp" sizes="(min-width: 675px) 300px, calc(100vw - 40px)" data-srcset="https://dealbreaker.com/.image/c_limit%2Ccs_srgb%2Cq_auto:good%2Cw_300/MTYxMjc3MjczOTQ5MDIxNjg1/sofi-bacchanalia.webp 300w, https://dealbreaker.com/.image/c_limit%2Ccs_srgb%2Cq_auto:good%2Cw_380/MTYxMjc3MjczOTQ5MDIxNjg1/sofi-bacchanalia.webp 380w, https://dealbreaker.com/.image/c_limit%2Ccs_srgb%2Cq_auto:good%2Cw_700/MTYxMjc3MjczOTQ5MDIxNjg1/sofi-bacchanalia.webp 700w, https://dealbreaker.com/.image/c_limit%2Ccs_srgb%2Cq_auto:good%2Cw_1400/MTYxMjc3MjczOTQ5MDIxNjg1/sofi-bacchanalia.webp 1400w"><source sizes="(min-width: 675px) 300px, calc(100vw - 40px)" data-srcset="https://dealbreaker.com/.image/c_limit%2Ccs_srgb%2Cq_auto:good%2Cw_300/MTYxMjc3MjczOTQ5MDIxNjg1/sofi-bacchanalia.jpg 300w, https://dealbreaker.com/.image/c_limit%2Ccs_srgb%2Cfl_progressive%2Cq_auto:good%2Cw_380/MTYxMjc3MjczOTQ5MDIxNjg1/sofi-bacchanalia.jpg 380w, https://dealbreaker.com/.image/c_limit%2Ccs_srgb%2Cfl_progressive%2Cq_auto:good%2Cw_700/MTYxMjc3MjczOTQ5MDIxNjg1/sofi-bacchanalia.jpg 700w, https://dealbreaker.com/.image/c_limit%2Ccs_srgb%2Cfl_progressive%2Cq_auto:good%2Cw_1400/MTYxMjc3MjczOTQ5MDIxNjg1/sofi-bacchanalia.jpg 1400w"><img class="m-detail--tml-image m-image mm-image--link" alt="sofi-bacchanalia" decoding="async" src="https://dealbreaker.com/.image/t_share/MTYxMjc3MjczOTQ5MDIxNjg1/sofi-bacchanalia.jpg" data-src="https://dealbreaker.com/.image/c_limit%2Ccs_srgb%2Cq_auto:good%2Cw_300/MTYxMjc3MjczOTQ5MDIxNjg1/sofi-bacchanalia.jpg" height="1429" width="2048" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" itemprop="contentUrl url"></picture></a><div class="m-detail--tml-image-wrapper" style="max-width:2048px; min-width:300px;"><div class="m-detail--tml-image-container" style="padding-top: 70%"><button class="m-social--pinterest-pin-it" onclick="javascript:window.open(&apos;https://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Fdealbreaker.com%2F2017%2F09%2Fsofi-scandal-getting-crazier-fast&amp;media=https%3A%2F%2Fdealbreaker.com%2F.image%2Ft_share%2FMTYxMjc3MjczOTQ5MDIxNjg1%2Fsofi-bacchanalia.jpg&apos;,&apos;pin&apos;+new Date().getTime(),&apos;status=no,resizable=yes,scrollbars=yes,personalbar=no,directories=no,location=no,toolbar=no,menubar=no,width=632,height=270,left=0,top=0&apos;);"><phoenix-icon-fallback class="m-svg" icon="pinterest-pin-it"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2019-03-22-214531-0a0dbb1-013058#pinterest-pin-it"/></svg></phoenix-icon-fallback></button></div></div></phoenix-picture><figcaption></figcaption></figure></div><p> While we&apos;re not surprised that things are unraveling fast for a startup that doth protested so much, we were pretty shocked that Cagney&apos;s departure came so swiftly after yesterday&apos;s news.</p><p> But after contact with a former SoFi employee, it seems like a reckoning within the online lender has been a long time coming. According to our source, the corporate atmosphere inside SoFi&apos;s Bay Area offices were so riven with batshit sexual impropriety and intense employee over-management that it makes Uber look like Hobby Lobby.</p><aside class="m-in-content-ad-row l-inline not-size-b not-size-c not-size-d is-outstream"><div class="m-in-content-ad not-size-b not-size-c not-size-d" data-class-rules="[{&quot;sizes&quot;:[&quot;0x0&quot;],&quot;classes&quot;:[&quot;m-advertisement--fluid-card&quot;]}]" data-ad-group="outstream-0"><header class="m-ad-outstream--header"><div class="m-ad-outstream--legend"><span>ADVERTISEMENT</span></div></header><phoenix-ad-outstream class="m-ad-outstream" id="ad-bbdabed41de747c2a5a697952407f069"><section class="m-ad-outstream--content"><div class="m-ad-outstream--player"><button class="m-ad-outstream--mute-toggle"><phoenix-icon-fallback class="m-svg m-ad-outstream--unmute-icon" icon="ico_unmute"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2019-03-22-214531-0a0dbb1-013058#ico_unmute"/></svg></phoenix-icon-fallback><phoenix-icon-fallback class="m-svg m-ad-outstream--mute-icon" icon="ico_mute"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2019-03-22-214531-0a0dbb1-013058#ico_mute"/></svg></phoenix-icon-fallback></button></div><div class="m-ad-outstream--endcard m-ad-outstream--cta"><span>Thanks for watching!</span><button class="m-ad-outstream--cta-button"><phoenix-icon-fallback class="m-svg" icon="ico_social_share"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2019-03-22-214531-0a0dbb1-013058#ico_social_share"/></svg></phoenix-icon-fallback><span>Visit Website</span></button></div><button class="m-ad-outstream--endcard m-ad-outstream--close-btn"><phoenix-icon-fallback class="m-svg" icon="ico_close"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2019-03-22-214531-0a0dbb1-013058#ico_close"/></svg></phoenix-icon-fallback></button></section></phoenix-ad-outstream><div class="m-in-content-ad--slot not-size-b not-size-c not-size-d"><div class="m-ad-outstream--fallback" id="ad-ffcd9f4db9494aae969e01f2619c70f5" data-outstream-slot-id="ad-bbdabed41de747c2a5a697952407f069"></div></div></div></aside><p> Not only were conditions at SoFi&apos;s offices reportedly notoriously micro-managed with lunch breaks and downtime strictly enforced and use of paid-time-off rewarded with verbal warnings and unofficial punishments, our source has detailed a litany of examples that make the sexual power dynamics inside SoFi look less like a Fintech startup and more like &quot;Caligula in The Bay.&quot;</p><p> Per our source, it was not uncommon for SoFi employees to come upon scenes of sexual intercourse between managers and subordinates in office bathrooms. And it was even less shocking to watch those subordinates be promoted shortly afterwards.</p><aside class="m-in-content-ad-row l-inline not-size-a not-size-b is-outstream"><div class="m-in-content-ad not-size-a not-size-b" data-class-rules="[{&quot;sizes&quot;:[&quot;970x250&quot;],&quot;classes&quot;:[&quot;is-970x250&quot;]},{&quot;sizes&quot;:[&quot;728x90&quot;],&quot;classes&quot;:[&quot;is-728x90&quot;]},{&quot;sizes&quot;:[&quot;0x0&quot;],&quot;classes&quot;:[&quot;m-advertisement--fluid-card&quot;]}]" data-ad-group="outstream-0"><header class="m-ad-outstream--header"><div class="m-ad-outstream--legend"><span>ADVERTISEMENT</span></div></header><phoenix-ad-outstream class="m-ad-outstream" id="ad-fe4752e4902c4d49b600697e04897396"><section class="m-ad-outstream--content"><div class="m-ad-outstream--player"><button class="m-ad-outstream--mute-toggle"><phoenix-icon-fallback class="m-svg m-ad-outstream--unmute-icon" icon="ico_unmute"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2019-03-22-214531-0a0dbb1-013058#ico_unmute"/></svg></phoenix-icon-fallback><phoenix-icon-fallback class="m-svg m-ad-outstream--mute-icon" icon="ico_mute"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2019-03-22-214531-0a0dbb1-013058#ico_mute"/></svg></phoenix-icon-fallback></button></div><div class="m-ad-outstream--endcard m-ad-outstream--cta"><span>Thanks for watching!</span><button class="m-ad-outstream--cta-button"><phoenix-icon-fallback class="m-svg" icon="ico_social_share"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2019-03-22-214531-0a0dbb1-013058#ico_social_share"/></svg></phoenix-icon-fallback><span>Visit Website</span></button></div><button class="m-ad-outstream--endcard m-ad-outstream--close-btn"><phoenix-icon-fallback class="m-svg" icon="ico_close"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2019-03-22-214531-0a0dbb1-013058#ico_close"/></svg></phoenix-icon-fallback></button></section></phoenix-ad-outstream><div class="m-in-content-ad--slot not-size-a not-size-b"><div class="m-ad-outstream--fallback" id="ad-f80656dcdee64deba43fba51660fa9f2" data-outstream-slot-id="ad-fe4752e4902c4d49b600697e04897396"></div></div></div></aside><aside class="m-in-content-ad-row l-inline not-size-a not-size-c not-size-d is-outstream"><div class="m-in-content-ad not-size-a not-size-c not-size-d" data-class-rules="[{&quot;sizes&quot;:[&quot;728x90&quot;],&quot;classes&quot;:[&quot;is-728x90&quot;]},{&quot;sizes&quot;:[&quot;0x0&quot;],&quot;classes&quot;:[&quot;m-advertisement--fluid-card&quot;]}]" data-ad-group="outstream-0"><header class="m-ad-outstream--header"><div class="m-ad-outstream--legend"><span>ADVERTISEMENT</span></div></header><phoenix-ad-outstream class="m-ad-outstream" id="ad-b414ca40a8234d789007375c7ccfaa3f"><section class="m-ad-outstream--content"><div class="m-ad-outstream--player"><button class="m-ad-outstream--mute-toggle"><phoenix-icon-fallback class="m-svg m-ad-outstream--unmute-icon" icon="ico_unmute"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2019-03-22-214531-0a0dbb1-013058#ico_unmute"/></svg></phoenix-icon-fallback><phoenix-icon-fallback class="m-svg m-ad-outstream--mute-icon" icon="ico_mute"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2019-03-22-214531-0a0dbb1-013058#ico_mute"/></svg></phoenix-icon-fallback></button></div><div class="m-ad-outstream--endcard m-ad-outstream--cta"><span>Thanks for watching!</span><button class="m-ad-outstream--cta-button"><phoenix-icon-fallback class="m-svg" icon="ico_social_share"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2019-03-22-214531-0a0dbb1-013058#ico_social_share"/></svg></phoenix-icon-fallback><span>Visit Website</span></button></div><button class="m-ad-outstream--endcard m-ad-outstream--close-btn"><phoenix-icon-fallback class="m-svg" icon="ico_close"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2019-03-22-214531-0a0dbb1-013058#ico_close"/></svg></phoenix-icon-fallback></button></section></phoenix-ad-outstream><div class="m-in-content-ad--slot not-size-a not-size-c not-size-d"><div class="m-ad-outstream--fallback" id="ad-6a2fd3b891cf4d5bb04b7738553134b3" data-outstream-slot-id="ad-b414ca40a8234d789007375c7ccfaa3f"></div></div></div></aside><aside class="m-in-content-ad-row l-inline not-size-b not-size-c not-size-d"><div class="m-in-content-ad not-size-b not-size-c not-size-d" data-class-rules="[{&quot;sizes&quot;:[&quot;0x0&quot;],&quot;classes&quot;:[&quot;m-advertisement--fluid-card&quot;]}]" data-ad-group="in_content-0"><div class="m-in-content-ad--slot is-placeholder not-size-b not-size-c not-size-d"><div id="ad-b83fd0ed692f417eadb532b10dfe9355"></div></div></div></aside><p> And it wasn&apos;t just in the bathrooms.</p><p> &quot;People would leave with a manager, go to the parking lot, have sex in the car, come back in and get promoted,&quot; says our insider.</p><p> At a holiday party SoFi threw for employees, one senior executive allegedly became so &quot;enamored&quot; with a female employee that he began to sext her in real time. After he received no response, he became angry and threatened her professionally. According to messages between SoFi employees seen by Dealbreaker, that executive left the party drunk and crashed his car. He was later promoted.</p><p> But that&apos;s just the &quot;funny&quot; stuff.</p><p> One manager was apparently so fond of having sex with his employee in the company bathroom that SoFi was twice forced to replace the toilet seat in they stall they used, once after it was found cracked in half. Another was allegedly prone to ask female employees to buy him lube.</p><p> And it also seems like SoFi better hope that Nino Fanlo&apos;s bookkeeping was better than his hand-eye coordination, because according to our source his visual aim was off whilst offering those non-sexual massages; &quot;Nino Fanlo offered boob jobs.&quot;</p><p> Things grew so intense inside SoFi that our tipster says employees were notified last August that the head of HR would be taking a short leave of absence. She never returned.</p><aside class="m-in-content-ad-row l-inline not-size-b not-size-c not-size-d"><div class="m-in-content-ad not-size-b not-size-c not-size-d" data-class-rules="[{&quot;sizes&quot;:[&quot;0x0&quot;],&quot;classes&quot;:[&quot;m-advertisement--fluid-card&quot;]}]" data-ad-group="in_content-1"><div class="m-in-content-ad--slot is-placeholder not-size-b not-size-c not-size-d"><div id="ad-cd1336756704470d99ec286a2ebffaf5"></div></div></div></aside><p> Another former SoFi employee told Dealbreaker that while he was aware of rumors during his time there, he had a positive experience working for SoFi. While he was quick to speak highly of Mike Cagney, he demurred when asked about Fanlo.</p><aside class="m-in-content-ad-row l-inline not-size-a not-size-b"><div class="m-in-content-ad not-size-a not-size-b" data-class-rules="[{&quot;sizes&quot;:[&quot;970x250&quot;],&quot;classes&quot;:[&quot;is-970x250&quot;]},{&quot;sizes&quot;:[&quot;728x90&quot;],&quot;classes&quot;:[&quot;is-728x90&quot;]},{&quot;sizes&quot;:[&quot;0x0&quot;],&quot;classes&quot;:[&quot;m-advertisement--fluid-card&quot;]}]" data-ad-group="in_content-0"><div class="m-in-content-ad--slot is-placeholder not-size-a not-size-b"><div id="ad-580eec306f2a485faf59b28cd20cb7c9"></div></div></div></aside><aside class="m-in-content-ad-row l-inline not-size-a not-size-c not-size-d"><div class="m-in-content-ad not-size-a not-size-c not-size-d" data-class-rules="[{&quot;sizes&quot;:[&quot;728x90&quot;],&quot;classes&quot;:[&quot;is-728x90&quot;]},{&quot;sizes&quot;:[&quot;0x0&quot;],&quot;classes&quot;:[&quot;m-advertisement--fluid-card&quot;]}]" data-ad-group="in_content-0"><div class="m-in-content-ad--slot is-placeholder not-size-a not-size-c not-size-d"><div id="ad-3d9952bff98d48dba8916f6a0ce2a4d1"></div></div></div></aside><p> In response to a request for comment, SoFi directed us to<a href="https://www.sofi.com/blog/note-sofi-ceo-mike-cagney/" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);" target="_blank"> Mike Cagney&apos;s resignation statement from yesterday</a>.</p><p> Taking into account SoFi&apos;s &quot;delayed&quot; IPO and recent examples of ludicrous bad behavior inside Silicon Valley mega-startups, it seems like we are only at the beginning of learning more about the goings on inside SoFi.</p><p> It&apos;s also pretty clear that maybe there wasn&apos;t as much hyperbole as we thought when people started calling it &quot;The Uber of Online Lending.&quot; If anything it now sounds completely on the nose.</p></div><div class="m-detail--blockthrough-ads"><span class="bt-uid-tg" uid="5ae8a9beef-168" style="display: none !important"></span></div><div class="m-detail--sponsor"></div><footer class="m-detail--footer"><div class="m-detail--meta"><dl><dt class="m-detail--label">Tags</dt><dt>terms:</dt><dd class="m-detail--keywords" itemprop="keywords"><a href="/tag/online-lending">online lending</a><a href="/tag/nino-fanlo">Nino Fanlo</a><a href="/tag/tech-2">tech</a><a href="/tag/silicon-valley">Silicon Valley</a><a href="/tag/sex">sex</a><a href="/tag/sexual-harassment">sexual harassment</a><a href="/tag/mike-cagney">Mike Cagney</a><a href="/tag/fintech">fintech</a><a href="/tag/sofi">SoFi</a></dd></dl></div><aside class="m-detail--author-box"><div class="m-detail--author-content"><div class="m-detail--author-byline"><div class="m-detail--author-byline-label">By</div> <a href="/author/thorntonmcenery" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Author Name" rel="author">Thornton McEnery</a></div></div></aside><section class="m-social mm-social--below-content"><ul><li class="m-social--facebook"><a class="m-icon-button m-social--button" aria-label="facebook" rel="noopener" onclick="window.open('https://www.facebook.com/sharer.php?u=https%3A%2F%2Fdealbreaker.com%2F2017%2F09%2Fsofi-scandal-getting-crazier-fast', 'socialSharefacebook', 'width=500,height=500', 'noopener');return phoenixTrackClickEvent(this, event);" phx-track-id="Link facebook" phoenix-adobe-tracker='{"linkName":"Social Share","trackId":"Facebook","trackVars":"eVar13,eVar63,events"}'><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_facebook"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2019-03-22-214531-0a0dbb1-013058#ico_facebook"></use></svg></phoenix-icon-fallback></a></li><li class="m-social--twitter"><a class="m-icon-button m-social--button" aria-label="twitter" rel="noopener" onclick="window.open('https://twitter.com/intent/tweet?url=https%3A%2F%2Fdealbreaker.com%2F2017%2F09%2Fsofi-scandal-getting-crazier-fast', 'socialSharetwitter', 'width=500,height=500', 'noopener');return phoenixTrackClickEvent(this, event);" phx-track-id="Link twitter" phoenix-adobe-tracker='{"linkName":"Social Share","trackId":"Twitter","trackVars":"eVar13,eVar63,events"}'><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_twitter"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2019-03-22-214531-0a0dbb1-013058#ico_twitter"></use></svg></phoenix-icon-fallback></a></li><li class="m-social--pinterest"><a class="m-icon-button m-social--button" aria-label="pinterest" rel="noopener" onclick="window.open('http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fdealbreaker.com%2F2017%2F09%2Fsofi-scandal-getting-crazier-fast&amp;media=https%3A%2F%2Fdealbreaker.com%2F.image%2Ft_share%2FMTYxMjc3MjczOTQ5MDIxNjg1%2Fsofi-bacchanalia.jpg&amp;description=SoFi%20Scandal%20Turning%20Quickly%20From%20%22Nothing%20Was%20Sexual%22%20To%20%22Everybody%20Is%20Having%20Sex%20With%20Everybody%22.%20According%20to%20an%20insider%2C%20these%20guys%20make%20Uber%20look%20like%20Downton%20Abbey.', 'socialSharepinterest', 'width=500,height=500', 'noopener');return phoenixTrackClickEvent(this, event);" phx-track-id="Link pinterest" phoenix-adobe-tracker='{"linkName":"Social Share","trackId":"Pinterest","trackVars":"eVar13,eVar63,events"}'><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_pinterest"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2019-03-22-214531-0a0dbb1-013058#ico_pinterest"></use></svg></phoenix-icon-fallback></a></li></ul></section></footer></div><div class="m-aside-rail l-grid--rail"><aside class="m-aside-rail--atf-ad"><span class="bt-uid-tg" uid="5ae8a9a25b-168" style="display: none !important"></span><phoenix-ad class="m-ad not-size-a not-size-b m-sidebar-ad--slot" config='{"adHtml":"","adReloaderDelay":30,"maxAdReloads":25,"adReloaderSizeCodes":["300x600","300x250","160x600","1x1"],"adCloseButton":false,"bonusConfig":null,"classRules":[{"sizes":["300x600","300x250","160x600"],"classes":["m-sponsor--adjacency"]}],"localizedPhrases":{"advertisement_legend":"ADVERTISEMENT","outstream_clickout":"Visit Website","outstream_thanks":"Thanks for watching!"},"overrideOutstreamScript":false,"moduleClass":"m-sidebar-ad","slotId":"ad-01ee2b0560084e498e9aeda63f47d46f","visClasses":["not-size-a","not-size-b"],"extraClasses":null,"zone":"atf_sidebar","adGroup":"atf_sidebar-0","slotConfig":{"config":{"sizes":[[300,600],[300,250],[160,600]]},"model":{"zone":"atf_sidebar","index":0,"isOutstream":false},"sizes":[{"width":300,"height":600},{"width":300,"height":250},{"width":160,"height":600}],"screenSizes":["C"],"slotModel":{"zone":"atf_sidebar","index":0,"isOutstream":false},"id":"ad-01ee2b0560084e498e9aeda63f47d46f","adUnitPath":"/88059007/dealbreaker.com/news"},"showBlockthrough":true,"blockthroughTag":"5ae8a9a25b-168"}' auto-reload track-visibility></phoenix-ad></aside><aside class="m-aside-rail--sticky-ad"><span class="bt-uid-tg" uid="5ae8a9b37c-168" style="display: none !important"></span><phoenix-ad class="m-ad not-size-a not-size-b m-sidebar-ad--slot" config='{"adReloaderDelay":30,"adReloaderSizeCodes":["300x600","300x250","160x600","1x1"],"blockthroughTag":"5ae8a9b37c-168","maxAdReloads":25,"moduleClass":"m-sidebar-ad","slotConfig":{"config":{"sizes":[[300,600],[300,250],[160,600]]},"model":{"zone":"sidebar","index":0,"isOutstream":false},"sizes":[{"width":300,"height":600},{"width":300,"height":250},{"width":160,"height":600}],"screenSizes":["C"],"slotModel":{"zone":"sidebar","index":0,"isOutstream":false},"id":"ad-e3ea0337c7214700abf98dfaf8828a3c","adUnitPath":"/88059007/dealbreaker.com/news"},"slotId":"ad-e3ea0337c7214700abf98dfaf8828a3c","visClasses":["not-size-a","not-size-b"]}' auto-reload track-visibility></phoenix-ad></aside></div></section></div><aside class="l-content-recommendation" id="phxtags-belowcontent" phx-track-id="BelowContent"></aside></div></article></section><a name="comments"></a><section class="m-comments m-component-stack mm-component-stack--is-stacked"><div class="m-comments--content l-content-well"><phoenix-disqus-thread shortname="dealbreakerblog" thread-identifier="7a44f44e-1828-11e9-b9e2-025f192f501e" thread-title="SoFi Scandal Turning Quickly From &quot;Nothing Was Sexual&quot; To &quot;Everybody Is Having Sex With Everybody&quot; - by Thornton McEnery" thread-url="https://dealbreaker.com/2017/09/sofi-scandal-getting-crazier-fast"></phoenix-disqus-thread></div></section><section class="m-tile-hub m-component-stack mm-component-stack--is-stacked mm-component-stack--has-header"><div class="m-component-header m-component-stack--header"><div class="m-component-header--container mm-component-header--size-extra-small"><h1 class="m-component-header--image" role="heading"><img src="https://dealbreaker.com/.image/cs_srgb%2Cq_auto:good/MTYwMzA5ODAzMDM2NDUyODA0/section_header_art_xtrasmall_related.svg" alt="Related"></h1></div></div><section class="m-card-group-container" data-group-size="9" data-first-group-size="9"><section class="m-card-group"><div class="m-card-group--content l-grid lm-grid--density-standard lm-grid--standard-cards"><div class="l-grid--item"><phoenix-super-link href="/2017/09/sofis-fico-free-zone-loan-process-was-actually-rather-full-of-fico"><article class="m-card mm-card--type-standard mm-card--density-standard" role="article"><div class="m-card--media"><a class="m-card--image-link" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Image" href="/2017/09/sofis-fico-free-zone-loan-process-was-actually-rather-full-of-fico" title="SoFi's &quot;FICO-Free Zone&quot; Loan Process Was Maybe Actually Rather Full Of FICO"><phoenix-picture><picture class="is-waiting-to-load"><source type="image/webp" media="(min-width: 675px)" data-srcset="https://dealbreaker.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTYxMjc3NzM0MzE1NDM1NTA5/cagney-sofi-theranos12.webp 320w, https://dealbreaker.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTYxMjc3NzM0MzE1NDM1NTA5/cagney-sofi-theranos12.webp 640w, https://dealbreaker.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTYxMjc3NzM0MzE1NDM1NTA5/cagney-sofi-theranos12.webp 960w" sizes="320px"><source media="(min-width: 675px)" data-srcset="https://dealbreaker.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTYxMjc3NzM0MzE1NDM1NTA5/cagney-sofi-theranos12.jpg 320w, https://dealbreaker.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTYxMjc3NzM0MzE1NDM1NTA5/cagney-sofi-theranos12.jpg 640w, https://dealbreaker.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTYxMjc3NzM0MzE1NDM1NTA5/cagney-sofi-theranos12.jpg 960w" sizes="320px"><source type="image/webp" media="(min-width: 0px)" data-srcset="https://dealbreaker.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTYxMjc3NzM0MzE1NDM1NTA5/cagney-sofi-theranos12.webp 320w, https://dealbreaker.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTYxMjc3NzM0MzE1NDM1NTA5/cagney-sofi-theranos12.webp 640w, https://dealbreaker.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTYxMjc3NzM0MzE1NDM1NTA5/cagney-sofi-theranos12.webp 960w" sizes="320px"><source media="(min-width: 0px)" data-srcset="https://dealbreaker.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTYxMjc3NzM0MzE1NDM1NTA5/cagney-sofi-theranos12.jpg 320w, https://dealbreaker.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTYxMjc3NzM0MzE1NDM1NTA5/cagney-sofi-theranos12.jpg 640w, https://dealbreaker.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTYxMjc3NzM0MzE1NDM1NTA5/cagney-sofi-theranos12.jpg 960w" sizes="320px"><img class="m-card--image-element" decoding="async" nopin="true" sizes="320px" src="https://dealbreaker.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_620/MTYxMjc3NzM0MzE1NDM1NTA5/cagney-sofi-theranos12.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="cagney-sofi-theranos12"></picture><div class="m-card--image-aspect-ratio-pusher"></div></phoenix-picture></a></div><div class="m-card--content"><div class="m-card--label"><a href="/news" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Label">News</a></div><phoenix-ellipsis class="m-ellipsis m-card--header"><a onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Title" href="/2017/09/sofis-fico-free-zone-loan-process-was-actually-rather-full-of-fico"><h2 class="m-ellipsis--text m-card--header-text" role="heading">SoFi's &quot;FICO-Free Zone&quot; Loan Process Was Maybe Actually Rather Full Of FICO</h2></a></phoenix-ellipsis><phoenix-ellipsis class="m-ellipsis"><p class="m-card--body m-ellipsis--text">Is SoFi the Theranos of Fintech?</p></phoenix-ellipsis></div></article></phoenix-super-link></div><div class="l-grid--item"><phoenix-super-link href="/2018/01/anthony-noto-realizes-that-saving-jack-dorsey-from-himself-is-a-terrible-job-gets-new-job-saving-sofi-from-itself"><article class="m-card mm-card--type-standard mm-card--density-standard" role="article"><div class="m-card--media"><a class="m-card--image-link" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Image" href="/2018/01/anthony-noto-realizes-that-saving-jack-dorsey-from-himself-is-a-terrible-job-gets-new-job-saving-sofi-from-itself" title="Anthony Noto Realizes That Saving Jack Dorsey From Himself Is A Terrible Job, Gets New Job Saving SoFi From Itself"><phoenix-picture><picture class="is-waiting-to-load"><source type="image/webp" media="(min-width: 675px)" data-srcset="https://dealbreaker.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTYxMjc3MjA0NDIzMTI0OTU2/anthonynotosofi.webp 320w, https://dealbreaker.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTYxMjc3MjA0NDIzMTI0OTU2/anthonynotosofi.webp 640w, https://dealbreaker.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTYxMjc3MjA0NDIzMTI0OTU2/anthonynotosofi.webp 960w" sizes="320px"><source media="(min-width: 675px)" data-srcset="https://dealbreaker.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTYxMjc3MjA0NDIzMTI0OTU2/anthonynotosofi.jpg 320w, https://dealbreaker.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTYxMjc3MjA0NDIzMTI0OTU2/anthonynotosofi.jpg 640w, https://dealbreaker.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTYxMjc3MjA0NDIzMTI0OTU2/anthonynotosofi.jpg 960w" sizes="320px"><source type="image/webp" media="(min-width: 0px)" data-srcset="https://dealbreaker.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTYxMjc3MjA0NDIzMTI0OTU2/anthonynotosofi.webp 320w, https://dealbreaker.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTYxMjc3MjA0NDIzMTI0OTU2/anthonynotosofi.webp 640w, https://dealbreaker.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTYxMjc3MjA0NDIzMTI0OTU2/anthonynotosofi.webp 960w" sizes="320px"><source media="(min-width: 0px)" data-srcset="https://dealbreaker.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTYxMjc3MjA0NDIzMTI0OTU2/anthonynotosofi.jpg 320w, https://dealbreaker.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTYxMjc3MjA0NDIzMTI0OTU2/anthonynotosofi.jpg 640w, https://dealbreaker.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTYxMjc3MjA0NDIzMTI0OTU2/anthonynotosofi.jpg 960w" sizes="320px"><img class="m-card--image-element" decoding="async" nopin="true" sizes="320px" src="https://dealbreaker.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_620/MTYxMjc3MjA0NDIzMTI0OTU2/anthonynotosofi.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="AnthonyNoto.SoFi"></picture><div class="m-card--image-aspect-ratio-pusher"></div></phoenix-picture></a></div><div class="m-card--content"><div class="m-card--label"><a href="/news" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Label">News</a></div><phoenix-ellipsis class="m-ellipsis m-card--header"><a onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Title" href="/2018/01/anthony-noto-realizes-that-saving-jack-dorsey-from-himself-is-a-terrible-job-gets-new-job-saving-sofi-from-itself"><h2 class="m-ellipsis--text m-card--header-text" role="heading">Anthony Noto Realizes That Saving Jack Dorsey From Himself Is A Terrible Job, Gets New Job Saving SoFi From Itself</h2></a></phoenix-ellipsis><phoenix-ellipsis class="m-ellipsis"><p class="m-card--body m-ellipsis--text">Only a Goldman Sachs guy could save SoFi and fuck Twitter in one solitary chess move.</p></phoenix-ellipsis></div></article></phoenix-super-link></div><div class="l-grid--item"><phoenix-super-link href="/2017/09/mike-cagney-being-forced-to-pull-out-of-sofi-its-employees"><article class="m-card mm-card--type-standard mm-card--density-standard" role="article"><div class="m-card--media"><a class="m-card--image-link" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Image" href="/2017/09/mike-cagney-being-forced-to-pull-out-of-sofi-its-employees" title="Mike Cagney Being Forced To Pull Out Of SoFi, Its Employees"><phoenix-picture><picture class="is-waiting-to-load"><source type="image/webp" media="(min-width: 675px)" data-srcset="https://dealbreaker.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTYxMjc3MjczOTQ5MDIxNjg1/sofi-bacchanalia.webp 320w, https://dealbreaker.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTYxMjc3MjczOTQ5MDIxNjg1/sofi-bacchanalia.webp 640w, https://dealbreaker.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTYxMjc3MjczOTQ5MDIxNjg1/sofi-bacchanalia.webp 960w" sizes="320px"><source media="(min-width: 675px)" data-srcset="https://dealbreaker.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTYxMjc3MjczOTQ5MDIxNjg1/sofi-bacchanalia.jpg 320w, https://dealbreaker.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTYxMjc3MjczOTQ5MDIxNjg1/sofi-bacchanalia.jpg 640w, https://dealbreaker.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTYxMjc3MjczOTQ5MDIxNjg1/sofi-bacchanalia.jpg 960w" sizes="320px"><source type="image/webp" media="(min-width: 0px)" data-srcset="https://dealbreaker.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTYxMjc3MjczOTQ5MDIxNjg1/sofi-bacchanalia.webp 320w, https://dealbreaker.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTYxMjc3MjczOTQ5MDIxNjg1/sofi-bacchanalia.webp 640w, https://dealbreaker.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTYxMjc3MjczOTQ5MDIxNjg1/sofi-bacchanalia.webp 960w" sizes="320px"><source media="(min-width: 0px)" data-srcset="https://dealbreaker.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTYxMjc3MjczOTQ5MDIxNjg1/sofi-bacchanalia.jpg 320w, https://dealbreaker.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTYxMjc3MjczOTQ5MDIxNjg1/sofi-bacchanalia.jpg 640w, https://dealbreaker.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTYxMjc3MjczOTQ5MDIxNjg1/sofi-bacchanalia.jpg 960w" sizes="320px"><img class="m-card--image-element" decoding="async" nopin="true" sizes="320px" src="https://dealbreaker.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_620/MTYxMjc3MjczOTQ5MDIxNjg1/sofi-bacchanalia.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="sofi-bacchanalia"></picture><div class="m-card--image-aspect-ratio-pusher"></div></phoenix-picture></a></div><div class="m-card--content"><div class="m-card--label"><a href="/news" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Label">News</a></div><phoenix-ellipsis class="m-ellipsis m-card--header"><a onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Title" href="/2017/09/mike-cagney-being-forced-to-pull-out-of-sofi-its-employees"><h2 class="m-ellipsis--text m-card--header-text" role="heading">Mike Cagney Being Forced To Pull Out Of SoFi, Its Employees</h2></a></phoenix-ellipsis><phoenix-ellipsis class="m-ellipsis"><p class="m-card--body m-ellipsis--text">This escalated quickly and then all at once.</p></phoenix-ellipsis></div></article></phoenix-super-link></div><div class="l-grid--item not-size-a not-size-b m-ad-card--grid-item" data-cards-before="3"><div class="m-ad-card--outer-container"><div class="m-ad-card--inner-container"><phoenix-ad class="m-ad not-size-a not-size-b m-in-card-ad--slot" config='{"adHtml":"","adReloaderDelay":0,"maxAdReloads":5,"adReloaderSizeCodes":null,"adCloseButton":false,"bonusConfig":null,"classRules":[{"dimensions":["0x0"],"classes":["m-advertisement--fluid-card","m-advertisement--fluid-standard-card"]}],"localizedPhrases":{"advertisement_legend":"ADVERTISEMENT","outstream_clickout":"Visit Website","outstream_thanks":"Thanks for watching!"},"overrideOutstreamScript":false,"moduleClass":"m-in-card-ad","slotId":"ad-6894926b196e4fc7b9d0739849b8fc9f","visClasses":["not-size-a","not-size-b"],"extraClasses":null,"zone":"below_content_card","adGroup":"below_content_card-0","slotConfig":{"config":{"sizes":[[300,250],"fluid"]},"model":{"zone":"below_content_card","index":"0","isOutstream":false,"nativeCardType":"standard"},"sizes":[{"width":300,"height":250},{"name":"fluid"}],"screenSizes":["C"],"slotModel":{"zone":"below_content_card","index":"0","isOutstream":false,"nativeCardType":"standard"},"id":"ad-6894926b196e4fc7b9d0739849b8fc9f","adUnitPath":"/88059007/dealbreaker.com/news"},"showBlockthrough":true}'></phoenix-ad></div></div></div><div class="l-grid--item"><phoenix-super-link href="/2017/09/sofi-reportedly-comprehends-the-meaning-of-sexual-harassment-as-well-as-everyone-else-comprehends-the-meaning-of-fintech"><article class="m-card mm-card--type-standard mm-card--density-standard" role="article"><div class="m-card--media"><a class="m-card--image-link" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Image" href="/2017/09/sofi-reportedly-comprehends-the-meaning-of-sexual-harassment-as-well-as-everyone-else-comprehends-the-meaning-of-fintech" title="SoFi Reportedly Comprehends The Meaning Of &quot;Sexual Harassment&quot; As Well As Everyone Else Comprehends The Meaning Of &quot;Fintech&quot;"><phoenix-picture><picture class="is-waiting-to-load"><source type="image/webp" media="(min-width: 675px)" data-srcset="https://dealbreaker.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTYxMjc3NTcwODM4MTExNzMz/screen-shot-2017-09-11-at-121123-pm.webp 320w, https://dealbreaker.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTYxMjc3NTcwODM4MTExNzMz/screen-shot-2017-09-11-at-121123-pm.webp 640w, https://dealbreaker.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTYxMjc3NTcwODM4MTExNzMz/screen-shot-2017-09-11-at-121123-pm.webp 960w" sizes="320px"><source media="(min-width: 675px)" data-srcset="https://dealbreaker.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTYxMjc3NTcwODM4MTExNzMz/screen-shot-2017-09-11-at-121123-pm.jpg 320w, https://dealbreaker.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTYxMjc3NTcwODM4MTExNzMz/screen-shot-2017-09-11-at-121123-pm.jpg 640w, https://dealbreaker.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTYxMjc3NTcwODM4MTExNzMz/screen-shot-2017-09-11-at-121123-pm.jpg 960w" sizes="320px"><source type="image/webp" media="(min-width: 0px)" data-srcset="https://dealbreaker.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTYxMjc3NTcwODM4MTExNzMz/screen-shot-2017-09-11-at-121123-pm.webp 320w, https://dealbreaker.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTYxMjc3NTcwODM4MTExNzMz/screen-shot-2017-09-11-at-121123-pm.webp 640w, https://dealbreaker.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTYxMjc3NTcwODM4MTExNzMz/screen-shot-2017-09-11-at-121123-pm.webp 960w" sizes="320px"><source media="(min-width: 0px)" data-srcset="https://dealbreaker.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTYxMjc3NTcwODM4MTExNzMz/screen-shot-2017-09-11-at-121123-pm.jpg 320w, https://dealbreaker.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTYxMjc3NTcwODM4MTExNzMz/screen-shot-2017-09-11-at-121123-pm.jpg 640w, https://dealbreaker.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTYxMjc3NTcwODM4MTExNzMz/screen-shot-2017-09-11-at-121123-pm.jpg 960w" sizes="320px"><img class="m-card--image-element" decoding="async" nopin="true" sizes="320px" src="https://dealbreaker.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_620/MTYxMjc3NTcwODM4MTExNzMz/screen-shot-2017-09-11-at-121123-pm.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="Screen Shot 2017-09-11 at 12.11.23 PM"></picture><div class="m-card--image-aspect-ratio-pusher"></div></phoenix-picture></a></div><div class="m-card--content"><div class="m-card--label"><a href="/news" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Label">News</a></div><phoenix-ellipsis class="m-ellipsis m-card--header"><a onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Title" href="/2017/09/sofi-reportedly-comprehends-the-meaning-of-sexual-harassment-as-well-as-everyone-else-comprehends-the-meaning-of-fintech"><h2 class="m-ellipsis--text m-card--header-text" role="heading">SoFi Reportedly Comprehends The Meaning Of &quot;Sexual Harassment&quot; As Well As Everyone Else Comprehends The Meaning Of &quot;Fintech&quot;</h2></a></phoenix-ellipsis><phoenix-ellipsis class="m-ellipsis"><p class="m-card--body m-ellipsis--text">a/k/a they don't.</p></phoenix-ellipsis></div></article></phoenix-super-link></div><div class="l-grid--item"><phoenix-super-link href="/2017/02/travis-kalanick-uber-eric-holder"><article class="m-card mm-card--type-standard mm-card--density-standard" role="article"><div class="m-card--media"><a class="m-card--image-link" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Image" href="/2017/02/travis-kalanick-uber-eric-holder" title="Travis Kalanick Hires Eric Holder To Care About Possibly Rampant Sexism And Harassment At Uber"><phoenix-picture><picture class="is-waiting-to-load"><source type="image/webp" media="(min-width: 675px)" data-srcset="https://dealbreaker.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTYxMjc3MTE1MzAyNTUzMDc3/kalanickubertotalrecall.webp 320w, https://dealbreaker.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTYxMjc3MTE1MzAyNTUzMDc3/kalanickubertotalrecall.webp 640w, https://dealbreaker.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTYxMjc3MTE1MzAyNTUzMDc3/kalanickubertotalrecall.webp 960w" sizes="320px"><source media="(min-width: 675px)" data-srcset="https://dealbreaker.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTYxMjc3MTE1MzAyNTUzMDc3/kalanickubertotalrecall.jpg 320w, https://dealbreaker.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTYxMjc3MTE1MzAyNTUzMDc3/kalanickubertotalrecall.jpg 640w, https://dealbreaker.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTYxMjc3MTE1MzAyNTUzMDc3/kalanickubertotalrecall.jpg 960w" sizes="320px"><source type="image/webp" media="(min-width: 0px)" data-srcset="https://dealbreaker.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTYxMjc3MTE1MzAyNTUzMDc3/kalanickubertotalrecall.webp 320w, https://dealbreaker.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTYxMjc3MTE1MzAyNTUzMDc3/kalanickubertotalrecall.webp 640w, https://dealbreaker.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTYxMjc3MTE1MzAyNTUzMDc3/kalanickubertotalrecall.webp 960w" sizes="320px"><source media="(min-width: 0px)" data-srcset="https://dealbreaker.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTYxMjc3MTE1MzAyNTUzMDc3/kalanickubertotalrecall.jpg 320w, https://dealbreaker.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTYxMjc3MTE1MzAyNTUzMDc3/kalanickubertotalrecall.jpg 640w, https://dealbreaker.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTYxMjc3MTE1MzAyNTUzMDc3/kalanickubertotalrecall.jpg 960w" sizes="320px"><img class="m-card--image-element" decoding="async" nopin="true" sizes="320px" src="https://dealbreaker.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_620/MTYxMjc3MTE1MzAyNTUzMDc3/kalanickubertotalrecall.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="KalanickUberTotalRecall"></picture><div class="m-card--image-aspect-ratio-pusher"></div></phoenix-picture></a></div><div class="m-card--content"><div class="m-card--label"><a href="/news" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Label">News</a></div><phoenix-ellipsis class="m-ellipsis m-card--header"><a onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Title" href="/2017/02/travis-kalanick-uber-eric-holder"><h2 class="m-ellipsis--text m-card--header-text" role="heading">Travis Kalanick Hires Eric Holder To Care About Possibly Rampant Sexism And Harassment At Uber</h2></a></phoenix-ellipsis><phoenix-ellipsis class="m-ellipsis"><p class="m-card--body m-ellipsis--text">Uber brings on Obama's former AG to investigate its own misogyny...no, not her, the dude.</p></phoenix-ellipsis></div></article></phoenix-super-link></div><div class="l-grid--item"><phoenix-super-link href="/2017/11/thank-god-there-is-no-sexual-abuse-on-wall-street"><article class="m-card mm-card--type-standard mm-card--density-standard" role="article"><div class="m-card--media"><a class="m-card--image-link" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Image" href="/2017/11/thank-god-there-is-no-sexual-abuse-on-wall-street" title="Thank God There Is No Sexual Abuse On Wall Street"><phoenix-picture><picture class="is-waiting-to-load"><source type="image/webp" media="(min-width: 675px)" data-srcset="https://dealbreaker.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTYxMjc3MTI3NjUxMzA1NDM2/bullballs.webp 320w, https://dealbreaker.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTYxMjc3MTI3NjUxMzA1NDM2/bullballs.webp 640w, https://dealbreaker.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTYxMjc3MTI3NjUxMzA1NDM2/bullballs.webp 960w" sizes="320px"><source media="(min-width: 675px)" data-srcset="https://dealbreaker.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTYxMjc3MTI3NjUxMzA1NDM2/bullballs.jpg 320w, https://dealbreaker.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTYxMjc3MTI3NjUxMzA1NDM2/bullballs.jpg 640w, https://dealbreaker.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTYxMjc3MTI3NjUxMzA1NDM2/bullballs.jpg 960w" sizes="320px"><source type="image/webp" media="(min-width: 0px)" data-srcset="https://dealbreaker.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTYxMjc3MTI3NjUxMzA1NDM2/bullballs.webp 320w, https://dealbreaker.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTYxMjc3MTI3NjUxMzA1NDM2/bullballs.webp 640w, https://dealbreaker.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTYxMjc3MTI3NjUxMzA1NDM2/bullballs.webp 960w" sizes="320px"><source media="(min-width: 0px)" data-srcset="https://dealbreaker.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTYxMjc3MTI3NjUxMzA1NDM2/bullballs.jpg 320w, https://dealbreaker.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTYxMjc3MTI3NjUxMzA1NDM2/bullballs.jpg 640w, https://dealbreaker.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTYxMjc3MTI3NjUxMzA1NDM2/bullballs.jpg 960w" sizes="320px"><img class="m-card--image-element" decoding="async" nopin="true" sizes="320px" src="https://dealbreaker.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_620/MTYxMjc3MTI3NjUxMzA1NDM2/bullballs.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="BullBalls"></picture><div class="m-card--image-aspect-ratio-pusher"></div></phoenix-picture></a></div><div class="m-card--content"><div class="m-card--label"><a href="/news" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Label">News</a></div><phoenix-ellipsis class="m-ellipsis m-card--header"><a onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Title" href="/2017/11/thank-god-there-is-no-sexual-abuse-on-wall-street"><h2 class="m-ellipsis--text m-card--header-text" role="heading">Thank God There Is No Sexual Abuse On Wall Street</h2></a></phoenix-ellipsis><phoenix-ellipsis class="m-ellipsis"><p class="m-card--body m-ellipsis--text">A toast to the good guys.</p></phoenix-ellipsis></div></article></phoenix-super-link></div><div class="l-grid--item"><phoenix-super-link href="/2015/12/sofi-30-billion-valuation"><article class="m-card mm-card--text-only mm-card--type-standard mm-card--density-standard" role="article"><div class="m-card--media"></div><div class="m-card--content"><div class="m-card--label"><a href="/news" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Label">News</a></div><phoenix-ellipsis class="m-ellipsis m-card--header"><a onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Title" href="/2015/12/sofi-30-billion-valuation"><h2 class="m-ellipsis--text m-card--header-text" role="heading">Fintech Startup SoFi Raising Funding At An &quot;ALL The Money&quot; Valuation</h2></a></phoenix-ellipsis><phoenix-ellipsis class="m-ellipsis"><p class="m-card--body m-ellipsis--text">Unicorns on steroids.</p></phoenix-ellipsis></div></article></phoenix-super-link></div><div class="l-grid--item"><phoenix-super-link href="/2016/01/blackrock-square-jack-dorsey-larry-fink"><article class="m-card mm-card--text-only mm-card--type-standard mm-card--density-standard" role="article"><div class="m-card--media"></div><div class="m-card--content"><div class="m-card--label"><a href="/news" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Label">News</a></div><phoenix-ellipsis class="m-ellipsis m-card--header"><a onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Title" href="/2016/01/blackrock-square-jack-dorsey-larry-fink"><h2 class="m-ellipsis--text m-card--header-text" role="heading">BlackRock Gambling $30M On Payments Startup With Part-Time CEO</h2></a></phoenix-ellipsis><phoenix-ellipsis class="m-ellipsis"><p class="m-card--body m-ellipsis--text">Larry Fink and Jack Dorsey are bros now.</p></phoenix-ellipsis></div></article></phoenix-super-link></div></div></section></section></section><div class="m-detail--blockthrough-ads"><span class="bt-uid-tg" uid="5ae8a9c908-168" style="display: none !important"></span></div><footer class="m-footer"><div class="m-footer--container"><div class="m-footer--links-cell"><ul class="m-footer--links"><li aria-hidden="false" phx-track-id="Footer Links"><a href="/page/privacy-policy" target="" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Link">Privacy Policy</a></li><li aria-hidden="false" phx-track-id="Footer Links"><a href="/page/send-tips" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Link">Send Tips</a></li><li aria-hidden="false" phx-track-id="Footer Links"><a href="/page/about" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Link">About</a></li><li aria-hidden="false" phx-track-id="Footer Links"><a href="/page/advertising" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Link">Advertising</a></li><li aria-hidden="false" phx-track-id="Footer Links"><a href="/page/subscribe" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Link">Newsletter</a></li><li aria-hidden="false" phx-track-id="Footer Links"><a href="https://dealbreaker.com/.rss/teaser/" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Link">RSS</a></li></ul><div class="m-footer--copyright">&copy; 2019 Breaking Media Inc.</div></div><div class="m-footer--tempest-logo-cell"><a rel="noopener" target="_blank" href="https://www.saymedia.com/publishing"><phoenix-icon-fallback class="m-svg m-footer--tempest-logo" icon="tempest-footer"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2019-03-22-214531-0a0dbb1-013058#tempest-footer"></use></svg></phoenix-icon-fallback></a></div></div></footer></div></section></div><div><div><div><div id="ad-b01bbfc5fa7440da9c05c207b5e44cd4"></div></div></div></div><div class="m-fixedbottom-ad--container"><phoenix-ad class="m-fixedbottom-ad not-size-b not-size-c not-size-d" auto-reload config='{"adReloaderDelay":30,"maxAdReloads":25,"adReloaderSizeCodes":["300x50","320x50","320x60","728x90","768x66","970x90","1x1"],"moduleClass":"m-fixedbottom-ad","slotId":"ad-de264ed77e7345b4ba4afea2749f1b0a","visClasses":["not-size-b","not-size-c","not-size-d"],"slotConfig":{"config":{"sizes":[[320,60],[320,50],[300,50]]},"model":{"zone":"fixed_bottom","index":0,"isOutstream":false},"sizes":[{"name":"fixedBottomA"}],"screenSizes":["A"],"slotModel":{"zone":"fixed_bottom","index":0,"isOutstream":false},"id":"ad-de264ed77e7345b4ba4afea2749f1b0a","adUnitPath":"/88059007/dealbreaker.com/news"}}' data-class-rules="[{&quot;dimensions&quot;:[&quot;300x50&quot;,&quot;301x50&quot;,&quot;320x50&quot;,&quot;321x50&quot;,&quot;728x90&quot;,&quot;729x90&quot;,&quot;970x90&quot;,&quot;971x90&quot;,&quot;1x1&quot;],&quot;classes&quot;:[&quot;m-advertisement--fixedbottom&quot;,&quot;m-advertisement--fixedbottom-contained&quot;]},{&quot;dimensions&quot;:[&quot;728x90&quot;,&quot;729x90&quot;,&quot;970x90&quot;,&quot;971x90&quot;,&quot;1x1&quot;],&quot;classes&quot;:[&quot;m-advertisement--fixedbottom-close-button&quot;]}]" fixed-visible skip-dynamic-call><div class="m-fixedbottom-ad--slot is-placeholder not-size-b not-size-c not-size-d"><div id="ad-de264ed77e7345b4ba4afea2749f1b0a"></div></div></phoenix-ad><phoenix-ad class="m-fixedbottom-ad not-size-a not-size-c not-size-d" auto-reload close-button config='{"adReloaderDelay":30,"maxAdReloads":25,"adReloaderSizeCodes":["300x50","320x50","320x60","728x90","768x66","970x90","1x1"],"moduleClass":"m-fixedbottom-ad","slotId":"ad-cb4a28edc078438091908a61af77c831","visClasses":["not-size-a","not-size-c","not-size-d"],"slotConfig":{"config":{"sizes":[[768,66],[728,90]]},"model":{"zone":"fixed_bottom","index":0,"isOutstream":false},"sizes":[{"name":"fixedBottomB"}],"screenSizes":["B"],"slotModel":{"zone":"fixed_bottom","index":0,"isOutstream":false},"id":"ad-cb4a28edc078438091908a61af77c831","adUnitPath":"/88059007/dealbreaker.com/news"}}' data-class-rules="[{&quot;dimensions&quot;:[&quot;300x50&quot;,&quot;301x50&quot;,&quot;320x50&quot;,&quot;321x50&quot;,&quot;728x90&quot;,&quot;729x90&quot;,&quot;970x90&quot;,&quot;971x90&quot;,&quot;1x1&quot;],&quot;classes&quot;:[&quot;m-advertisement--fixedbottom&quot;,&quot;m-advertisement--fixedbottom-contained&quot;]},{&quot;dimensions&quot;:[&quot;728x90&quot;,&quot;729x90&quot;,&quot;970x90&quot;,&quot;971x90&quot;,&quot;1x1&quot;],&quot;classes&quot;:[&quot;m-advertisement--fixedbottom-close-button&quot;]}]" fixed-visible skip-dynamic-call><div class="m-fixedbottom-ad--slot is-placeholder not-size-a not-size-c not-size-d"><div id="ad-cb4a28edc078438091908a61af77c831"></div></div></phoenix-ad><phoenix-ad class="m-fixedbottom-ad not-size-a not-size-b" auto-reload close-button config='{"adReloaderDelay":30,"maxAdReloads":25,"adReloaderSizeCodes":["300x50","320x50","320x60","728x90","768x66","970x90","1x1"],"moduleClass":"m-fixedbottom-ad","slotId":"ad-b2b52cc156ff4157ade8251f669345f7","visClasses":["not-size-a","not-size-b"],"slotConfig":{"config":{"sizes":[[900,65],[970,90],[728,90]]},"model":{"zone":"fixed_bottom","index":0,"isOutstream":false},"sizes":[{"name":"fixedBottomC"}],"screenSizes":["C"],"slotModel":{"zone":"fixed_bottom","index":0,"isOutstream":false},"id":"ad-b2b52cc156ff4157ade8251f669345f7","adUnitPath":"/88059007/dealbreaker.com/news"}}' data-class-rules="[{&quot;dimensions&quot;:[&quot;300x50&quot;,&quot;301x50&quot;,&quot;320x50&quot;,&quot;321x50&quot;,&quot;728x90&quot;,&quot;729x90&quot;,&quot;970x90&quot;,&quot;971x90&quot;,&quot;1x1&quot;],&quot;classes&quot;:[&quot;m-advertisement--fixedbottom&quot;,&quot;m-advertisement--fixedbottom-contained&quot;]},{&quot;dimensions&quot;:[&quot;728x90&quot;,&quot;729x90&quot;,&quot;970x90&quot;,&quot;971x90&quot;,&quot;1x1&quot;],&quot;classes&quot;:[&quot;m-advertisement--fixedbottom-close-button&quot;]}]" fixed-visible skip-dynamic-call><div class="m-fixedbottom-ad--slot is-placeholder not-size-a not-size-b"><div id="ad-b2b52cc156ff4157ade8251f669345f7"></div></div></phoenix-ad></div></div></div><script id="phx-webcomponent-accordion" async src="/.bootscripts/webcomponents/accordion.min.js?v=2019-03-22-214531-0a0dbb1-013058"></script><script id="phx-webcomponent-picture" async src="/.bootscripts/webcomponents/picture.min.js?v=2019-03-22-214531-0a0dbb1-013058"></script><script id="phx-webcomponent-ad" async src="/.bootscripts/webcomponents/ad.min.js?v=2019-03-22-214531-0a0dbb1-013058"></script><script id="phx-webcomponent-import" async src="/.bootscripts/webcomponents/import.min.js?v=2019-03-22-214531-0a0dbb1-013058"></script><script id="phx-webcomponent-breadcrumbs" async src="/.bootscripts/webcomponents/breadcrumbs.min.js?v=2019-03-22-214531-0a0dbb1-013058"></script><script id="phx-webcomponent-adOutstream" async src="/.bootscripts/webcomponents/adOutstream.min.js?v=2019-03-22-214531-0a0dbb1-013058"></script><script id="phx-webcomponent-disqusThread" async src="/.bootscripts/webcomponents/disqusThread.min.js?v=2019-03-22-214531-0a0dbb1-013058"></script><script id="phx-webcomponent-superLink" async src="/.bootscripts/webcomponents/superLink.min.js?v=2019-03-22-214531-0a0dbb1-013058"></script><script id="phx-webcomponent-ellipsis" async src="/.bootscripts/webcomponents/ellipsis.min.js?v=2019-03-22-214531-0a0dbb1-013058"></script><script id="phx-webcomponent-stickyNav" async src="/.bootscripts/webcomponents/stickyNav.min.js?v=2019-03-22-214531-0a0dbb1-013058"></script><script id="phx-webcomponent-page" async src="/.bootscripts/webcomponents/page.min.js?v=2019-03-22-214531-0a0dbb1-013058"></script><script id="phx-webcomponent-style" async src="/.bootscripts/webcomponents/style.min.js?v=2019-03-22-214531-0a0dbb1-013058"></script><script id="phx-webcomponent-iconFallback" async src="/.bootscripts/webcomponents/iconFallback.min.js?v=2019-03-22-214531-0a0dbb1-013058"></script><script id="phx-webcomponent-overlay" async src="/.bootscripts/webcomponents/overlay.min.js?v=2019-03-22-214531-0a0dbb1-013058"></script><script id="phx-webcomponent-notifier" async src="/.bootscripts/webcomponents/notifier.min.js?v=2019-03-22-214531-0a0dbb1-013058"></script><script>"use strict";function _toConsumableArray(arr){return _arrayWithoutHoles(arr)||_iterableToArray(arr)||_nonIterableSpread()}function _nonIterableSpread(){throw new TypeError("Invalid attempt to spread non-iterable instance")}function _iterableToArray(iter){if(Symbol.iterator in Object(iter)||Object.prototype.toString.call(iter)==="[object Arguments]")return Array.from(iter)}function _arrayWithoutHoles(arr){if(Array.isArray(arr)){for(var i=0,arr2=new Array(arr.length);i<arr.length;i++){arr2[i]=arr[i]}return arr2}}phxConfigQueue.push(function(){var _document$querySelect;var newClasses=[this.device.get()];var info=this.browser.get();if(info.found){newClasses=newClasses.concat([info.type,info.type+info.version]);if(info.iOS){newClasses=newClasses.concat(["ios","ios"+info.iOS])}}newClasses=newClasses.map(function(s){return s.toLowerCase()});(_document$querySelect=document.querySelector("html").classList).add.apply(_document$querySelect,_toConsumableArray(newClasses))});</script><phoenix-script delay-load src="/.bootscripts/hubRebalancer.min.js?v=2019-03-22-214531-0a0dbb1-013058"></phoenix-script><phoenix-script delay-load src="/.bootscripts/streamMoreItems.min.js?v=2019-03-22-214531-0a0dbb1-013058"></phoenix-script><script type="text/template" id="videoplayer-tag">"use strict";var src="https://saymedia-com.videoplayerhub.com/videoloader.js";var e=document.createElement("script");e.src=src;e.onload=function(){if(window.BT){BT.clearThrough()}};document.body.appendChild(e);</script><phoenix-script block-premium wait-for-app script-id="videoplayer-tag"></phoenix-script><script type="application/json" id="liftigniter-metadata">{"noShow":"false","url":"https://dealbreaker.com/2017/09/sofi-scandal-getting-crazier-fast","title":"SoFi Scandal Turning Quickly From \"Nothing Was Sexual\" To \"Everybody Is Having Sex With Everybody\"","description":"According to an insider, these guys make Uber look like Downton Abbey.","thumbnail":"https://dealbreaker.com/.image/t_share/MTYxMjc3MjczOTQ5MDIxNjg1/sofi-bacchanalia.jpg","published_time":"2017-09-12T20:52:15Z","author":"Thornton McEnery","tags":["online lending","Nino Fanlo","tech","Silicon Valley","sex","sexual harassment","Mike Cagney","fintech","SoFi"],"section":"News"}</script><script>"use strict";window.liftIgniter={};var liftIgniterPromise=new Promise(function(resolve,reject){window.liftIgniter.resolve=resolve});window.liftIgniter.scriptLoadedPromise=function(){return liftIgniterPromise};</script><script type="text/template" id="liftigniter-init">(function(jsKey) {"use strict";if(typeof $igniter_var==="undefined"){(function(w,d,s,p,v,e,r){w.$ps=w.performance&&w.performance.now&&typeof w.performance.now=="function"?w.performance.now():undefined;w["$igniter_var"]=v;w[v]=w[v]||function(){(w[v].q=w[v].q||[]).push(arguments)};w[v].l=1*new Date;e=d.createElement(s),r=d.getElementsByTagName(s)[0];e.async=1;e.src=p+"?ts="+(+new Date/3600000|0);r.parentNode.insertBefore(e,r)})(window,document,"script","//cdn.petametrics.com/"+jsKey+".js","$p");$p("init",jsKey);$p("send","pageview");window.liftIgniter.resolve()}})('999gba4qphtjrmpe');</script><phoenix-script script-id="liftigniter-init" block-on-gdpr-applicable block-premium delay-load></phoenix-script><!-- Template for the recommended content widget--><script id="li-recommendation-template" type="application/mustache">{{#items}}<div class="m-liftigniter--recommended-item"><a class="m-liftigniter--link" href="{{url}}">{{#thumbnail}}<div class="m-liftigniter--thumbnail-container"><img class="m-liftigniter--thumbnail" src="{{thumbnail}}" width="80" height="80"></div>{{/thumbnail}}<div class="m-liftigniter--metadata"><div class="m-liftigniter--related-story">RELATED STORY</div><phoenix-ellipsis class="m-ellipsis"><div class="m-liftigniter--title m-ellipsis--text">{{title}}</div></phoenix-ellipsis><phoenix-icon-fallback class="m-svg m-liftigniter--right-arrow" icon="ico_angle_right" aria-hidden="true"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2019-03-22-214531-0a0dbb1-013058#ico_angle_right"></use></svg></phoenix-icon-fallback></div><button class="m-liftigniter--button" type="submit">READ</button></a></div>{{/items}}</script></phoenix-page><script>(function(appScripts) {"use strict";function dropExtScript(src){return new Promise(function(resolve,reject){var e=document.createElement("script");e.async=false;e.src=src;e.addEventListener("load",function(){resolve()},false);e.addEventListener("error",function(){console.error("failed to load "+src);resolve()},false);document.body.appendChild(e)})}function dropExtScripts(scripts){var promises=[];scripts.forEach(function(s){promises.push(dropExtScript(s))});return Promise.all(promises)}function loadAndStartApp(){dropExtScripts(appScripts).then(function(){var e=document.createElement("script");e.text="require(['main'], function () {"+"window._angularAppLoaded=true;"+"window.dispatchEvent(new CustomEvent('angularAppLoaded'));"+"});";document.body.appendChild(e)})}if(appScripts.length>0){window.getTimedOutPageLoadPromise(30000).then(loadAndStartApp)}})([]);</script></body></html>