<!DOCTYPE html><html id="phx-wrapper" lang="en-us"><head><style type="text/css">[ng\:cloak], [ng-cloak], [data-ng-cloak], [x-ng-cloak], .ng-cloak, .x-ng-cloak {display: none !important;}</style><link rel="preload" href="https://securepubads.g.doubleclick.net/tag/js/gpt.js" as="script"><link rel="preload" href="https://www.google-analytics.com/analytics.js" as="script"><link rel="preload" href="https://use.typekit.net/uxe7yva.css" as="style"><link rel="preconnect" href="/.image/cs_srgb%2Cq_auto:good/MTYwMzA4ODMyOTEwNzEzOTM1/small.svg"><link rel="preconnect" href="/.image/cs_srgb%2Cq_auto:good/MTYwMzA4NzQzMjUzMjcyNTE2/small.svg"><link rel="dns-prefetch" href="https://carbon-cdn.ccgateway.net/script"><link rel="dns-prefetch" href="https://fastlane.rubiconproject.com"><link rel="dns-prefetch" href="https://ib.adnxs.com"><link rel="dns-prefetch" href="https://hbopenbid.pubmatic.com"><link rel="dns-prefetch" href="https://adserver-us.adtech.advertising.com"><link rel="dns-prefetch" href="https://adserver-eu.adtech.advertising.com"><link rel="dns-prefetch" href="https://c.deployads.com">
<script>var appCacheBuster = "v=2020-06-01-223939-240936e-015802";</script><script>window.Promise||document.write('<script src="/.bootscripts/polyfills/promise.min.js?' + appCacheBuster + '"></s'+'cript>');</script><script>window.fetch||document.write('<script src="/.bootscripts/polyfills/fetch.min.js?' + appCacheBuster + '"></s'+'cript>');</script><script>Object.assign||document.write('<script src="/.bootscripts/polyfills/assign.min.js?' + appCacheBuster + '"></s'+'cript>');</script><script>(typeof window.Element.prototype.closest === 'function')||document.write('<script src="/.bootscripts/polyfills/element-closest.min.js?' + appCacheBuster + '"></s'+'cript>');</script><script>(window.customElements&&window.customElements.define&&window.customElements.get&&window.customElements.whenDefined)||document.write('<script src="/.bootscripts/polyfills/webcomponents.min.js?' + appCacheBuster + '"></s'+'cript>');</script><script>(String.prototype.endsWith||String.prototype.startsWith)||document.write('<script src="/.bootscripts/polyfills/string.min.js?' + appCacheBuster + '"></s'+'cript>');</script><script>"use strict";if(typeof IntersectionObserver==="undefined"||"IntersectionObserver"in window&&"IntersectionObserverEntry"in window&&!("isIntersecting"in window.IntersectionObserverEntry.prototype)){document.write("<script src=\"/.bootscripts/polyfills/intersectionobserver.min.js?"+appCacheBuster+"\"></s"+"cript>")}</script><script>"use strict";(function(){if(typeof window.CustomEvent==="function")return false;function CustomEvent(event,params){params=params||{bubbles:false,cancelable:false,detail:undefined};var evt=document.createEvent("CustomEvent");evt.initCustomEvent(event,params.bubbles,params.cancelable,params.detail);return evt}CustomEvent.prototype=window.Event.prototype;window.CustomEvent=CustomEvent})();</script><script>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</script><script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
</script><script>window.googleAnalyticsConfig = {"trackers":[{"name":"_tempestTracker","id":"UA-1778701-17","cookieDomain":"www.dealbreaker.com","sendEvents":true,"customDimensionMap":{"pageType":1,"parentSectionName":2,"authorName":3,"publicationQuarter":4,"originalPublishDate":7,"channelName":11,"subscriptionStatus":12,"sectionPath":13,"eeaStatus":14,"trackedRichTermNames":16,"primaryDomain":21,"mavenChannel":22,"coreVertical":23,"specialtyVerticals":24,"hasMavenUid":29,"author":30,"demonetizedReason":32,"sanitizedTitle":33,"videoTitle":34,"videoAuthorName":35,"monetization":36,"memberId":37,"contentItemId":38,"gaUserId":39,"features":43}},{"name":"_siteTracker0","id":"UA-1733573-1","cookieDomain":"www.dealbreaker.com","sendEvents":true,"contentItemIdPrefix":null,"customDimensionMap":{"subscriptionStatus":null,"trackedRichTermNames":null,"sectionPath":null,"publicationQuarter":7,"memberId":null,"authorName":1,"contentItemId":null,"pageType":6,"channelName":8,"parentSectionName":5,"gaUserId":null}}],"initialModel":{"title":"Opening Bell: 6.4.20","sanitizedTitle":"Opening Bell 6420","pageType":"Article Page","sectionPath":"Opening Bell","parentSectionName":"Opening Bell","authorName":"Dealbreaker","author":"tm-ci023cf8a8600527dc","videoAuthorName":"","videoTitle":"","publicationQuarter":"2020Q2","trackedRichTermNames":"","originalPublishDate":"2020-06-04","path":"/2020/06/opening-bell-6-4-2020","subscriptionStatus":"Unsubscribed","monetization":true,"channelName":"Web","coreVertical":"finance","primaryDomain":"dealbreaker.com","mavenChannel":"dealbreaker.com","contentItemId":"ci0266bc70700024ec","features":""},"experimentId":null} || {trackers: []};
var googleAnalyticsConfigPromiseResolved;
window.googleAnalyticsPromise = new Promise(function(resolve, reject) {
      googleAnalyticsConfigPromiseResolved = resolve;
});
Promise.all([window.GdprStatus.isApplicableSafe(), window.GdprStatus.getMavenUidSafe(), window.GdprStatus.demonetizedReasonSafe(), window.TempestIdenityPromise]).then(function(results) {
   var isApplicable = results[0];
   var mavenUid = results[1];
   var demonetizedReason = results[2];
   var ti = results[3];
  (function (googleAnalyticsConfig) {"use strict";var experimentVariant=null;if(googleAnalyticsConfig.forceVariant){experimentVariant=googleAnalyticsConfig.forceVariant}else if(window.cxApi){experimentVariant=cxApi.chooseVariation(googleAnalyticsConfig.experimentid)}window.phxExperimentVariant=experimentVariant;googleAnalyticsConfig.sendPageView=function(model){model.experimentVariant=experimentVariant;model.hasMavenUid=mavenUid?"1":"0";model.demonetizedReason=demonetizedReason?demonetizedReason:"0";model.subscriptionStatus=ti&&ti.benefits.premiumExperience?"Premium":"Unsubscribed";var rgis;document.cookie.split(";").forEach(function(item){if(!rgis&&item.trim().startsWith("RGIS")){rgis=item.trim().replace("RGIS=","");rgis=rgis.replace(/^"|"$/g,"")}});var validRegex=/(^\d+)/;if(validRegex.test(rgis)){model.memberId=rgis.match(validRegex)[0]}ga(function(){for(var i=0;i<googleAnalyticsConfig.trackers.length;i++){var tracker=googleAnalyticsConfig.trackers[i];if(tracker.experimentOnly&&!experimentVariant){continue}var config={};var prefix="";if(tracker.name){config.name=tracker.name;prefix=tracker.name+"."}if(tracker.cookieDomain){config.cookieDomain=tracker.cookieDomain}if(tracker.sampleRate){config.sampleRate=tracker.sampleRate}model.eeaStatus=isApplicable?"1":"0";if(isApplicable){config.storage="none";config.storeGac=false}ga("create",tracker.id,config);model.gaUserId=ga.getAll()[0].get("clientId");if(isApplicable){ga(prefix+"set","displayFeaturesTask",null)}if(tracker.name==="_tempestTracker"&&mavenUid){ga(prefix+"set","userId",mavenUid)}ga(prefix+"set","page",model.path);ga(prefix+"set","title",model.title);ga(prefix+"set","anonymizeIp",true);var cd=tracker.customDimensionMap;for(var k in cd){if(!cd[k]||!cd.hasOwnProperty(k)){continue}var val=model[k];if(k==="contentItemId"&&tracker.contentItemIdPrefix){val=tracker.contentItemIdPrefix+"-"+val}else if(k==="features"&&typeof val==="string"){if(!window.mavenUidLongerTimeout){val=val.replace("use-longer-uid-timeout:1","use-longer-uid-timeout:0")}}if(val!==undefined&&val!==null&&val!==""){ga(prefix+"set","dimension"+cd[k],""+val)}}ga(prefix+"send","pageview",model.path)}})};googleAnalyticsConfigPromiseResolved();var model=googleAnalyticsConfig.initialModel;model.positionInSession="initial";googleAnalyticsConfig.sendPageView(model);window._gaSent=true;  })(window.googleAnalyticsConfig);
});</script><script async src="/.bootscripts/PhoenixGoogleAnalytics.min.js?v=2020-06-01-223939-240936e-015802"></script><script>window.phoenixTrackClickEvent = function(el) {
    window.phoenixTrackClickEvent._q = (window.phoenixTrackClickEvent._q || []).push(el);
    return true;
}
</script><script async src="/.bootscripts/analytics.min.js?v=2020-06-01-223939-240936e-015802"></script><script>'use strict';(function(){var pageLoadPromises=[];window.getTimedOutPageLoadPromise=function(timeoutMs){if(document.readyState==="complete"){return Promise.resolve(true)}else{var pageLoadPromise=new Promise(function(resolve,reject){window.addEventListener("load",function(){resolve(true)});pageLoadPromises.push(setTimeout(function(){resolve(true)},timeoutMs||0))});return pageLoadPromise}};window.addEventListener("load",function(){for(var i in pageLoadPromises){window.clearTimeout(pageLoadPromises[i])}})})();</script><script>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</script><script id="typekit-loader">(function(typekitId) {"use strict";var link=document.createElement("link");link.rel="stylesheet";link.href="https://use.typekit.net/"+typekitId+".css";window.fontLoadedPromise=new Promise(function(resolve,reject){link.onload=link.onerror=resolve});var thisScript=document.getElementById("typekit-loader");thisScript.insertAdjacentElement("afterend",link);})('uxe7yva');</script><link rel="stylesheet" href="/site/styles/main.min.css?config=published&amp;cv=1141ff1e3cb03424c034b6115c608336&amp;v=2020-06-01-223939-240936e-015802"><script>(function () {
    var givenQs = '&' + window.location.search.substr(1) + '&';
    var newQs = givenQs.replace(/&(bt_email|vero_id)=[^&]+&/, '&REDACTED=REDACTED&');
    if (newQs !== givenQs) {
        console.warn('We have redacted a personal information argument in the query string');
        var newUrl = window.location.pathname + '?' + newQs.substr(1, newQs.length - 2);
        window.history.replaceState({}, '', newUrl);
    }
})();
</script><script>window.TempestIdentityPromise = Promise.resolve();</script><script>var phxConfigQueue = window.phxConfigQueue || [];
</script><script async src="/.bootscripts/config.min.js?v=2020-06-01-223939-240936e-015802"></script><script>phxConfigQueue.push(function () {
    this.features.init({"alt-demo-data":false,"use-consent-management":true,"use-mavenuid-demonetized":true,"use-balloon-header":true,"use-amp-consent":true});
    this.membership.init({"exclusiveContent":{"loginCta":"","enabled":false,"subscribeUrl":""},"premiumExperience":{"joinTout":"Join","additionalMenuLinks":[],"enabled":false,"subscribePageLogin":false}});
});</script><script>'use strict';
var phxBeaconQueue = window.phxBeaconQueue || [];
</script><script async src="/.bootscripts/beacon.min.js?v=2020-06-01-223939-240936e-015802"></script><script>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</script><script>(function(w,apiKey){"use strict";var ls=w.localStorage;var realtimeData=ls?ls.getItem("ccRealtimeData"):null;var profile;try{if(realtimeData){profile=JSON.parse(realtimeData)}}catch(e){}if(profile){var aaq=w.phxAdAuctionQueue||(w.phxAdAuctionQueue=[]);aaq.push(function(){var _this=this;var _profile=profile,demographics=_profile.demographics,audiences=_profile.audiences;if(demographics){demographics.forEach(function(d){if(d.confidence){_this.setKeyValue("carbon_"+d.id,d.confidence)}})}if(audiences&&audiences.length){this.setKeyValue("cs",audiences.map(function(am){return am.id}))}})}})(window,'268a88b6647a');</script><script>"use strict";var pbjs=pbjs||{};pbjs.que=pbjs.que||[];</script><script async src="/runtime/alpha.js?v=2020-06-01-223939-240936e-015802"></script><script>var phxAdAuctionQueue = window.phxAdAuctionQueue || (window.phxAdAuctionQueue = []);
</script><script async src="/runtime/beta.js?v=2020-06-01-223939-240936e-015802"></script><script>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</script><script>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</script><script>var phxAdvertisingQueue = window.phxAdvertisingQueue || [];
var phxAdServerQueue = window.phxAdServerQueue || [];
var phxDemographicsQueue = window.phxDemographicsQueue || [];
</script><script async src="/runtime/gamma.js?v=2020-06-01-223939-240936e-015802"></script><script>var googletag = googletag || {};googletag.cmd = googletag.cmd || [];</script><script defer src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script><script defer src="/runtime/delta.js?v=2020-06-01-223939-240936e-015802"></script><script>phxDemographicsQueue.push(function () {
    this.init({"addressableDemographics":{"CA":{"m":true,"f":false},"GB":{},"US":{}}});
});
</script><script>if (window.phxPageTarget) {
    phxAdvertisingQueue.push(function () {
        this.beginPage(window.phxPageTarget.config);
    });
}</script><script>(function() {
    window._comscore = window._comscore || [];
    var comscoreTag = {
        c1: '2',
        c2: '27019031',
    };
    var campaignId = '';
    var siteUrl = '';
    if (campaignId || siteUrl) {
        comscoreTag.c3 = campaignId;
        comscoreTag.c4 = siteUrl ? encodeURIComponent(siteUrl) : '';
    }
    window._comscore.push(comscoreTag);
})();</script><script>(function() {
    var _load = function () {
        var s = document.createElement("script"), el = document.getElementsByTagName("script")[0];
        s.src = "https://sb.scorecardresearch.com/beacon.js";
        el.parentNode.insertBefore(s, el);
    };
    var gdpr = window.GdprStatus;
    gdpr.isApplicable().then(function (isApplicable) {
        if (isApplicable) {
            //- This causes the Comscore script to delay until consent state
            //- is known; the rest of the code above is benign in the event that
            //- consent has not been given.
            gdpr.waitForConsentValue().then(function () {
                gdpr.isConsentGivenForVendorPurpose(GdprStatus.VENDOR_IDS.comscore, GdprStatus.PURPOSE_IDS.measurement)
                .then(function(value) {
                    if (value) {
                        _load();
                    }
                });
            });
        } else {
            _load();
        }
    });
})();</script><base href="/"><meta charset="utf-8"><meta name="referrer" content="unsafe-url"><meta http-equiv="cleartype" content="on"><meta name="HandheldFriendly" content="True"><meta name="MobileOptimized" content="320"><meta name="viewport" content="width=device-width, initial-scale=1"><meta name="apple-mobile-web-app-capable" content="no"><meta name="apple-mobile-web-app-status-bar-style" content="black"><link rel="apple-touch-icon" href="/site/images/apple-touch-icon.png?v=2020-06-01-223939-240936e-015802"><link rel="apple-touch-icon" sizes="57x57" href="/site/images/apple-touch-icon-57x57-precomposed.png?v=2020-06-01-223939-240936e-015802"><link rel="apple-touch-icon" sizes="72x72" href="/site/images/apple-touch-icon-72x72-precomposed.png?v=2020-06-01-223939-240936e-015802"><link rel="apple-touch-icon" sizes="114x114" href="/site/images/apple-touch-icon-114x114-precomposed.png?v=2020-06-01-223939-240936e-015802"><meta name="format-detection" content="telephone=no"><meta name="format-detection" content="address=no"><meta name="google-site-verification" content="LZ85b3pOdAmMB_UFAt836qHhPD3cqyhLHjCKTXqYrfo"><meta name="generator" content="Tempest - www.saymedia.com"><link rel="shortcut icon" href="/favicon.ico"><link rel="schema.dcterms" href="http://purl.org/dc/terms/"><meta name="pinterest" content="nohover"><link rel="alternate" type="application/rss+xml" title="Dealbreaker - Main - RSS feed" href="https://dealbreaker.com/.rss/full/"><link rel="amphtml" href="https://dealbreaker.com/.amp/2020/06/opening-bell-6-4-2020"><title>Opening Bell: 6.4.20 - Dealbreaker</title><link rel="canonical" href="https://dealbreaker.com/2020/06/opening-bell-6-4-2020"><meta property="author" content="Dealbreaker"><meta name="description" content="More flexibility; moral hazards; SoftBank finds money for minority-owned businesses; Brady Dougan’s (Bob Diamond-backed) dreams; someone else’s (machete-based) dreams; and more!"><meta name="keywords" content="Opening Bell"><meta name="section" content="Opening Bell"><meta name="pagetype" content="article"><meta name="item-id" content="ci0266bc70700024ec"><meta name="published" content="2020-06-04T14:58:32Z"><meta name="dcterms.rightsHolder" content="Breaking Media Inc."><meta name="dcterms.dateCopyrighted" content="2020"><meta name="twitter:card" content="summary_large_image"><meta name="twitter:url" content="https://dealbreaker.com/2020/06/opening-bell-6-4-2020"><meta name="twitter:image" content="https://dealbreaker.com/.image/t_share/MTczMDMyODg1ODU3NTYwMDk2/machete.jpg"><meta name="twitter:description" content="More flexibility; moral hazards; SoftBank finds money for minority-owned businesses; Brady Dougan’s (Bob Diamond-backed) dreams; someone else’s (machete-based) dreams; and more!"><meta name="twitter:domain" content="dealbreaker.com"><meta property="og:type" content="article"><meta property="og:url" content="https://dealbreaker.com/2020/06/opening-bell-6-4-2020"><meta property="og:title" content="Opening Bell: 6.4.20"><meta property="og:description" content="More flexibility; moral hazards; SoftBank finds money for minority-owned businesses; Brady Dougan’s (Bob Diamond-backed) dreams; someone else’s (machete-based) dreams; and more!"><meta property="og:image" content="https://dealbreaker.com/.image/t_share/MTczMDMyODg1ODU3NTYwMDk2/machete.jpg"><meta property="og:site_name" content="Dealbreaker"><meta property="fb:pages" content="329757046866"><meta property="fb:app_id" content="148725768475669"><meta name="pinterest-rich-pin" content="true"><meta name="apple-mobile-web-app-title" content="Dealbreaker"><meta name="parsely-title" content="Opening Bell: 6.4.20 - Dealbreaker"><meta name="parsely-link" content="https://dealbreaker.com/2020/06/opening-bell-6-4-2020"><meta name="parsely-image-url" content="https://dealbreaker.com/.image/c_fill%2Ccs_srgb%2Cfl_progressive%2Ch_400%2Cq_auto:good%2Cw_620/MTczMDMyODg1ODU3NTYwMDk2/machete.jpg"><meta name="parsely-post-id" content="ci0266bc70700024ec"><meta name="parsely-pub-date" content="2020-06-04T14:58:32Z"><meta name="parsely-section" content="Opening Bell"><meta name="parsely-author" content="Dealbreaker"><meta name="parsely-tags" content="Opening Bell"><meta name="sailthru.title" content="Opening Bell: 6.4.20"><meta name="sailthru.image.full" content="https://dealbreaker.com/.image/t_share/MTczMDMyODg1ODU3NTYwMDk2/machete.jpg"><meta name="sailthru.date" content="2020-06-04T14:58:32Z"><meta name="sailthru.author" content="Dealbreaker"><meta name="sailthru.tags" content="Opening Bell"><meta name="sailthru.description" content="More flexibility; moral hazards; SoftBank finds money for minority-owned businesses; Brady Dougan’s (Bob Diamond-backed) dreams; someone else’s (machete-based) dreams; and more!"><meta name="phx:content-item-id" content="ci0266bc70700024ec"><meta name="phx:content-object-type" content="ContentArticle"></head><body class="mm-alt-demo-data-enabled mm-use-consent-management-enabled mm-use-mavenuid-demonetized-enabled mm-use-balloon-header-enabled mm-use-amp-consent-enabled" phx-page-manager><phoenix-page><phoenix-style href="/site/styles/print.min.css?v=2020-06-01-223939-240936e-015802" media="print" delay-load></phoenix-style><div id="lyra-wrapper"><phoenix-overlay class="m-off-canvas" overlay-name="offcanvas" aria-hidden="true" role="navigation"><phoenix-notifier event-name="phoenix:overlay" events="click mousewheel scroll touchmove DOMMouseScroll"><div class="m-off-canvas--overlay"></div></phoenix-notifier><div class="m-off-canvas--menu"><phoenix-notifier event-name="phoenix:overlay"><button class="m-off-canvas--close m-off-canvas--toggle m-icon-button" aria-label="Close Menu" type="button"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_close"><phoenix-icon-fallback class="m-svg" icon="ico_close"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-06-01-223939-240936e-015802#ico_close"></use></svg></phoenix-icon-fallback></phoenix-icon-fallback></button></phoenix-notifier><div class="m-vertical-nav m-off-canvas--scroller-no-footer"><div class="m-off-canvas--header"><form class="m-off-canvas--search" role="form" action="/search" method="GET"><input class="m-off-canvas--search-input" aria-label="Search" placeholder="Search" name="query"><button class="m-off-canvas--search-button m-icon-button" aria-label="Submit Search" type="submit"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_search"><phoenix-icon-fallback class="m-svg" icon="ico_search"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-06-01-223939-240936e-015802#ico_search"></use></svg></phoenix-icon-fallback></phoenix-icon-fallback></button></form></div><div class="m-off-canvas--scroll-wrapper"><nav role="navigation"><phoenix-accordion class="m-accordion is-inverted" id="offcanvas-accordion"><ul><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-0" accordion-id="offcanvas-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/tag/steve-mnuchin" title="Steve Mnuchin">Steve Mnuchin</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-1" accordion-id="offcanvas-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/tag/cryptocurrencies" title="Cryptocurrencies">Cryptocurrencies</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-2" accordion-id="offcanvas-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/tag/deutsche-bank" title="Deutsche Bank">Deutsche Bank</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-3" accordion-id="offcanvas-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/category-banks" title="Banks">Banks</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-4" accordion-id="offcanvas-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/category-hedge-funds" title="Hedge Funds">Hedge Funds</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-5" accordion-id="offcanvas-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/category-mbas" title="MBAs">MBAs</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-6" accordion-id="offcanvas-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/page/subscribe" title="Newsletter">Newsletter</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-7" accordion-id="offcanvas-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/bonuses" title="Bonuses">Bonuses</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-8" accordion-id="offcanvas-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/careers" title="Careers">Careers</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-9" accordion-id="offcanvas-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="" title="Our Sites">Our Sites</a><phoenix-accordion-toggler accordion-id="offcanvas-accordion" item-id="offcanvas-9"><button class="m-accordion--item-heading-toggler m-icon-button mm-icon-button--small-icon mm-icon-button--plus-minus" aria-expanded="false" aria-controls="panel-offcanvas-9" id="toggler-offcanvas-9"><span class="m-icon-button--plus"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_plus"><phoenix-icon-fallback class="m-svg" icon="ico_plus"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-06-01-223939-240936e-015802#ico_plus"></use></svg></phoenix-icon-fallback></phoenix-icon-fallback></span><span class="m-icon-button--minus"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_minus"><phoenix-icon-fallback class="m-svg" icon="ico_minus"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-06-01-223939-240936e-015802#ico_minus"></use></svg></phoenix-icon-fallback></phoenix-icon-fallback></span></button></phoenix-accordion-toggler></div><phoenix-accordion-panel id="panel-offcanvas-9" accordion-id="offcanvas-accordion" aria-labelledby="toggler-offcanvas-9" hidden><phoenix-accordion class="m-accordion is-inverted mm-accordion-content" id="offcanvas-9-accordion"><ul><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-9-0" accordion-id="offcanvas-9-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="http://abovethelaw.com/" target="_blank" title="Above The Law" rel="noopener">Above The Law</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-9-1" accordion-id="offcanvas-9-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="http://howappealing.abovethelaw.com/" target="_blank" title="How Appealing" rel="noopener">How Appealing</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-9-2" accordion-id="offcanvas-9-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="http://breakingdefense.com/" target="_blank" title="Breaking Defense" rel="noopener">Breaking Defense</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-9-3" accordion-id="offcanvas-9-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="http://breakingenergy.com/" target="_blank" title="Breaking Energy" rel="noopener">Breaking Energy</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-9-4" accordion-id="offcanvas-9-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="http://breakinggov.com/" target="_blank" title="Breaking Gov" rel="noopener">Breaking Gov</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-9-5" accordion-id="offcanvas-9-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="http://fashionista.com/" target="_blank" title="Fashionista" rel="noopener">Fashionista</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-9-6" accordion-id="offcanvas-9-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="http://medcitynews.com/" target="_blank" title="MedCity News" rel="noopener">MedCity News</a></div></phoenix-accordion-item></li></ul></phoenix-accordion></phoenix-accordion-panel></phoenix-accordion-item></li></ul></phoenix-accordion><ul class="m-off-canvas--nav-secondary m-vertical-nav--menu m-vertical-nav-secondary" phx-track-id="Nav List"><li phx-track-id="Item"><a href="/page/privacy-policy" title="Privacy Policy" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Name"><em>Privacy Policy</em></a></li><li phx-track-id="Item"><a href="/page/send-tips" title="Send Tips" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Name"><em>Send Tips</em></a></li><li phx-track-id="Item"><a href="/page/about" title="About" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Name"><em>About</em></a></li><li phx-track-id="Item"><a href="/page/advertising" title="Advertising" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Name"><em>Advertising</em></a></li><li phx-track-id="Item"><a href="/page/subscribe" title="Newsletter" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Name"><em>Newsletter</em></a></li><li phx-track-id="Item"><a href="https://dealbreaker.com/.rss/teaser/" title="RSS" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Name"><em>RSS</em></a></li><li phx-track-id="Item"><a href="javascript:window.phxConsentManagement.displayUi()" title="Privacy Settings" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Name"><em>Privacy Settings</em></a></li></ul></nav><ul class="m-off-canvas--social-links"><li><a class="m-icon-button m-off-canvas--social-link" aria-label="twitter" href="https://twitter.com/dealbreaker" target="_blank" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_twitter"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-06-01-223939-240936e-015802#ico_twitter"></use></svg></phoenix-icon-fallback></a></li><li><a class="m-icon-button m-off-canvas--social-link" aria-label="facebook" href="https://www.facebook.com/DealbreakerOfficial" target="_blank" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_facebook"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-06-01-223939-240936e-015802#ico_facebook"></use></svg></phoenix-icon-fallback></a></li></ul></div></div></div></phoenix-overlay><div class="m-page-wrapper"><div><phoenix-balloon-header class="m-balloon-header" pop-time="3.5"><div class="m-header-ad not-size-b not-size-c not-size-d m-header-ad--balloon" data-class-rules="[]" data-ad-group="header-0"><div class="m-header-ad--slot is-placeholder not-size-b not-size-c not-size-d"><div id="ad-f74fe75dab5b4241aef827ec5c8fa17e"></div></div></div></phoenix-balloon-header><phoenix-balloon-header class="m-balloon-header" pop-time="3.5"><div class="m-header-ad not-size-a not-size-c not-size-d m-header-ad--balloon" data-class-rules="[]" data-ad-group="header-0"><div class="m-header-ad--slot is-placeholder not-size-a not-size-c not-size-d"><div id="ad-28935d6f07c64381ba2c4524acbd930d"></div></div></div></phoenix-balloon-header><phoenix-balloon-header class="m-balloon-header" pop-time="3.5"><div class="m-header-ad not-size-a not-size-b m-header-ad--balloon" data-class-rules="[]" data-ad-group="header-0"><div class="m-header-ad--slot is-placeholder not-size-a not-size-b"><div id="ad-c184575fc5ad44608e32f559b614724d"></div><span class="bt-uid-tg" uid="5ae8a99794-168" style="display: none !important"></span></div></div></phoenix-balloon-header></div><div class="m-ad-outofpage" id="ad-e14fbf5683ba4cd1be9a56bf586fa6bd"></div><phoenix-sticky-nav class="m-site-nav l-sticky-navbar mm-site-nav--sticky-nav"><phoenix-notifier class="m-site-nav--icon-button m-site-nav--menu" event-name="phoenix:overlay" event-value="offcanvas"><button class="m-off-canvas--toggle m-icon-button" aria-label="Menu" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="offcanvas"><phoenix-icon-fallback class="m-svg m-icon-button--icon m-site-nav--menu-icon" icon="ico_new_hamburger"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-06-01-223939-240936e-015802#ico_new_hamburger"></use></svg></phoenix-icon-fallback></button></phoenix-notifier><div class="m-site-nav--menu-items"><a class="m-site-nav--logo" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="logo" href="/"><img src="https://dealbreaker.com/.image/cs_srgb%2Cq_auto:good/MTYwMzA4ODMyOTEwNzEzOTM1/small.svg" alt="Logo" style="max-height:113px;"></a><div class="m-site-nav--links-container"><ul class="m-site-nav--links"><li class="m-site-nav--link mm-special-link " phx-track-id="section"><a href="/tag/wework" target="" onclick="return phoenixTrackClickEvent(this, event);">WeWork</a></li><li class="m-site-nav--link " phx-track-id="section"><a href="/tag/cryptocurrencies" target="" onclick="return phoenixTrackClickEvent(this, event);">Cryptocurrencies</a></li><li class="m-site-nav--link " phx-track-id="section"><a href="/tag/deutsche-bank" target="" onclick="return phoenixTrackClickEvent(this, event);">Deutsche Bank</a></li><li class="m-site-nav--link " phx-track-id="section"><a href="/category-banks" target="" onclick="return phoenixTrackClickEvent(this, event);">Banks</a></li><li class="m-site-nav--link " phx-track-id="section"><a href="/category-hedge-funds" target="" onclick="return phoenixTrackClickEvent(this, event);">Hedge Funds</a></li><li class="m-site-nav--link " phx-track-id="section"><a href="/category-mbas" target="" onclick="return phoenixTrackClickEvent(this, event);">MBAs</a></li><li class="m-site-nav--link mm-special-button " phx-track-id="section"><a href="/page/subscribe" target="" onclick="return phoenixTrackClickEvent(this, event);">Newsletter</a></li><li class="m-site-nav--link " phx-track-id="section"><a href="/bonuses" target="" onclick="return phoenixTrackClickEvent(this, event);">Bonuses</a></li><li class="m-site-nav--link " phx-track-id="section"><a href="/careers" target="" onclick="return phoenixTrackClickEvent(this, event);">Careers</a></li></ul></div></div><div class="m-site-nav--search-group"><div class="m-header--search m-site-nav--search m-site-nav--icon-button"><a class="m-icon-button" aria-label="Search" href="/search" title="Search" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="search"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_search"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-06-01-223939-240936e-015802#ico_search"></use></svg></phoenix-icon-fallback></a></div><div class="m-site-nav--maven-key m-site-nav--icon-button"><a class="m-icon-button" aria-label="Maven" href="https://maven.io/" title="Maven" target="_blank" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Maven Key"><phoenix-icon-fallback class="m-svg m-icon-button--icon m-site-nav--maven-icon" icon="ico_maven_key"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-06-01-223939-240936e-015802#ico_maven_key"></use></svg></phoenix-icon-fallback></a></div></div></phoenix-sticky-nav><div class="m-advertisement-off-canvas--pusher"><header class="m-header mm-header--standard mm-header--center mm-header--content-detail" phx-track-id="header"><section class="m-header--container"><ul class="m-header--social-nav"><li class="m-header--link m-header--social-twitter" phx-track-id="social"><a aria-label="twitter" href="https://twitter.com/dealbreaker" target="_blank" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="twitter-follow"><phoenix-icon-fallback class="m-svg" icon="ico_twitter"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-06-01-223939-240936e-015802#ico_twitter"></use></svg></phoenix-icon-fallback></a></li><li class="m-header--link m-header--social-facebook" phx-track-id="social"><a aria-label="facebook" href="https://www.facebook.com/DealbreakerOfficial" target="_blank" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="facebook-follow"><phoenix-icon-fallback class="m-svg" icon="ico_facebook"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-06-01-223939-240936e-015802#ico_facebook"></use></svg></phoenix-icon-fallback></a></li></ul><ul class="m-header--tertiary-nav"><li class="m-header--tertiary-link m-header--link"><a href="/page/send-tips" phx-track-id="tertiary" onclick="return phoenixTrackClickEvent(this, event);">Send Tips</a></li><li class="m-header--tertiary-link m-header--link"><a href="/page/about" phx-track-id="tertiary" onclick="return phoenixTrackClickEvent(this, event);">About</a></li><li class="m-header--tertiary-link m-header--link"><a href="/page/advertising" phx-track-id="tertiary" onclick="return phoenixTrackClickEvent(this, event);">Advertising</a></li><li class="m-header--tertiary-link m-header--link"><a href="https://dealbreaker.com/.rss/teaser/" phx-track-id="tertiary" onclick="return phoenixTrackClickEvent(this, event);">RSS</a></li></ul><div class="m-header--main"><a class="m-header--logo" style="background-image: url(&quot;https://dealbreaker.com/.image/cs_srgb%2Cq_auto:good/MTYwMzA4NzQzMjUzMjcyNTE2/small.svg&quot;);" href="/" aria-label="Dealbreaker" phx-track-id="logo" onclick="return phoenixTrackClickEvent(this, event);"></a><phoenix-import class="m-header--coverlines-container" src="/.api/coverlines" phx-track-id="coverline"></phoenix-import></div></section><div class="m-site-nav m-header--navbar mm-site-nav--protected mm-site-nav--condensed mm-site-nav--header-alignment-center"><phoenix-notifier class="m-site-nav--icon-button m-site-nav--menu" event-name="phoenix:overlay" event-value="offcanvas"><button class="m-off-canvas--toggle m-icon-button" aria-label="Menu" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="offcanvas"><phoenix-icon-fallback class="m-svg m-icon-button--icon m-site-nav--menu-icon" icon="ico_new_hamburger"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-06-01-223939-240936e-015802#ico_new_hamburger"></use></svg></phoenix-icon-fallback></button></phoenix-notifier><div class="m-site-nav--menu-items"><a class="m-site-nav--logo" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="logo" href="/"><img src="https://dealbreaker.com/.image/cs_srgb%2Cq_auto:good/MTYwMzA4ODMyOTEwNzEzOTM1/small.svg" alt="Logo" style="max-height:113px;"></a><div class="m-site-nav--links-container"><ul class="m-site-nav--links"><li class="m-site-nav--link mm-special-link " phx-track-id="section"><a href="/tag/wework" target="" onclick="return phoenixTrackClickEvent(this, event);">WeWork</a></li><li class="m-site-nav--link " phx-track-id="section"><a href="/tag/cryptocurrencies" target="" onclick="return phoenixTrackClickEvent(this, event);">Cryptocurrencies</a></li><li class="m-site-nav--link " phx-track-id="section"><a href="/tag/deutsche-bank" target="" onclick="return phoenixTrackClickEvent(this, event);">Deutsche Bank</a></li><li class="m-site-nav--link " phx-track-id="section"><a href="/category-banks" target="" onclick="return phoenixTrackClickEvent(this, event);">Banks</a></li><li class="m-site-nav--link " phx-track-id="section"><a href="/category-hedge-funds" target="" onclick="return phoenixTrackClickEvent(this, event);">Hedge Funds</a></li><li class="m-site-nav--link " phx-track-id="section"><a href="/category-mbas" target="" onclick="return phoenixTrackClickEvent(this, event);">MBAs</a></li><li class="m-site-nav--link mm-special-button " phx-track-id="section"><a href="/page/subscribe" target="" onclick="return phoenixTrackClickEvent(this, event);">Newsletter</a></li><li class="m-site-nav--link " phx-track-id="section"><a href="/bonuses" target="" onclick="return phoenixTrackClickEvent(this, event);">Bonuses</a></li><li class="m-site-nav--link " phx-track-id="section"><a href="/careers" target="" onclick="return phoenixTrackClickEvent(this, event);">Careers</a></li></ul></div></div><div class="m-site-nav--search-group"><div class="m-header--search m-site-nav--search m-site-nav--icon-button"><a class="m-icon-button" aria-label="Search" href="/search" title="Search" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="search"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_search"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-06-01-223939-240936e-015802#ico_search"></use></svg></phoenix-icon-fallback></a></div><div class="m-site-nav--maven-key m-site-nav--icon-button"><a class="m-icon-button" aria-label="Maven" href="https://maven.io/" title="Maven" target="_blank" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Maven Key"><phoenix-icon-fallback class="m-svg m-icon-button--icon m-site-nav--maven-icon" icon="ico_maven_key"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-06-01-223939-240936e-015802#ico_maven_key"></use></svg></phoenix-icon-fallback></a></div></div></div></header><section class="m-page-container trackable click"><div class="m-advertisement--skin-container"></div><div class="m-page m-detail mm-detail mm-feature" ng-class="pageClasses"><script type="application/json" id="pageItemData">{"id":"ci0266bc70700024ec","isDetailPage":true,"objectType":"ContentArticle","originalPublicationTimestamp":"2020-06-04T14:58:32Z","path":"/2020/06/opening-bell-6-4-2020","publicationTimestamp":"2020-06-04T14:58:32Z","title":"Opening Bell: 6.4.20","viewProperties":{"analyticsModel":{"title":"Opening Bell: 6.4.20","sanitizedTitle":"Opening Bell 6420","pageType":"Article Page","sectionPath":"Opening Bell","parentSectionName":"Opening Bell","authorName":"Dealbreaker","author":"tm-ci023cf8a8600527dc","videoAuthorName":"","videoTitle":"","publicationQuarter":"2020Q2","trackedRichTermNames":"","originalPublishDate":"2020-06-04"}},"associatedRichTerms":[{"isInstantArticle":false,"publicationTimestamp":"2019-01-14T17:52:55Z","contributorStatusCode":"disallowed","createdPrincipalId":"up023aab5cd000250a","id":"ci023cf8a7000527dc","isExcludedFromPublishedStreams":false,"commentsEnabled":true,"isSyndicatedToAppleNews":true,"objectType":"ContentRichTerm","publicationStatus":{"itemId":"ci023cf8a7000527dc","publicationTimestamp":"2019-01-14T17:52:55Z","stateCode":"published","siteId":"cs02394295300027a8","versionToPublishId":"196","path":"/opening-bell","slug":"opening-bell","originalPublicationTimestamp":"2019-01-14T17:52:33Z"},"isNoindex":false,"isSyndicatedToApp":true,"authoringStatusCode":"in_progress","isSyndicatedToGoogleNews":true,"vocabularyId":"cs02394295300027a8:sections","isReadonlyContent":false,"editedByPrincipalId":"up023aab5cd000250a","editedTimestamp":"2019-01-14T18:53:23Z","disqusId":"18937db5-1826-11e9-b993-025f192f501e","alternateUrls":["/category/opening-bell"],"originalPublicationTimestamp":"2019-01-14T17:52:33Z","createdTimestamp":"2019-01-14T18:53:23Z","isSyndicatedToFeed":true,"path":"/opening-bell","isWorkInProgress":false,"slug":"opening-bell","displayName":"Opening Bell","primaryContentSiteId":"cs02394295300027a8","title":"Opening Bell","versionId":"196","affiliatesEnabled":true,"primarySiteId":"cs02394295300027a8","migrationId":"Term:category:sections:opening-bell","isSyndicatedToGoogleAmp":true,"statusCode":"complete"}],"commentsEnabled":true,"dek":"More flexibility; moral hazards; SoftBank finds money for minority-owned businesses; Brady Dougan’s (Bob Diamond-backed) dreams; someone else’s (machete-based) dreams; and more!","disqusId":"ec6522e3-a672-11ea-b41c-02c4e7f2f950","isCanvas":true,"primaryImage":{"createdPrincipalId":"up023c94b9f000250a","height":463,"cloudinaryVersionId":1591282532,"id":"ci0266bc7e600024ec","attribution":{"sourceName":"US CPSC / CC BY (https://creativecommons.org/licenses/by/2.0)"},"objectType":"ContentPhoto","isReadonlyContent":false,"primaryPhotoId":"ci0266bc7e600024ec","width":800,"hasFaces":false,"publicId":"MTczMDMyODg1ODU3NTYwMDk2","format":"jpg","createdTimestamp":"2020-06-04T14:55:34Z","primaryContentSiteId":"cs02394295300027a8","title":"machete","bytes":131700,"primarySiteId":"cs02394295300027a8"},"primaryImageId":"ci0266bc7e600024ec","primarySectionIds":["ci023cf8a7000527dc"],"sectionIds":[["ci023cf8a7000527dc"]],"slug":"opening-bell-6-4-2020","teaser":"More flexibility; moral hazards; SoftBank finds money for minority-owned businesses; Brady Dougan’s (Bob Diamond-backed) dreams; someone else’s (machete-based) dreams; and more!","hasGallery":false}</script><section class="m-sub-navigation m-component-stack mm-component-stack--is-stacked"><div class="m-sub-navigation--container"><phoenix-breadcrumbs class="m-sub-navigation--items m-breadcrumbs" id="subnav"><phoenix-notifier event-name="phoenix:breadcrumbs:toggle" event-value="subnav" events="click"><button class="m-breadcrumbs--expand-button m-icon-button mm-icon-button--small-icon is-hidden" aria-label="{{isCollapsed ? 'Expand Breadcrumbs' : 'Collapse Breadcrumbs'}}"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_angle_double_right"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-06-01-223939-240936e-015802#ico_angle_double_right"></use></svg></phoenix-icon-fallback></button></phoenix-notifier><phoenix-breadcrumbs-container class="m-breadcrumbs--container"><ul class="m-breadcrumbs--items" itemscope itemtype="https://schema.org/BreadcrumbList"><li class="m-breadcrumbs--item" phoenix-breadcrumbs-item itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"><a class="m-breadcrumbs--link m-sub-navigation--link" onclick="return phoenixTrackClickEvent(this, event);" href="/" itemid="https://dealbreaker.com/" itemprop="item" content="https://dealbreaker.com/" itemscope itemtype="https://schema.org/WebPage"><span itemprop="name">Home</span></a><meta itemprop="position" content="1"><phoenix-icon-fallback class="m-svg m-breadcrumbs--divider" icon="ico_angle_right" aria-hidden="true"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-06-01-223939-240936e-015802#ico_angle_right"></use></svg></phoenix-icon-fallback></li><li class="m-breadcrumbs--item" phoenix-breadcrumbs-item itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"><a class="m-breadcrumbs--link m-sub-navigation--link" onclick="return phoenixTrackClickEvent(this, event);" href="/opening-bell" itemid="https://dealbreaker.com/opening-bell" itemprop="item" content="https://dealbreaker.com/opening-bell" itemscope itemtype="https://schema.org/WebPage" title="Opening Bell"><span itemprop="name">Opening Bell</span></a><meta itemprop="position" content="2"><phoenix-icon-fallback class="m-svg m-breadcrumbs--divider" icon="ico_angle_right" aria-hidden="true"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-06-01-223939-240936e-015802#ico_angle_right"></use></svg></phoenix-icon-fallback></li></ul></phoenix-breadcrumbs-container></phoenix-breadcrumbs></div></section><section class="m-component-detail"><article class="m-story mm-feature"><div itemscope itemtype="http://schema.org/Article"><meta itemprop="inLanguage" content="en"><div itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://dealbreaker.com/.image/t_share/MTczMDMyODg1ODU3NTYwMDk2/machete.jpg"><meta itemprop="width" content="1200"><meta itemprop="height" content="695"></div><meta itemprop="description" content="More flexibility; moral hazards; SoftBank finds money for minority-owned businesses; Brady Dougan’s (Bob Diamond-backed) dreams; someone else’s (machete-based) dreams; and more!"><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><meta itemprop="name" content="Breaking Media"><meta itemprop="url" content="http://www.breakingmedia.com"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://dealbreaker.com/.image/c_fit%2Ccs_srgb%2Ch_60%2Cq_auto:good%2Cw_600/MTYwMzA4NzQzMjUzMjcyNTE2/small.svg"><meta itemprop="width" content="231"><meta itemprop="height" content="60"></div></div><meta itemprop="dateModified" content="2020-06-04T10:58:32-04:00"><meta itemprop="datePublished" content="2020-06-04T10:58:32-04:00"><link itemprop="mainEntityOfPage" href="https://dealbreaker.com/2020/06/opening-bell-6-4-2020"><header class="m-detail-header mm-detail-header--featured"><div class="m-detail-header--container"><phoenix-picture><picture class="is-waiting-to-load"><source type="image/webp" media="(min-width: 1921px)" sizes="100vw" data-srcset="https://dealbreaker.com/.image/ar_266:100%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_2560/MTczMDMyODg1ODU3NTYwMDk2/machete.webp 2560w,https://dealbreaker.com/.image/ar_266:100%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_5120/MTczMDMyODg1ODU3NTYwMDk2/machete.webp 5120w"><source media="(min-width: 1921px)" sizes="100vw" data-srcset="https://dealbreaker.com/.image/ar_266:100%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_2560/MTczMDMyODg1ODU3NTYwMDk2/machete.jpg 2560w,https://dealbreaker.com/.image/ar_266:100%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_5120/MTczMDMyODg1ODU3NTYwMDk2/machete.jpg 5120w"><source type="image/webp" media="(min-width: 1281px)" sizes="100vw" data-srcset="https://dealbreaker.com/.image/ar_233:100%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_1920/MTczMDMyODg1ODU3NTYwMDk2/machete.webp 1920w,https://dealbreaker.com/.image/ar_233:100%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_3840/MTczMDMyODg1ODU3NTYwMDk2/machete.webp 3840w"><source media="(min-width: 1281px)" sizes="100vw" data-srcset="https://dealbreaker.com/.image/ar_233:100%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_1920/MTczMDMyODg1ODU3NTYwMDk2/machete.jpg 1920w,https://dealbreaker.com/.image/ar_233:100%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_3840/MTczMDMyODg1ODU3NTYwMDk2/machete.jpg 3840w"><source type="image/webp" media="(min-width: 961px)" sizes="100vw" data-srcset="https://dealbreaker.com/.image/ar_215:100%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_1280/MTczMDMyODg1ODU3NTYwMDk2/machete.webp 1280w,https://dealbreaker.com/.image/ar_215:100%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_2560/MTczMDMyODg1ODU3NTYwMDk2/machete.webp 2560w"><source media="(min-width: 961px)" sizes="100vw" data-srcset="https://dealbreaker.com/.image/ar_215:100%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_1280/MTczMDMyODg1ODU3NTYwMDk2/machete.jpg 1280w,https://dealbreaker.com/.image/ar_215:100%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_2560/MTczMDMyODg1ODU3NTYwMDk2/machete.jpg 2560w"><source type="image/webp" media="(min-width: 675px)" sizes="100vw" data-srcset="https://dealbreaker.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_768/MTczMDMyODg1ODU3NTYwMDk2/machete.webp 768w, https://dealbreaker.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTczMDMyODg1ODU3NTYwMDk2/machete.webp 960w, https://dealbreaker.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_1536/MTczMDMyODg1ODU3NTYwMDk2/machete.webp 1536w, https://dealbreaker.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_1920/MTczMDMyODg1ODU3NTYwMDk2/machete.webp 1920w"><source media="(min-width: 675px)" sizes="100vw" data-srcset="https://dealbreaker.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_768/MTczMDMyODg1ODU3NTYwMDk2/machete.jpg 768w, https://dealbreaker.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTczMDMyODg1ODU3NTYwMDk2/machete.jpg 960w, https://dealbreaker.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_1536/MTczMDMyODg1ODU3NTYwMDk2/machete.jpg 1536w, https://dealbreaker.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_1920/MTczMDMyODg1ODU3NTYwMDk2/machete.jpg 1920w"><source type="image/webp" media="(max-width: 674px)" sizes="100vw" data-srcset="https://dealbreaker.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_375/MTczMDMyODg1ODU3NTYwMDk2/machete.webp 375w, https://dealbreaker.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_675/MTczMDMyODg1ODU3NTYwMDk2/machete.webp 675w, https://dealbreaker.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_750/MTczMDMyODg1ODU3NTYwMDk2/machete.webp 750w, https://dealbreaker.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_1350/MTczMDMyODg1ODU3NTYwMDk2/machete.webp 1350w"><source media="(max-width: 674px)" sizes="100vw" data-srcset="https://dealbreaker.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_375/MTczMDMyODg1ODU3NTYwMDk2/machete.jpg 375w, https://dealbreaker.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_675/MTczMDMyODg1ODU3NTYwMDk2/machete.jpg 675w, https://dealbreaker.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_750/MTczMDMyODg1ODU3NTYwMDk2/machete.jpg 750w, https://dealbreaker.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_1350/MTczMDMyODg1ODU3NTYwMDk2/machete.jpg 1350w"><img class="m-detail-header--feature-image" alt="Opening Bell: 6.4.20" decoding="async" src="https://dealbreaker.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_768/MTczMDMyODg1ODU3NTYwMDk2/machete.jpg"></picture><div class="m-detail-header--aspect-ratio-wrapper"><div class="m-detail-header--aspect-ratio-pusher"></div></div></phoenix-picture><div class="m-detail-header--content"><h1 class="m-detail-header--title" itemprop="headline">Opening Bell: 6.4.20</h1><div class="m-detail-header--dek">More flexibility; moral hazards; SoftBank finds money for minority-owned businesses; Brady Dougan’s (Bob Diamond-backed) dreams; someone else’s (machete-based) dreams; and more!</div><div class="m-detail-header--meta"><dl><dt>Author:</dt><dd class="m-detail-header--meta-item" itemprop="author"><a class="m-detail-header--meta-author" href="/author/dealbreaker" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Author Name" rel="author">Dealbreaker</a></dd><dt>Publish date:</dt><dd class="m-detail-header--date m-detail-header--publication-date m-detail-header--meta-item"><phoenix-timeago locale="en-us"><time datetime="2020-06-04T10:58:32-04:00" title="2020-06-04T14:58:32Z">Jun 4, 2020</time></phoenix-timeago></dd></dl></div></div></div><p class="m-detail-header--image-meta"><span class="m-detail-header--image-attribution">US CPSC / CC BY (https://creativecommons.org/licenses/by/2.0)</span></p></header><div class="m-detail--contents l-content-well"><section class="l-grid lm-grid--detail lm-grid--with-right-rail" itemprop="articleBody"><div class="l-grid--content-body"><header class="m-detail-header mm-detail-header--in-content-well"><div class="m-detail-header--container"></div></header><section class="m-social mm-social--below-header"><ul><li class="m-social--facebook"><a class="m-icon-button m-social--button" aria-label="facebook" rel="noopener" onclick="window.open('https://www.facebook.com/sharer.php?u=https%3A%2F%2Fdealbreaker.com%2F2020%2F06%2Fopening-bell-6-4-2020', 'socialSharefacebook', 'width=500,height=500', 'noopener');return phoenixTrackClickEvent(this, event);" phx-track-id="Link facebook" phoenix-adobe-tracker='{"linkName":"Social Share","trackId":"Facebook","trackVars":"eVar13,eVar63,events"}'><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_facebook"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-06-01-223939-240936e-015802#ico_facebook"></use></svg></phoenix-icon-fallback></a></li><li class="m-social--twitter"><a class="m-icon-button m-social--button" aria-label="twitter" rel="noopener" onclick="window.open('https://twitter.com/intent/tweet?url=https%3A%2F%2Fdealbreaker.com%2F2020%2F06%2Fopening-bell-6-4-2020&amp;text=Opening%20Bell%3A%206.4.20', 'socialSharetwitter', 'width=500,height=500', 'noopener');return phoenixTrackClickEvent(this, event);" phx-track-id="Link twitter" phoenix-adobe-tracker='{"linkName":"Social Share","trackId":"Twitter","trackVars":"eVar13,eVar63,events"}'><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_twitter"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-06-01-223939-240936e-015802#ico_twitter"></use></svg></phoenix-icon-fallback></a></li><li class="m-social--pinterest"><a class="m-icon-button m-social--button" aria-label="pinterest" rel="noopener" onclick="window.open('http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fdealbreaker.com%2F2020%2F06%2Fopening-bell-6-4-2020&amp;media=https%3A%2F%2Fdealbreaker.com%2F.image%2Ft_share%2FMTczMDMyODg1ODU3NTYwMDk2%2Fmachete.jpg&amp;description=Opening%20Bell%3A%206.4.20.%20More%20flexibility%3B%20moral%20hazards%3B%20SoftBank%20finds%20money%20for%20minority-owned%20businesses%3B%20Brady%20Dougan%E2%80%99s%20(Bob%20Diamond-backed)%20dreams%3B%20someone%20else%E2%80%99s%20(machete-based)%20dreams%3B%20and%20more!', 'socialSharepinterest', 'width=500,height=500', 'noopener');return phoenixTrackClickEvent(this, event);" phx-track-id="Link pinterest" phoenix-adobe-tracker='{"linkName":"Social Share","trackId":"Pinterest","trackVars":"eVar13,eVar63,events"}'><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_pinterest"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-06-01-223939-240936e-015802#ico_pinterest"></use></svg></phoenix-icon-fallback></a></li></ul></section><div class="m-detail--sponsor"></div><div class="m-detail--body"><!-- tml-version="2" --><p><a href="https://www.cnbc.com/2020/06/04/weekly-jobless-claims.html" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);" target="_blank">Jobless claims, total unemployment level worse than expected</a> [CNBC]<br>&#x201C;Even as states reopen, claims in the millions are an indicator that the economic pain of the COVID-19 crisis is still acute,&#x201D; said Daniel Zhao, senior economist at job placement site Glassdoor&#x2026;. Continuing claims, which provide a clearer picture of how many Americans remain unemployed, totaled 21.5 million, a gain of 649,000 over the past week, also worse than Wall Street expected&#x2026;.<br>The numbers came the day before the Labor Department releases its nonfarm payrolls report for May. Economists surveyed by Dow Jones are expecting a decline of 8.3 million and a 20.5% unemployment rate, more than double the highest previous level since the Great Depression.</p><aside class="m-in-content-ad-row l-inline not-size-b not-size-c not-size-d"><div class="m-in-content-ad not-size-b not-size-c not-size-d" data-class-rules="[{&quot;sizes&quot;:[&quot;0x0&quot;],&quot;classes&quot;:[&quot;m-advertisement--fluid-card&quot;]}]" data-ad-group="in_content-0"><div class="m-in-content-ad--slot is-placeholder not-size-b not-size-c not-size-d"><div id="ad-dc992570ce8440fd996afac6f1e38992"></div></div></div></aside><p><a href="https://www.cnn.com/2020/06/03/politics/paycheck-protection-program-senate/index.html" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);" target="_blank">Senate approves House-passed Paycheck Protection Program reform bill</a> [CNN]<br>The legislation would give small businesses more time to use emergency loans under the program by extending the eight-week period in which they must use the money to qualify for loan forgiveness to 24 weeks&#x2026;. The bill would also give small businesses more flexibility by changing the so-called 75/25 rule, which requires recipients of funds under the program to use three-quarters of the money for payroll costs and to limit other costs to no more than 25% in order to be eligible for loan forgiveness. The new ratio would be at least 60% on payroll and no more than 40% on other costs.</p><aside class="m-in-content-ad-row l-inline not-size-b not-size-c not-size-d"><div class="m-in-content-ad not-size-b not-size-c not-size-d" data-class-rules="[{&quot;sizes&quot;:[&quot;0x0&quot;],&quot;classes&quot;:[&quot;m-advertisement--fluid-card&quot;]}]" data-ad-group="in_content-1"><div class="m-in-content-ad--slot is-placeholder not-size-b not-size-c not-size-d"><div id="ad-b6a8b918bd6347af81fe8b559ad2170f"></div></div></div></aside><p><a href="https://www.bloomberg.com/news/articles/2020-06-03/dudley-says-fed-s-market-support-may-entail-some-moral-hazard?sref=QoG5Mxtv" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);" target="_blank">Fed Flirting With Moral Hazard to Keep Markets Open, Dudley Says</a> [Bloomberg]<br>&#x201C;People who have high-yield debt that&#x2019;s outstanding, a lot of times that&#x2019;s happened by choice,&#x201D; he told Bloomberg Television Wednesday in an interview with Tom Keene, Lisa Abramowicz and Jonathan Ferro. &#x201C;So for the Federal Reserve to intervene and support those asset prices, is basically creating a little bit of moral hazard in the sense you&#x2019;re encouraging people to take on more debt&#x2026;.&#x201D;<br>&#x201C;We had a number of players in these last few months that have essentially been bailed out by the Fed: Hedge funds that were invested in cash Treasuries, and short Treasury futures,&#x201D; said Dudley, noting Fed Treasury purchases helped &#x201C;those entities unwind what turned out to be a bad trade&#x2026;.&#x201D;<br>&#x201C;If people become very leveraged and they&#x2019;re big enough to be systemic, then I think there needs to be some regulation to reel that in,&#x201D; he said. Dudley stepped down from the New York Fed in 2018</p><aside class="m-in-content-ad-row l-inline not-size-a not-size-b"><div class="m-in-content-ad not-size-a not-size-b" data-class-rules="[{&quot;sizes&quot;:[&quot;970x250&quot;],&quot;classes&quot;:[&quot;is-970x250&quot;]},{&quot;sizes&quot;:[&quot;728x90&quot;],&quot;classes&quot;:[&quot;is-728x90&quot;]},{&quot;sizes&quot;:[&quot;0x0&quot;],&quot;classes&quot;:[&quot;m-advertisement--fluid-card&quot;]}]" data-ad-group="in_content-0"><div class="m-in-content-ad--slot is-placeholder not-size-a not-size-b"><div id="ad-a2673831436b40c3a8458f6a57f36d43"></div></div></div></aside><aside class="m-in-content-ad-row l-inline not-size-a not-size-c not-size-d"><div class="m-in-content-ad not-size-a not-size-c not-size-d" data-class-rules="[{&quot;sizes&quot;:[&quot;728x90&quot;],&quot;classes&quot;:[&quot;is-728x90&quot;]},{&quot;sizes&quot;:[&quot;0x0&quot;],&quot;classes&quot;:[&quot;m-advertisement--fluid-card&quot;]}]" data-ad-group="in_content-0"><div class="m-in-content-ad--slot is-placeholder not-size-a not-size-c not-size-d"><div id="ad-c2f088aaa01142bea2210664d84d6aef"></div></div></div></aside><p><a href="https://www.wsj.com/articles/european-central-bank-ramps-up-stimulus-program-11591271440" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);" target="_blank">European Central Bank Ramps Up Stimulus Program Beyond $1.5 Trillion</a> [WSJ]<br>&#x201C;The ECB is very well known to be behind the curve, only acting at five minutes to midnight, but now they are ahead of the curve,&#x201D; said Alberto Gallo, a fund manager at Algebris Investments in London&#x2026;. The bank said it would reinvest the principal payments from maturing bonds bought under the program through the end of 2022. The bank left its key interest rate unchanged at minus 0.5%.</p><aside class="m-in-content-ad-row l-inline not-size-b not-size-c not-size-d"><div class="m-in-content-ad not-size-b not-size-c not-size-d" data-class-rules="[{&quot;sizes&quot;:[&quot;0x0&quot;],&quot;classes&quot;:[&quot;m-advertisement--fluid-card&quot;]}]" data-ad-group="in_content-2"><div class="m-in-content-ad--slot is-placeholder not-size-b not-size-c not-size-d"><div id="ad-16f84faae5f941da82f4bbb748bf7f34"></div></div></div></aside><p><a href="https://www.nytimes.com/2020/06/03/business/banks-overdraft-fees.html" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);" target="_blank">Banks Took $11 Billion in Overdraft Fees in 2019, Group Says</a> [NYT]<br>Nine percent of account holders paid 84 percent of the overdraft fees, according to the review, which focused on banks with assets of more than $1 billion. Those customers tended to carry low balances, averaging less than $350.<br>The organization said banks should halt overdraft fees during the pandemic, which has led to 40 million new unemployment claims and significant uncertainty about how any recovery will play out....<br>&#x201C;Banks should not experience an unprecedented windfall as the direct result of their customers&#x2019; unprecedented distress,&#x201D; he said.</p><p><a href="https://www.cnbc.com/2020/06/03/softbank-announces-100-million-fund-for-minority-owned-businesses.html" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);" target="_blank">SoftBank put together a $100 million investment fund for minority-owned businesses in 24 hours</a> [CNBC]<br>&#x201C;We spoke to Masa Son about the privilege that we see at SoftBank, being one of the largest tech investors in the world, and we needed to do something big about it,&#x201D; Claure said&#x2026;.<br>The fund will start with $100 million of its own capital and could grow that with more investments&#x2026;. SoftBank will not take a traditional management fee, the company said in a statement. Half of its gains will be reinvested into subsequent Growth Opportunity Funds.The company will also donate a portion of its gains to organizations that create opportunities for people of color. </p><aside class="m-in-content-ad-row l-inline not-size-a not-size-b"><div class="m-in-content-ad not-size-a not-size-b" data-class-rules="[{&quot;sizes&quot;:[&quot;970x250&quot;],&quot;classes&quot;:[&quot;is-970x250&quot;]},{&quot;sizes&quot;:[&quot;728x90&quot;],&quot;classes&quot;:[&quot;is-728x90&quot;]},{&quot;sizes&quot;:[&quot;0x0&quot;],&quot;classes&quot;:[&quot;m-advertisement--fluid-card&quot;]}]" data-ad-group="in_content-1"><div class="m-in-content-ad--slot is-placeholder not-size-a not-size-b"><div id="ad-35fc1677354642e98ba95ca9dae4ff1c"></div></div></div></aside><aside class="m-in-content-ad-row l-inline not-size-a not-size-c not-size-d"><div class="m-in-content-ad not-size-a not-size-c not-size-d" data-class-rules="[{&quot;sizes&quot;:[&quot;728x90&quot;],&quot;classes&quot;:[&quot;is-728x90&quot;]},{&quot;sizes&quot;:[&quot;0x0&quot;],&quot;classes&quot;:[&quot;m-advertisement--fluid-card&quot;]}]" data-ad-group="in_content-1"><div class="m-in-content-ad--slot is-placeholder not-size-a not-size-c not-size-d"><div id="ad-8c25123ab50f413a9e35e09f0cb8c06b"></div></div></div></aside><p><a href="https://www.bbc.com/news/business-52916119" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);" target="_blank">HSBC and StanChart back China security laws for HK</a> [BBC News]<br>HSBC &quot;respects and supports all laws that stabilise Hong Kong&apos;s social order,&quot; it said in a post on social media in China&#x2026;. Standard Chartered also has a strong presence in Asia. &quot;We believe the national security law can help maintain the long-term economic and social stability of Hong Kong,&quot; it said in a statement&#x2026;.<br>Meanwhile, Japanese investment bank Nomura said it was reviewing the scale of its operations in Hong Kong.<br>The bank&apos;s chief executive, Kentaro Okuda, said that while Hong Kong remained its most critical Asian hub outside Japan, the situation now was &quot;not the same as it used to be&#x2026;.&quot;</p><aside class="m-in-content-ad-row l-inline not-size-b not-size-c not-size-d"><div class="m-in-content-ad not-size-b not-size-c not-size-d" data-class-rules="[{&quot;sizes&quot;:[&quot;0x0&quot;],&quot;classes&quot;:[&quot;m-advertisement--fluid-card&quot;]}]" data-ad-group="in_content-3"><div class="m-in-content-ad--slot is-placeholder not-size-b not-size-c not-size-d"><div id="ad-99ff7bd5f8e8486595e9cd638efa91d6"></div></div></div></aside><p><a href="https://www.reuters.com/article/ritchie-banks/lender-to-ponzi-schemer-petters-can-renew-claims-against-big-banks-8th-circuit-idUSL1N2DG26J" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);" target="_blank">Lender to Ponzi schemer Petters can renew claims against big banks - 8th Circuit</a> [Reuters]<br>In a 2-1 decision, the 8th U.S. Circuit Court of Appeals in Kansas City, Missouri said a lower court judge prematurely dismissed claims by three Cayman Islands-based Ritchie entities against JPMorgan Chase &amp; Co and several other banks.</p><p><a href="https://www.finews.com/news/english-news/41521-brady-dougan-exos-financial-investment-banking-disruption-credit-suisse" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);" target="_blank">Brady Dougan Unfurls Wall Street Dream</a> [finews]<br>After Brady Dougan<strong> </strong>left the CEO seat at Credit Suisse in 2015, the American investment banker wanted to found a new type of investment bank&#x2026; Five years on, the world is radically different &#x2013; and Dougan has opted to register Exos Financial as a broker-dealer, and not a bank&#x2026;.<br>He collected $750 million, including from Atlas Merchant Capital, the venture arm of ex-Barclays boss Bob Diamond. </p><aside class="m-in-content-ad-row l-inline not-size-a not-size-b"><div class="m-in-content-ad not-size-a not-size-b" data-class-rules="[{&quot;sizes&quot;:[&quot;970x250&quot;],&quot;classes&quot;:[&quot;is-970x250&quot;]},{&quot;sizes&quot;:[&quot;728x90&quot;],&quot;classes&quot;:[&quot;is-728x90&quot;]},{&quot;sizes&quot;:[&quot;0x0&quot;],&quot;classes&quot;:[&quot;m-advertisement--fluid-card&quot;]}]" data-ad-group="in_content-2"><div class="m-in-content-ad--slot is-placeholder not-size-a not-size-b"><div id="ad-a7a9716d6041479f8ef0c4fbb2843153"></div></div></div></aside><aside class="m-in-content-ad-row l-inline not-size-a not-size-c not-size-d"><div class="m-in-content-ad not-size-a not-size-c not-size-d" data-class-rules="[{&quot;sizes&quot;:[&quot;728x90&quot;],&quot;classes&quot;:[&quot;is-728x90&quot;]},{&quot;sizes&quot;:[&quot;0x0&quot;],&quot;classes&quot;:[&quot;m-advertisement--fluid-card&quot;]}]" data-ad-group="in_content-2"><div class="m-in-content-ad--slot is-placeholder not-size-a not-size-c not-size-d"><div id="ad-fffafc1f54394a09b901f27490324dad"></div></div></div></aside><p><a href="https://news.sky.com/story/pair-hired-for-mans-broom-sexual-fantasy-turn-up-in-bedroom-at-wrong-address-with-machetes-11996365" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);" target="_blank">Pair hired for man&apos;s broom sexual fantasy turn up in bedroom at wrong address with machetes</a> [Sky News]<br>At one point, one of them asked: &quot;Are you sure you are not Kevin as we were told to come to [this address] and pick up Kevin.&quot;<br>Eventually accepting their error, the duo then left, with one saying &quot;sorry mate&quot; and shaking the resident&apos;s hand, while the other said &quot;bye&quot;.</p></div><div class="m-detail--blockthrough-ads"><span class="bt-uid-tg" uid="5ae8a9beef-168" style="display: none !important"></span></div><div class="m-detail--sponsor"></div><footer class="m-detail--footer"><div class="m-detail--meta"><dl></dl></div><aside class="m-detail--author-box"><div class="m-detail--author-content"><div class="m-detail--author-byline"><div class="m-detail--author-byline-label">By</div> <a href="/author/dealbreaker" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Author Name" rel="author">Dealbreaker</a></div></div></aside><section class="m-social mm-social--below-content"><ul><li class="m-social--facebook"><a class="m-icon-button m-social--button" aria-label="facebook" rel="noopener" onclick="window.open('https://www.facebook.com/sharer.php?u=https%3A%2F%2Fdealbreaker.com%2F2020%2F06%2Fopening-bell-6-4-2020', 'socialSharefacebook', 'width=500,height=500', 'noopener');return phoenixTrackClickEvent(this, event);" phx-track-id="Link facebook" phoenix-adobe-tracker='{"linkName":"Social Share","trackId":"Facebook","trackVars":"eVar13,eVar63,events"}'><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_facebook"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-06-01-223939-240936e-015802#ico_facebook"></use></svg></phoenix-icon-fallback></a></li><li class="m-social--twitter"><a class="m-icon-button m-social--button" aria-label="twitter" rel="noopener" onclick="window.open('https://twitter.com/intent/tweet?url=https%3A%2F%2Fdealbreaker.com%2F2020%2F06%2Fopening-bell-6-4-2020&amp;text=Opening%20Bell%3A%206.4.20', 'socialSharetwitter', 'width=500,height=500', 'noopener');return phoenixTrackClickEvent(this, event);" phx-track-id="Link twitter" phoenix-adobe-tracker='{"linkName":"Social Share","trackId":"Twitter","trackVars":"eVar13,eVar63,events"}'><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_twitter"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-06-01-223939-240936e-015802#ico_twitter"></use></svg></phoenix-icon-fallback></a></li><li class="m-social--pinterest"><a class="m-icon-button m-social--button" aria-label="pinterest" rel="noopener" onclick="window.open('http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fdealbreaker.com%2F2020%2F06%2Fopening-bell-6-4-2020&amp;media=https%3A%2F%2Fdealbreaker.com%2F.image%2Ft_share%2FMTczMDMyODg1ODU3NTYwMDk2%2Fmachete.jpg&amp;description=Opening%20Bell%3A%206.4.20.%20More%20flexibility%3B%20moral%20hazards%3B%20SoftBank%20finds%20money%20for%20minority-owned%20businesses%3B%20Brady%20Dougan%E2%80%99s%20(Bob%20Diamond-backed)%20dreams%3B%20someone%20else%E2%80%99s%20(machete-based)%20dreams%3B%20and%20more!', 'socialSharepinterest', 'width=500,height=500', 'noopener');return phoenixTrackClickEvent(this, event);" phx-track-id="Link pinterest" phoenix-adobe-tracker='{"linkName":"Social Share","trackId":"Pinterest","trackVars":"eVar13,eVar63,events"}'><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_pinterest"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-06-01-223939-240936e-015802#ico_pinterest"></use></svg></phoenix-icon-fallback></a></li></ul></section></footer></div><div class="m-aside-rail l-grid--rail"><aside class="m-aside-rail--atf-ad"><span class="bt-uid-tg" uid="5ae8a9a25b-168" style="display: none !important"></span><phoenix-ad class="m-ad not-size-a not-size-b m-sidebar-ad--slot" config='{"adHtml":"","adReloaderDelay":30,"maxAdReloads":25,"adReloaderSizeCodes":["300x600","300x250","160x600","1x1"],"adCloseButton":false,"bonusConfig":null,"classRules":[{"sizes":["300x600","300x250","160x600"],"classes":["m-sponsor--adjacency"]}],"localizedPhrases":{"advertisement_legend":"ADVERTISEMENT","outstream_clickout":"Visit Website","outstream_thanks":"Thanks for watching!"},"overrideOutstreamScript":false,"moduleClass":"m-sidebar-ad","slotId":"ad-242edc05bb614f80895575a4e86b6d82","visClasses":["not-size-a","not-size-b"],"extraClasses":null,"zone":"atf_sidebar","adGroup":"atf_sidebar-0","slotConfig":{"config":{"sizes":[[300,600],[300,250],[160,600]]},"model":{"zone":"atf_sidebar","index":0,"isOutstream":false,"deferLoad":false},"sizes":[{"width":300,"height":600},{"width":300,"height":250},{"width":160,"height":600}],"screenSizes":["C"],"slotModel":{"zone":"atf_sidebar","index":0,"isOutstream":false,"deferLoad":false},"id":"ad-242edc05bb614f80895575a4e86b6d82","adUnitPath":"/88059007/dealbreaker.com/opening-bell"},"showBlockthrough":true,"blockthroughTag":"5ae8a9a25b-168"}' auto-reload track-visibility></phoenix-ad></aside><aside class="m-aside-rail--sticky-ad"><span class="bt-uid-tg" uid="5ae8a9b37c-168" style="display: none !important"></span><phoenix-ad class="m-ad not-size-a not-size-b m-sidebar-ad--slot" config='{"adReloaderDelay":30,"adReloaderSizeCodes":["300x600","300x250","160x600","1x1"],"blockthroughTag":"5ae8a9b37c-168","maxAdReloads":25,"moduleClass":"m-sidebar-ad","slotConfig":{"config":{"sizes":[[300,600],[300,250],[160,600]]},"model":{"zone":"sidebar","index":0,"isOutstream":false,"deferLoad":false},"sizes":[{"width":300,"height":600},{"width":300,"height":250},{"width":160,"height":600}],"screenSizes":["C"],"slotModel":{"zone":"sidebar","index":0,"isOutstream":false,"deferLoad":false},"id":"ad-3a20296700744920b3a344837780c648","adUnitPath":"/88059007/dealbreaker.com/opening-bell"},"slotId":"ad-3a20296700744920b3a344837780c648","visClasses":["not-size-a","not-size-b"]}' auto-reload track-visibility></phoenix-ad></aside></div></section></div><aside class="l-content-recommendation" id="phxtags-belowcontent" phx-track-id="BelowContent"></aside></div></article></section><a name="comments"></a><section class="m-comments m-component-stack mm-component-stack--is-stacked"><div class="m-comments--content l-content-well"><phoenix-disqus-thread shortname="dealbreakerblog" thread-identifier="ec6522e3-a672-11ea-b41c-02c4e7f2f950" thread-title="Opening Bell: 6.4.20 - by Dealbreaker" thread-url="https://dealbreaker.com/2020/06/opening-bell-6-4-2020"></phoenix-disqus-thread></div></section><section class="m-tile-hub m-component-stack mm-component-stack--is-stacked mm-component-stack--has-header"><div class="m-component-header m-component-stack--header"><div class="m-component-header--container mm-component-header--size-extra-small"><h1 class="m-component-header--image" role="heading" aria-level="2"><img src="https://dealbreaker.com/.image/cs_srgb%2Cq_auto:good/MTYwMzA5ODAzMDM2NDUyODA0/section_header_art_xtrasmall_related.svg" alt="Related"></h1></div></div><section class="m-card-group-container" data-group-size="9" data-first-group-size="9"><section class="m-card-group"><div class="m-card-group--content l-grid lm-grid--density-standard lm-grid--standard-cards"><div class="l-grid--item"><phoenix-super-link href="/2016/05/opening-bell-5-9-16"><article class="m-card mm-card--text-only mm-card--type-standard mm-card--density-standard" role="article"><div class="m-card--media"></div><div class="m-card--content"><div class="m-card--label"><a href="/opening-bell" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Label">Opening Bell</a></div><phoenix-ellipsis class="m-ellipsis m-card--header"><a onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Title" href="/2016/05/opening-bell-5-9-16"><h2 class="m-ellipsis--text m-card--header-text" role="heading" aria-level="2">Opening Bell: 5.9.16</h2></a></phoenix-ellipsis><phoenix-ellipsis class="m-ellipsis"><p class="m-card--body m-ellipsis--text">Bob Diamond is back; Wall Street loves Hillary; CEOs know how bribes work, they see bribes all the time; "I tried to rip his balls off," woman confesses; and more.</p></phoenix-ellipsis></div></article></phoenix-super-link></div><div class="l-grid--item"><phoenix-super-link href="/2015/02/opening-bell-2-9-15"><article class="m-card mm-card--text-only mm-card--type-standard mm-card--density-standard" role="article"><div class="m-card--media"></div><div class="m-card--content"><div class="m-card--label"><a href="/opening-bell" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Label">Opening Bell</a></div><phoenix-ellipsis class="m-ellipsis m-card--header"><a onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Title" href="/2015/02/opening-bell-2-9-15"><h2 class="m-ellipsis--text m-card--header-text" role="heading" aria-level="2">Opening Bell: 2.9.15</h2></a></phoenix-ellipsis><phoenix-ellipsis class="m-ellipsis"><p class="m-card--body m-ellipsis--text">HSBC was naughty; Brady Dougan is having a no good very bad month; Barclays and UBS are being investigated re: FX; "Principal used struggling school’s funds for private gym"; Berkshire Hathaway sucks at disclosing financials; Greenspan sees Greek exit from EU as forgone conclusion; "Dominatrix fears ‘Fifty Shades’ will hurt her business"; AND MORE.</p></phoenix-ellipsis></div></article></phoenix-super-link></div><div class="l-grid--item"><phoenix-super-link href="/2015/09/opening-bell-9-10-15"><article class="m-card mm-card--text-only mm-card--type-standard mm-card--density-standard" role="article"><div class="m-card--media"></div><div class="m-card--content"><div class="m-card--label"><a href="/opening-bell" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Label">Opening Bell</a></div><phoenix-ellipsis class="m-ellipsis m-card--header"><a onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Title" href="/2015/09/opening-bell-9-10-15"><h2 class="m-ellipsis--text m-card--header-text" role="heading" aria-level="2">Opening Bell: 9.10.15</h2></a></phoenix-ellipsis><phoenix-ellipsis class="m-ellipsis"><p class="m-card--body m-ellipsis--text">Deutsche economist says Fed won't raise rate 'til October; China brokerages not feeling market rescue; 92 year-old executive dumps 43 year-old girlfriend; "You can now wear Brady’s courtroom sketch on your behind"; and more.</p></phoenix-ellipsis></div></article></phoenix-super-link></div><div class="l-grid--item not-size-a not-size-b l-grid--ad-card" data-cards-before="3"><div class="m-ad-card--outer-container"><div class="m-ad-card--inner-container"><phoenix-ad class="m-ad not-size-a not-size-b m-in-card-ad--slot" config='{"adHtml":"","adReloaderDelay":0,"maxAdReloads":5,"adReloaderSizeCodes":null,"adCloseButton":false,"bonusConfig":null,"classRules":[{"dimensions":["0x0"],"classes":["m-advertisement--fluid-card","m-advertisement--fluid-standard-card"]}],"localizedPhrases":{"advertisement_legend":"ADVERTISEMENT","outstream_clickout":"Visit Website","outstream_thanks":"Thanks for watching!"},"overrideOutstreamScript":false,"moduleClass":"m-in-card-ad","slotId":"ad-bec060d29412418eab6f6457e6d7b964","visClasses":["not-size-a","not-size-b"],"extraClasses":null,"zone":"below_content_card","adGroup":"below_content_card-0","slotConfig":{"config":{"sizes":[[300,250],"fluid"]},"model":{"zone":"below_content_card","index":"0","isOutstream":false,"deferLoad":false,"nativeCardType":"standard"},"sizes":[{"width":300,"height":250},{"name":"fluid"}],"screenSizes":["C"],"slotModel":{"zone":"below_content_card","index":"0","isOutstream":false,"deferLoad":false,"nativeCardType":"standard"},"id":"ad-bec060d29412418eab6f6457e6d7b964","adUnitPath":"/88059007/dealbreaker.com/opening-bell"},"showBlockthrough":true}'></phoenix-ad></div></div></div><div class="l-grid--item"><phoenix-super-link href="/2017/10/opening-bell-10-13-17"><article class="m-card mm-card--type-standard mm-card--density-standard" role="article"><div class="m-card--media"><a class="m-card--image-link" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Image" href="/2017/10/opening-bell-10-13-17" title="Opening Bell: 10.13.17"><phoenix-picture><picture class="is-waiting-to-load"><source type="image/webp" media="(min-width: 675px)" data-srcset="https://dealbreaker.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTYxMjc3MzE1NTU1NDY4Nzg5/guggenheim.webp 320w, https://dealbreaker.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTYxMjc3MzE1NTU1NDY4Nzg5/guggenheim.webp 640w, https://dealbreaker.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTYxMjc3MzE1NTU1NDY4Nzg5/guggenheim.webp 960w" sizes="320px"><source media="(min-width: 675px)" data-srcset="https://dealbreaker.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTYxMjc3MzE1NTU1NDY4Nzg5/guggenheim.jpg 320w, https://dealbreaker.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTYxMjc3MzE1NTU1NDY4Nzg5/guggenheim.jpg 640w, https://dealbreaker.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTYxMjc3MzE1NTU1NDY4Nzg5/guggenheim.jpg 960w" sizes="320px"><source type="image/webp" media="(min-width: 0px)" data-srcset="https://dealbreaker.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTYxMjc3MzE1NTU1NDY4Nzg5/guggenheim.webp 320w, https://dealbreaker.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTYxMjc3MzE1NTU1NDY4Nzg5/guggenheim.webp 640w, https://dealbreaker.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTYxMjc3MzE1NTU1NDY4Nzg5/guggenheim.webp 960w" sizes="320px"><source media="(min-width: 0px)" data-srcset="https://dealbreaker.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTYxMjc3MzE1NTU1NDY4Nzg5/guggenheim.jpg 320w, https://dealbreaker.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTYxMjc3MzE1NTU1NDY4Nzg5/guggenheim.jpg 640w, https://dealbreaker.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTYxMjc3MzE1NTU1NDY4Nzg5/guggenheim.jpg 960w" sizes="320px"><img class="m-card--image-element" decoding="async" nopin="true" sizes="320px" src="https://dealbreaker.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_620/MTYxMjc3MzE1NTU1NDY4Nzg5/guggenheim.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="guggenheim"></picture><div class="m-card--image-aspect-ratio-pusher"></div></phoenix-picture></a></div><div class="m-card--content"><div class="m-card--label"><a href="/opening-bell" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Label">Opening Bell</a></div><phoenix-ellipsis class="m-ellipsis m-card--header"><a onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Title" href="/2017/10/opening-bell-10-13-17"><h2 class="m-ellipsis--text m-card--header-text" role="heading" aria-level="2">Opening Bell: 10.13.17</h2></a></phoenix-ellipsis><phoenix-ellipsis class="m-ellipsis"><p class="m-card--body m-ellipsis--text">The SEC wants to know what's going on between Bob Diamond and Guggenheim; Marc Cohodes makes amends with Overstock; the Russians have even infiltrated Pokemon Go; and more.</p></phoenix-ellipsis></div></article></phoenix-super-link></div><div class="l-grid--item"><phoenix-super-link href="/2012/07/opening-bell-07-03-12"><article class="m-card mm-card--text-only mm-card--type-standard mm-card--density-standard" role="article"><div class="m-card--media"></div><div class="m-card--content"><div class="m-card--label"><a href="/opening-bell" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Label">Opening Bell</a></div><phoenix-ellipsis class="m-ellipsis m-card--header"><a onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Title" href="/2012/07/opening-bell-07-03-12"><h2 class="m-ellipsis--text m-card--header-text" role="heading" aria-level="2">Opening Bell: 07.03.12</h2></a></phoenix-ellipsis><phoenix-ellipsis class="m-ellipsis"><p class="m-card--body m-ellipsis--text">Barclays CEO Resigns (WSJ) Robert Diamond Robert Diamond resigned Tuesday amid intense political and investor pressure from the British bank's involvement in rigging an important interest-rate benchmark—and another senior executive appeared close to following him out the door. The scandal is tearing through Barclays's top ranks. Two people close to the bank said Tuesday that Jerry del Missier, the chief operating officer, is likely to step down from his role. Monday, the bank said Chairman Marcus Agius would resign. Mr. Agius will remain chairman while Barclays searches for his replacement—and for a new chief executive, the bank said. Mr. Diamond will leave the bank immediately...Mr. Diamond's departure comes one day before the CEO will face tough questions from the U.K.'s Treasury Select Committee about the rate-fixing efforts at Barclays. Key will be whether Mr. Diamond or his top managers expressly ordered traders to submit lower rates to make the bank's funding position look stronger during the financial crisis. Mr. Diamond had a conversation with top Bank of England official Paul Tucker about Libor rates in 2008, according to the report by regulators and people familiar with the matter. Osborne Hails Diamond Departure With Pledge To Fix Banks (Bloomberg) “It’s the right decision for Barclays, it’s the right decision for the country; we need Barclays to be focused on lending,” Osborne told BBC Radio 4’s “Today” program. “I hope it’s the first step towards a new culture of responsibility in British banking.” Barclays Chief Threatens To Hit Back (FT) Bob Diamond isthreatening to reveal potentially embarrassing details about Barclays’ dealings with regulators if he comes under fire at a parliamentary hearing on Wednesday over the Libor rate-setting scandal, according to people close to the bank’s chief executive. “If he is attacked, he will fight back,” said one person familiar with preparations for the Treasury select committee hearing. Athens Seeks Improved Bailout Deal (WSJ) Greece will push for a better bailout agreement when it resumes long-stalled talks with international lenders this week, despite warnings from a European central banker Monday that the country must press ahead with its reform program and not dally further in meeting its commitments. Morgan Stanley Got S&P To Inflate Ratings, Investors Say (Bloomberg) Morgan Stanley successfully pushed Standard & Poor’s and Moody’s Investors Service Inc. to give unwarranted investment-grade ratings in 2006 to $23 billion worth of notes backed by subprime mortgages, investors claimed in a lawsuit, citing documents unsealed in federal court...The lawsuit focuses on notes issued by Cheyne Finance Plc, a so-called structured-investment vehicle that collapsed in 2007. CEO Of Poker Site Full Tilt Is Arrested (WSJ) The chief executive of Full Tilt Poker, the beleaguered one-time Web poker giant, was arrested Monday on a plane that had just landed at John F. Kennedy International Airport as the government unveiled new criminal charges against him related to an alleged Ponzi scheme. Ray Bitar, 40 years old, is the most significant person yet to turn himself into the Justice Department's 15-month-long effort to prosecute the three one-time leading online poker companies in the U.S. He pleaded not guilty in a hearing in Manhattan federal court Monday, and will be able to be out on bail after posting a $2.5 million bond, a judge ruled. Ex-JPMorgan Trader Feldstein Biggest Winner Betting Against Bank (Bloomberg) Andrew Feldstein, who bet against JPMorgan Chase before helping the bank unwind more than $20 billion of trades, has emerged as one of the biggest winners among hedge-fund managers profiting from a flawed strategy. The $4.3 billion flagship fund of Feldstein’s BlueMountain Capital Management LLC returned 9.5 percent this year through June 22, according to a person familiar with the data. That’s up from the 5.4 percent return before JPMorgan announced a $2 billion loss by one of its traders known as the London Whale. BlueMountain, which was on the other side of those wagers, stands to make as much as $300 million, said market participants familiar with the trades. Facebook wants to cash in on 'like' button (NYP) On the hunt for new revenue streams, Facebook is pitching TV chiefs on a new online video ad model that would monetize its popular “like” button, The Post has learned. Under the plan being discussed by the social network giant and some cable TV executives, Facebook would give the networks the ability to ascertain the popularity of certain video content on its platform while taking a cut of the added ad revenue created by the increased exposure, sources said. The idea has been met with mixed reviews. “It’s hard to pin down the measure of a like,” said one senior TV executive, who added that any deal would likely have a cap to limit a company’s exposure to paying for an astronomical increase in likes. Bob Diamond Withdraws From Romney Event (FT) He's a little tied up now. Who Will Take Over For Diamond? (FT) Antony Jenkins, who runs Barclays’ retail banking operations, is seen as the most likely internal replacement for Mr Diamond as chief executive, with investment banking boss Rich Ricci also seen as a candidate. Jerry del Missier, Mr Diamond’s longtime associate who recently moved from co-head of investment banking to be chief operating officer, is not in the running for the top job. Some say he will also leave the bank. Chinese 'cannibal' attack caught on camera as drunk bus driver leaps on woman and chews on her face (NYDN) The recent terrifying spate of 'cannibal attacks' seems to have spread to China, as a drunk bus driver was caught on camera gnawing at a woman's face in a horrific random attack. The unfortunate woman will apparently require plastic surgery to repair the damage done by her crazed attacker. According to local news reports, the driver, named Dong, had been drinking heavily during lunch with his friends before the outburst on Tuesday.</p></phoenix-ellipsis></div></article></phoenix-super-link></div><div class="l-grid--item"><phoenix-super-link href="/2012/10/opening-bell-10-25-12"><article class="m-card mm-card--text-only mm-card--type-standard mm-card--density-standard" role="article"><div class="m-card--media"></div><div class="m-card--content"><div class="m-card--label"><a href="/opening-bell" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Label">Opening Bell</a></div><phoenix-ellipsis class="m-ellipsis m-card--header"><a onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Title" href="/2012/10/opening-bell-10-25-12"><h2 class="m-ellipsis--text m-card--header-text" role="heading" aria-level="2">Opening Bell: 10.25.12</h2></a></phoenix-ellipsis><phoenix-ellipsis class="m-ellipsis"><p class="m-card--body m-ellipsis--text">Credit Suisse Profit Falls (Reuters) The Swiss bank said on Thursday third-quarter net profit fell 63 percent to 254 million francs, missing analysts' average forecast of 370 million. The quarter was hit by 1.05 billion francs in charges, mainly linked to its own debt. Brady Dougan: More Tough Times Ahead For Financials (CNBC) More aggressive cost cutting will be necessary in the coming years, Credit Suisse CEO Brady Dougan told CNBC Thursday, adding that he expects the financial services industry to continue to operate in a volatile market environment. The bank is targeting cost savings of a billion Swiss francs ($1.07 billion) by next year with further cuts in the years after that. “We believe we should be in mode of driving business more efficiently. We have cut 2 billion Swiss francs in the last year and we can take another billion in 2013 and [we have] set further targets for 2014 and 2015. We want to drive that efficiency and we are in a volatile revenue environment and that’ll be the case for the industry for some time,” Dougan said. CEOs Call For Deficit Action (WSJ) Chief executives of more than 80 big-name U.S. corporations, from Aetna to Weyerhaeuser Co. are banding together to pressure Congress to reduce the federal deficit with tax-revenue increases as well as spending cuts. The CEOs, in a statement to be released on Thursday, say any fiscal plan "that can succeed both financially and politically" has to limit the growth of health-care spending, make Social Security solvent and "include comprehensive and pro-growth tax reform, which broadens the base, lowers rates, raises revenues and reduces the deficit." The CEOs who signed the manifesto deem tax increases inevitable no matter which party succeeds at the polls in November. "There is no possible way; you can do the arithmetic a million different ways" to avoid raising taxes, said Mark Bertolini, CEO of Aetna. "You can't tax your way to fix this problem, and you can't cut entitlements enough to fix this problem." Crew Of Argentine Ship Seized By Hedge Fund Elliot Associates Returns Home (AP) They were supposed to sail the Argentine military's signature tall ship into the port of Buenos Aires in full glory after a goodwill tour asserting the South American country's place in the world. Instead, hundreds of sailors had to abandon their frigate, evacuated on orders from President Cristina Fernandez, after the ARA Libertad was detained by a Ghanaian judge in a debt dispute. Frustrated and disheartened but determined to go back as soon as possible to retrieve their three-masted ship, the sailors arrived home early Thursday on an Air France charter. The Argentine government couldn't send one of its own planes, for fear that it, too, could be seized as collateral. China Surpasses US as Top Foreign Investment Venue (Reuters) China overtook the U.S. as the world's top destination for foreign direct investment in the first half of 2012, according to the United Nations Conference on Trade and Development. China absorbed $59.1 billion in foreign direct investment (FDI) in the first six months, down slightly from $60.9 billion a year earlier, the agency said in a report. The United States attracted $57.4 billion in 2012's first half, down 39 percent from a year earlier, it said. Stephen Colbert Makes Donald Trump An Offer (Mediaite) Reality star Donald Trump yesterday offered to donate $5 million to a charity of Barack Obama‘s choosing if the President “opens up and gives his college records and applications, and if he gives his passport applications and records.”  Stephen Colbert, touched by Trump’s generosity, made an offer of his own last night. He is vowing to pledge $1 million from his Super PAC to any charity Trump wants if: “…you let me dip my balls in your mouth.” Fed Steady On Policy (WSJ) The Fed expanded bond purchasing at its September meeting and plans to do its next major evaluation of its bond-buying programs at its final meeting of the year on Dec. 11-12. Policy makers are still gathering evidence on whether their programs are working. "The Committee remains concerned that, without sufficient policy accommodation, economic growth might not be strong enough to generate sustained improvement in labor market conditions," the Federal Open Market Committee, the Fed's policy-making committee, said in a statement issued at the end of its two-day meeting. Jobless Claims Show Moderate Labor Progress (Bloomberg) Jobless claims decreased by 23,000 to 369,000 in the week ended Oct. 20 from a revised 392,000 the prior period, the Labor Department reported today in Washington. Lazard Profit Drops As Merger-Advisory Revenue Falls (Bloomberg) Lazard, the largest independent merger-advisory firm, posted a 33 percent drop in third-quarter profit as revenue from advising on mergers declined. The firm said it would implement a cost-cutting plan. Earnings fell to $35.4 million, or 26 cents a share, from $52.9 million, or 39 cents, a year earlier, the Hamilton, Bermuda-based firm said today in a statement. The average estimate of 11 analysts surveyed by Bloomberg was for per-share profit of 21 cents. Japanese man pays $780K for virginity of 20-year-old Brazil woman, who’ll use money for charity housing project (NYDN) A Brazilian student is set to sell her virginity for a staggering $780,000 after she put it up for auction online. A man called Natsu, from Japan, fended off strong competition from American bidders Jack Miller and Jack Right, and a big-spender from India, Rudra Chatterjee, to secure a date with 20-year-old Catarina Migliorini. The auction ended at 4 a.m. EST this morning, and the physical education student — who said she will use the cash to build homes for poverty-stricken families — was the subject of 15 bids.  “The auction is just business, I'm a romantic girl at heart and believe in love. But this will make a big difference to my area,” she told Folha newspaper. “If you only do it once in your life then you are not a prostitute, just like if you take one amazing photograph it does not automatically make you a photographer.</p></phoenix-ellipsis></div></article></phoenix-super-link></div><div class="l-grid--item"><phoenix-super-link href="/2018/11/opening-bell-11-1-18"><article class="m-card mm-card--type-standard mm-card--density-standard" role="article"><div class="m-card--media"><a class="m-card--image-link" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Image" href="/2018/11/opening-bell-11-1-18" title="Opening Bell: 11.1.18"><phoenix-picture><picture class="is-waiting-to-load"><source type="image/webp" media="(min-width: 675px)" data-srcset="https://dealbreaker.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTYxMjc3MTE0NDk5NDA5ODg0/mcbrexit.webp 320w, https://dealbreaker.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTYxMjc3MTE0NDk5NDA5ODg0/mcbrexit.webp 640w, https://dealbreaker.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTYxMjc3MTE0NDk5NDA5ODg0/mcbrexit.webp 960w" sizes="320px"><source media="(min-width: 675px)" data-srcset="https://dealbreaker.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTYxMjc3MTE0NDk5NDA5ODg0/mcbrexit.jpg 320w, https://dealbreaker.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTYxMjc3MTE0NDk5NDA5ODg0/mcbrexit.jpg 640w, https://dealbreaker.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTYxMjc3MTE0NDk5NDA5ODg0/mcbrexit.jpg 960w" sizes="320px"><source type="image/webp" media="(min-width: 0px)" data-srcset="https://dealbreaker.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTYxMjc3MTE0NDk5NDA5ODg0/mcbrexit.webp 320w, https://dealbreaker.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTYxMjc3MTE0NDk5NDA5ODg0/mcbrexit.webp 640w, https://dealbreaker.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTYxMjc3MTE0NDk5NDA5ODg0/mcbrexit.webp 960w" sizes="320px"><source media="(min-width: 0px)" data-srcset="https://dealbreaker.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTYxMjc3MTE0NDk5NDA5ODg0/mcbrexit.jpg 320w, https://dealbreaker.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTYxMjc3MTE0NDk5NDA5ODg0/mcbrexit.jpg 640w, https://dealbreaker.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTYxMjc3MTE0NDk5NDA5ODg0/mcbrexit.jpg 960w" sizes="320px"><img class="m-card--image-element" decoding="async" nopin="true" sizes="320px" src="https://dealbreaker.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_620/MTYxMjc3MTE0NDk5NDA5ODg0/mcbrexit.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="mcbrexit"></picture><div class="m-card--image-aspect-ratio-pusher"></div></phoenix-picture></a></div><div class="m-card--content"><div class="m-card--label"><a href="/opening-bell" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Label">Opening Bell</a></div><phoenix-ellipsis class="m-ellipsis m-card--header"><a onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Title" href="/2018/11/opening-bell-11-1-18"><h2 class="m-ellipsis--text m-card--header-text" role="heading" aria-level="2">Opening Bell: 11.1.18</h2></a></phoenix-ellipsis><phoenix-ellipsis class="m-ellipsis"><p class="m-card--body m-ellipsis--text">Google facing #MeToo insurrection; Brexit deal close; Someone believes in Deutsche Bank; Ghost-thirsty woman settling down with a poltergeist; and more!</p></phoenix-ellipsis></div></article></phoenix-super-link></div><div class="l-grid--item"><phoenix-super-link href="/2017/12/opening-bell-12-21-17"><article class="m-card mm-card--type-standard mm-card--density-standard" role="article"><div class="m-card--media"><a class="m-card--image-link" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Image" href="/2017/12/opening-bell-12-21-17" title="Opening Bell: 12.21.17"><phoenix-picture><picture class="is-waiting-to-load"><source type="image/webp" media="(min-width: 675px)" data-srcset="https://dealbreaker.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTYxMjc3MTE0NDk4NzU0NTI0/trump-equation-2.webp 320w, https://dealbreaker.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTYxMjc3MTE0NDk4NzU0NTI0/trump-equation-2.webp 640w, https://dealbreaker.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTYxMjc3MTE0NDk4NzU0NTI0/trump-equation-2.webp 960w" sizes="320px"><source media="(min-width: 675px)" data-srcset="https://dealbreaker.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTYxMjc3MTE0NDk4NzU0NTI0/trump-equation-2.jpg 320w, https://dealbreaker.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTYxMjc3MTE0NDk4NzU0NTI0/trump-equation-2.jpg 640w, https://dealbreaker.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTYxMjc3MTE0NDk4NzU0NTI0/trump-equation-2.jpg 960w" sizes="320px"><source type="image/webp" media="(min-width: 0px)" data-srcset="https://dealbreaker.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTYxMjc3MTE0NDk4NzU0NTI0/trump-equation-2.webp 320w, https://dealbreaker.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTYxMjc3MTE0NDk4NzU0NTI0/trump-equation-2.webp 640w, https://dealbreaker.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTYxMjc3MTE0NDk4NzU0NTI0/trump-equation-2.webp 960w" sizes="320px"><source media="(min-width: 0px)" data-srcset="https://dealbreaker.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTYxMjc3MTE0NDk4NzU0NTI0/trump-equation-2.jpg 320w, https://dealbreaker.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTYxMjc3MTE0NDk4NzU0NTI0/trump-equation-2.jpg 640w, https://dealbreaker.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTYxMjc3MTE0NDk4NzU0NTI0/trump-equation-2.jpg 960w" sizes="320px"><img class="m-card--image-element" decoding="async" nopin="true" sizes="320px" src="https://dealbreaker.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_620/MTYxMjc3MTE0NDk4NzU0NTI0/trump-equation-2.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="(Trump image courtesy Flickr user Gage Skidmore)"></picture><div class="m-card--image-aspect-ratio-pusher"></div></phoenix-picture></a></div><div class="m-card--content"><div class="m-card--label"><a href="/opening-bell" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Label">Opening Bell</a></div><phoenix-ellipsis class="m-ellipsis m-card--header"><a onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Title" href="/2017/12/opening-bell-12-21-17"><h2 class="m-ellipsis--text m-card--header-text" role="heading" aria-level="2">Opening Bell: 12.21.17</h2></a></phoenix-ellipsis><phoenix-ellipsis class="m-ellipsis"><p class="m-card--body m-ellipsis--text">Taxes taxes taxes; JPMorgan dinged over 1MDB; PE firms regret plunging into subprime auto; someone just put a million bucks on bitcoin $50,000; yes, there is a crypto dominatrix; and more.</p></phoenix-ellipsis></div></article></phoenix-super-link></div></div></section></section></section><div class="m-detail--blockthrough-ads"><span class="bt-uid-tg" uid="5ae8a9c908-168" style="display: none !important"></span></div><footer class="m-footer"><div class="m-footer--container mm-footer--has-publisher-logo"><div class="m-footer--links-cell"><ul class="m-footer--links"><li aria-hidden="false" phx-track-id="Footer Links"><a href="/page/privacy-policy" target="" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Link">Privacy Policy</a></li><li aria-hidden="false" phx-track-id="Footer Links"><a href="/page/send-tips" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Link">Send Tips</a></li><li aria-hidden="false" phx-track-id="Footer Links"><a href="/page/about" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Link">About</a></li><li aria-hidden="false" phx-track-id="Footer Links"><a href="/page/advertising" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Link">Advertising</a></li><li aria-hidden="false" phx-track-id="Footer Links"><a href="/page/subscribe" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Link">Newsletter</a></li><li aria-hidden="false" phx-track-id="Footer Links"><a href="https://dealbreaker.com/.rss/teaser/" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Link">RSS</a></li></ul><div class="m-footer--copyright">&copy; 2020 Breaking Media Inc.</div></div><div class="m-footer--maven-logo-cell"><a rel="noopener" target="_blank" href="https://maven.io/company/" aria-label="A Maven Channel"><phoenix-icon-fallback class="m-svg m-footer--maven-logo" icon="maven-footer"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-06-01-223939-240936e-015802#maven-footer"></use></svg></phoenix-icon-fallback></a></div></div></footer></div><div id="do-not-sell-button"></div></section></div><div class="m-fixedbottom-ad--container"><phoenix-ad class="m-fixedbottom-ad not-size-b not-size-c not-size-d" auto-reload config='{"adReloaderDelay":30,"maxAdReloads":25,"adReloaderSizeCodes":["300x50","320x50","320x60","728x90","768x66","970x90","1x1"],"moduleClass":"m-fixedbottom-ad","slotId":"ad-cb292bbc41a244b7b16618afab8e3782","visClasses":["not-size-b","not-size-c","not-size-d"],"slotConfig":{"config":{"sizes":[[320,60],[320,50],[300,50]]},"model":{"zone":"fixed_bottom","index":0,"isOutstream":false,"deferLoad":true},"sizes":[{"name":"fixedBottomA"}],"screenSizes":["A"],"slotModel":{"zone":"fixed_bottom","index":0,"isOutstream":false,"deferLoad":true},"id":"ad-cb292bbc41a244b7b16618afab8e3782","adUnitPath":"/88059007/dealbreaker.com/opening-bell"}}' data-class-rules="[{&quot;dimensions&quot;:[&quot;300x50&quot;,&quot;301x50&quot;,&quot;320x50&quot;,&quot;321x50&quot;,&quot;728x90&quot;,&quot;729x90&quot;,&quot;970x90&quot;,&quot;971x90&quot;,&quot;1x1&quot;],&quot;classes&quot;:[&quot;m-advertisement--fixedbottom&quot;,&quot;m-advertisement--fixedbottom-contained&quot;]},{&quot;dimensions&quot;:[&quot;728x90&quot;,&quot;729x90&quot;,&quot;970x90&quot;,&quot;971x90&quot;,&quot;1x1&quot;],&quot;classes&quot;:[&quot;m-advertisement--fixedbottom-close-button&quot;]}]" defer-until-event="phoenix:balloonHeader:popped" fixed-visible><div class="m-fixedbottom-ad--slot is-placeholder not-size-b not-size-c not-size-d"><div id="ad-cb292bbc41a244b7b16618afab8e3782"></div></div></phoenix-ad><phoenix-ad class="m-fixedbottom-ad not-size-a not-size-c not-size-d" auto-reload close-button config='{"adReloaderDelay":30,"maxAdReloads":25,"adReloaderSizeCodes":["300x50","320x50","320x60","728x90","768x66","970x90","1x1"],"moduleClass":"m-fixedbottom-ad","slotId":"ad-077cd7fda60e4f49a011050cdbf34101","visClasses":["not-size-a","not-size-c","not-size-d"],"slotConfig":{"config":{"sizes":[[768,66],[728,90]]},"model":{"zone":"fixed_bottom","index":0,"isOutstream":false,"deferLoad":true},"sizes":[{"name":"fixedBottomB"}],"screenSizes":["B"],"slotModel":{"zone":"fixed_bottom","index":0,"isOutstream":false,"deferLoad":true},"id":"ad-077cd7fda60e4f49a011050cdbf34101","adUnitPath":"/88059007/dealbreaker.com/opening-bell"}}' data-class-rules="[{&quot;dimensions&quot;:[&quot;300x50&quot;,&quot;301x50&quot;,&quot;320x50&quot;,&quot;321x50&quot;,&quot;728x90&quot;,&quot;729x90&quot;,&quot;970x90&quot;,&quot;971x90&quot;,&quot;1x1&quot;],&quot;classes&quot;:[&quot;m-advertisement--fixedbottom&quot;,&quot;m-advertisement--fixedbottom-contained&quot;]},{&quot;dimensions&quot;:[&quot;728x90&quot;,&quot;729x90&quot;,&quot;970x90&quot;,&quot;971x90&quot;,&quot;1x1&quot;],&quot;classes&quot;:[&quot;m-advertisement--fixedbottom-close-button&quot;]}]" defer-until-event="phoenix:balloonHeader:popped" fixed-visible><div class="m-fixedbottom-ad--slot is-placeholder not-size-a not-size-c not-size-d"><div id="ad-077cd7fda60e4f49a011050cdbf34101"></div></div></phoenix-ad><phoenix-ad class="m-fixedbottom-ad not-size-a not-size-b" auto-reload close-button config='{"adReloaderDelay":30,"maxAdReloads":25,"adReloaderSizeCodes":["300x50","320x50","320x60","728x90","768x66","970x90","1x1"],"moduleClass":"m-fixedbottom-ad","slotId":"ad-2e49bc5663814aea97b95b521b72b09d","visClasses":["not-size-a","not-size-b"],"slotConfig":{"config":{"sizes":[[900,65],[970,90],[728,90]]},"model":{"zone":"fixed_bottom","index":0,"isOutstream":false,"deferLoad":true},"sizes":[{"name":"fixedBottomC"}],"screenSizes":["C"],"slotModel":{"zone":"fixed_bottom","index":0,"isOutstream":false,"deferLoad":true},"id":"ad-2e49bc5663814aea97b95b521b72b09d","adUnitPath":"/88059007/dealbreaker.com/opening-bell"}}' data-class-rules="[{&quot;dimensions&quot;:[&quot;300x50&quot;,&quot;301x50&quot;,&quot;320x50&quot;,&quot;321x50&quot;,&quot;728x90&quot;,&quot;729x90&quot;,&quot;970x90&quot;,&quot;971x90&quot;,&quot;1x1&quot;],&quot;classes&quot;:[&quot;m-advertisement--fixedbottom&quot;,&quot;m-advertisement--fixedbottom-contained&quot;]},{&quot;dimensions&quot;:[&quot;728x90&quot;,&quot;729x90&quot;,&quot;970x90&quot;,&quot;971x90&quot;,&quot;1x1&quot;],&quot;classes&quot;:[&quot;m-advertisement--fixedbottom-close-button&quot;]}]" defer-until-event="phoenix:balloonHeader:popped" fixed-visible><div class="m-fixedbottom-ad--slot is-placeholder not-size-a not-size-b"><div id="ad-2e49bc5663814aea97b95b521b72b09d"></div></div></phoenix-ad></div></div></div><script id="phx-webcomponent-accordion" async src="/.bootscripts/webcomponents/accordion.min.js?v=2020-06-01-223939-240936e-015802"></script><script id="phx-webcomponent-import" async src="/.bootscripts/webcomponents/import.min.js?v=2020-06-01-223939-240936e-015802"></script><script id="phx-webcomponent-picture" async src="/.bootscripts/webcomponents/picture.min.js?v=2020-06-01-223939-240936e-015802"></script><script id="phx-webcomponent-ad" async src="/.bootscripts/webcomponents/ad.min.js?v=2020-06-01-223939-240936e-015802"></script><script id="phx-webcomponent-simpleForm" async src="/.bootscripts/webcomponents/simpleForm.min.js?v=2020-06-01-223939-240936e-015802"></script><script id="phx-webcomponent-tabs" async src="/.bootscripts/webcomponents/tabs.min.js?v=2020-06-01-223939-240936e-015802"></script><script id="phx-webcomponent-notifier" async src="/.bootscripts/webcomponents/notifier.min.js?v=2020-06-01-223939-240936e-015802"></script><script id="phx-webcomponent-breadcrumbs" async src="/.bootscripts/webcomponents/breadcrumbs.min.js?v=2020-06-01-223939-240936e-015802"></script><script id="phx-webcomponent-timeago" async src="/.bootscripts/webcomponents/timeago.min.js?v=2020-06-01-223939-240936e-015802"></script><script id="phx-webcomponent-disqusThread" async src="/.bootscripts/webcomponents/disqusThread.min.js?v=2020-06-01-223939-240936e-015802"></script><script id="phx-webcomponent-superLink" async src="/.bootscripts/webcomponents/superLink.min.js?v=2020-06-01-223939-240936e-015802"></script><script id="phx-webcomponent-ellipsis" async src="/.bootscripts/webcomponents/ellipsis.min.js?v=2020-06-01-223939-240936e-015802"></script><script id="phx-webcomponent-stickyNav" async src="/.bootscripts/webcomponents/stickyNav.min.js?v=2020-06-01-223939-240936e-015802"></script><script id="phx-webcomponent-page" async src="/.bootscripts/webcomponents/page.min.js?v=2020-06-01-223939-240936e-015802"></script><script id="phx-webcomponent-style" async src="/.bootscripts/webcomponents/style.min.js?v=2020-06-01-223939-240936e-015802"></script><script id="phx-webcomponent-iconFallback" async src="/.bootscripts/webcomponents/iconFallback.min.js?v=2020-06-01-223939-240936e-015802"></script><script id="phx-webcomponent-overlay" async src="/.bootscripts/webcomponents/overlay.min.js?v=2020-06-01-223939-240936e-015802"></script><script id="phx-webcomponent-balloonHeader" async src="/.bootscripts/webcomponents/balloonHeader.min.js?v=2020-06-01-223939-240936e-015802"></script><phoenix-script src="https://ml314.com/js.aspx?eid=80830" block-on-gdpr-applicable delay-load></phoenix-script><script>"use strict";function _toConsumableArray(arr){return _arrayWithoutHoles(arr)||_iterableToArray(arr)||_nonIterableSpread()}function _nonIterableSpread(){throw new TypeError("Invalid attempt to spread non-iterable instance")}function _iterableToArray(iter){if(Symbol.iterator in Object(iter)||Object.prototype.toString.call(iter)==="[object Arguments]")return Array.from(iter)}function _arrayWithoutHoles(arr){if(Array.isArray(arr)){for(var i=0,arr2=new Array(arr.length);i<arr.length;i++){arr2[i]=arr[i]}return arr2}}phxConfigQueue.push(function(){var _document$querySelect;var newClasses=[this.device.get()];var info=this.browser.get();if(info.found){newClasses=newClasses.concat([info.type,info.type+info.version]);if(info.iOS){newClasses=newClasses.concat(["ios","ios"+info.iOS])}}newClasses=newClasses.map(function(s){return s.toLowerCase()});(_document$querySelect=document.querySelector("html").classList).add.apply(_document$querySelect,_toConsumableArray(newClasses))});</script><phoenix-script delay-load src="/.bootscripts/hubRebalancer.min.js?v=2020-06-01-223939-240936e-015802"></phoenix-script><phoenix-script delay-load src="/.bootscripts/streamMoreItems.min.js?v=2020-06-01-223939-240936e-015802"></phoenix-script><script type="text/template" id="videoplayer-tag">"use strict";var src="https://saymedia-com.videoplayerhub.com/videoloader.js";var e=document.createElement("script");e.src=src;e.onload=function(){if(window.BT){BT.clearThrough()}};document.body.appendChild(e);</script><phoenix-script block-premium block-on-ccpa-reject delay-load script-id="videoplayer-tag"></phoenix-script><script type="application/json" id="liftigniter-metadata">{"noShow":"false","url":"https://dealbreaker.com/2020/06/opening-bell-6-4-2020","title":"Opening Bell: 6.4.20","description":"More flexibility; moral hazards; SoftBank finds money for minority-owned businesses; Brady Dougan’s (Bob Diamond-backed) dreams; someone else’s (machete-based) dreams; and more!","thumbnail":"https://dealbreaker.com/.image/t_share/MTczMDMyODg1ODU3NTYwMDk2/machete.jpg","published_time":"2020-06-04T14:58:32Z","author":"Dealbreaker","section":"Opening Bell"}</script><script>"use strict";window.liftIgniter={};var liftIgniterPromise=new Promise(function(resolve,reject){window.liftIgniter.resolve=resolve});window.liftIgniter.scriptLoadedPromise=function(){return liftIgniterPromise};</script><script type="text/template" id="liftigniter-init">(function(jsKey) {"use strict";if(typeof $igniter_var==="undefined"){(function(w,d,s,p,v,e,r){w.$ps=w.performance&&w.performance.now&&typeof w.performance.now=="function"?w.performance.now():undefined;w["$igniter_var"]=v;w[v]=w[v]||function(){(w[v].q=w[v].q||[]).push(arguments)};w[v].l=1*new Date;e=d.createElement(s),r=d.getElementsByTagName(s)[0];e.async=1;e.src=p+"?ts="+(+new Date/3600000|0);r.parentNode.insertBefore(e,r)})(window,document,"script","//cdn.petametrics.com/"+jsKey+".js","$p");window.GdprStatus.getMavenUidSafe().then(function(uid){$p("init",jsKey);if(uid){$p("setUserId",uid,"replaceIfEmpty")}$p("send","pageview");window.liftIgniter.resolve()})}})('999gba4qphtjrmpe');</script><phoenix-script script-id="liftigniter-init" block-on-gdpr-applicable block-on-ccpa-reject block-premium delay-load></phoenix-script><!-- Template for the recommended content widget--><script id="li-recommendation-template" type="application/mustache">{{#items}}<div class="m-liftigniter--recommended-item"><a class="m-liftigniter--link" href="{{url}}">{{#thumbnail}}<div class="m-liftigniter--thumbnail-container"><img class="m-liftigniter--thumbnail" src="{{thumbnail}}" width="80" height="80"></div>{{/thumbnail}}<div class="m-liftigniter--metadata"><div class="m-liftigniter--related-story">RELATED STORY</div><phoenix-ellipsis class="m-ellipsis"><div class="m-liftigniter--title m-ellipsis--text">{{title}}</div></phoenix-ellipsis><phoenix-icon-fallback class="m-svg m-liftigniter--right-arrow" icon="ico_angle_right" aria-hidden="true"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-06-01-223939-240936e-015802#ico_angle_right"></use></svg></phoenix-icon-fallback></div><button class="m-liftigniter--button" type="submit">READ</button></a></div>{{/items}}</script><script type="text/template" id="carbon-analytics">(function(scriptUrl, tagId) {"use strict";window.CustomerConnectAnalytics="cca";window.cca=window.cca||function(){(window.cca.q=window.cca.q||[]).push(arguments)};var script=document.createElement("script");script.src=scriptUrl+"?id="+window.location.hostname+"&parentId="+tagId;document.head.appendChild(script);})('https://carbon-cdn.ccgateway.net/script', 'b4b3d228');</script><phoenix-script script-id="carbon-analytics" block-on-gdpr-vendor-consent="493" block-on-gdpr-purpose-consent="5" block-on-ccpa-reject block-premium delay-load></phoenix-script></phoenix-page><script>(function(appScripts) {"use strict";function dropExtScript(src){return new Promise(function(resolve,reject){var e=document.createElement("script");e.async=false;e.src=src;e.addEventListener("load",function(){resolve()},false);e.addEventListener("error",function(){console.error("failed to load "+src);resolve()},false);document.body.appendChild(e)})}function dropExtScripts(scripts){var promises=[];scripts.forEach(function(s){promises.push(dropExtScript(s))});return Promise.all(promises)}function loadAndStartApp(){dropExtScripts(appScripts).then(function(){var e=document.createElement("script");e.text="require(['main']);";document.body.appendChild(e)})}if(appScripts.length>0){window.getTimedOutPageLoadPromise(30000).then(loadAndStartApp)}})([]);</script></body></html>